mediola

falsche Rückmeldung bei 8-fach-Fernbedienung HM-RC-8

Fehler in Firmware und WebUI & Workarounds

Werbung


falsche Rückmeldung bei 8-fach-Fernbedienung HM-RC-8

Beitragvon debianatoe » 10.01.2017, 22:30

8-Tasten-Fernbedienung HM-RC-8 wertet Mehrfachrückmeldungen falsch aus.

Szenario:
1) Die 8-Tasten-Fernbedienung wird per Direktverknüpfung (1 Tastenpaar) an einen Funk-Aktor (HM-LC-Sw1-Pl) angebunden.
2) Eine Taste des obigen Tastenpaars wird zusätzlich in einem Programm der CCU2 verwendet.
3) Ein Test des Tastenpaares ergibt eine normale Funktion aller Komponenten, d.h. der Funk-Aktor schaltet sauber, das Programm auf der CCU2 wird ausgeführt und die Fernbedienung zeigt ein grünes Signal.
4) Legt man nun den Funk-Aktor stromlos und wiederholt den Test, so kann der Funk-Aktor logischerweise nicht schalten und man würde ein rotes Signal an der Fernbedienung erwarten, weil nicht alle angelernten Komponenten eine Funkrückmeldung liefern können. Fehlerhafterweise zeigt die Fernbedienung aber trotzdem ein grünes Signal an. Dabei ist es egal, ob der Übertragungsmodus "Gesichert" oder "Standard" ist.

Verwendete Komponenten:
1) 8-Tasten-Fernbedienung HM-RC-8 mit Firmware Version 1.0 oder 1.1
2) Funk-Aktor HM-LC-Sw1-Pl mit Firmware Version 1.9
3) Zentrale CCU2 mit Firmware Version 2.25.15

Hinweis:
Ersetzt man die 8-Tasten-Fernbedienung HM-RC-8 durch die 12-Tasten-Fernbedienung HM-RC-12-B oder die 4-Tasten-Fernbedienung HM-RC-4-B und wiederholt obiges Szenario, so sind die Rückmeldungen bzw. angezeigten Signale korrekt.

Diskussion siehe http://homematic-forum.de/forum/viewtopic.php?f=19&t=34617
debianatoe
 
Beiträge: 29
Registriert: 05.12.2016, 19:04

Zurück zu HomeMatic - bekannte Bugs

Wer ist online?

Mitglieder in diesem Forum: Herbert_Testmann und 2 Gäste







© homematic-forum.de & Lizenzgebern. Alle Rechte vorbehalten. Alle Bilder & Texte auf dieser Seite sind Eigentum
der jeweiligen Besitzer und dürfen ohne deren Einwilligung weder kopiert noch sonstwie weiter verwendet werden.