Die Suche ergab 5 Treffer

von SirDrinksAlot
06.12.2017, 22:57
Forum: HomeMatic Tipps & Tricks - keine Fragen!
Thema: Netatmo Wetterstation (incl. CO2 Messung) einbinden
Antworten: 630
Zugriffe: 82554

Re: Netatmo Wetterstation (incl. CO2 Messung) einbinden

Weiß nicht obs hilft aber kopier mal den script so in den WinSCP editor. Funktioniert bei mir einwandfrei. Und gib deine Daten ohne " ein. lg #!/bin/tclsh load tclrega.so #---------------------------------------------------------------------------------------------------------------# # CONFIG # #---...
von SirDrinksAlot
06.12.2017, 17:48
Forum: HomeMatic Tipps & Tricks - keine Fragen!
Thema: Netatmo Wetterstation (incl. CO2 Messung) einbinden
Antworten: 630
Zugriffe: 82554

Re: Netatmo Wetterstation (incl. CO2 Messung) einbinden

Hatte anfangs auch solche fehler. Hab dann das Script direkt aus der Anleitung in den Editor von Winscp eingefügt statt notepad und dann funktionierte es.

lg
von SirDrinksAlot
05.12.2017, 22:08
Forum: HomeMatic Tipps & Tricks - keine Fragen!
Thema: Netatmo Wetterstation (incl. CO2 Messung) einbinden
Antworten: 630
Zugriffe: 82554

Re: Netatmo Wetterstation (incl. CO2 Messung) einbinden

Das war es. Habe kein Regen und Windmodul. Hatte beim ersten mal alles gelöscht aber es hat trotzdem nicht funktioniert. Habe dann den Script neu angelegt und vergessen zu löschen.
Jetzt nach dem löschen funktioniert es erstaunlicherweise.

vielen Dank für die Hilfe

lg
von SirDrinksAlot
05.12.2017, 18:58
Forum: HomeMatic Tipps & Tricks - keine Fragen!
Thema: Netatmo Wetterstation (incl. CO2 Messung) einbinden
Antworten: 630
Zugriffe: 82554

Re: Netatmo Wetterstation (incl. CO2 Messung) einbinden

Tach

Habe den script in ne textdatei kopiert un persönliche Daten mit x ersetzt.

lg
von SirDrinksAlot
05.12.2017, 18:17
Forum: HomeMatic Tipps & Tricks - keine Fragen!
Thema: Netatmo Wetterstation (incl. CO2 Messung) einbinden
Antworten: 630
Zugriffe: 82554

Re: Netatmo Wetterstation (incl. CO2 Messung) einbinden

Moin

Habe alles nach Anleitung gemacht und der skript wird im Terminal ach ausgeführt, aber in der ccu werden als Werte nur 0 angezeigt.

lg

Zur erweiterten Suche