Die Suche ergab 31 Treffer

von tobox
06.01.2021, 13:28
Forum: RaspberryMatic
Thema: Fehler in der RSSi-Anzeige
Antworten: 6
Zugriffe: 678

Re: Fehler in der RSSi-Anzeige

Danke für den Hinweis! Es sieht so aus, als wäre ich von demselben Problem betroffen gewesen. Ich werde das mal genauer analysieren!
von tobox
06.01.2021, 13:26
Forum: RaspberryMatic
Thema: Fehler nach update von Raspberrymatic 3.55.5.20201226
Antworten: 5
Zugriffe: 585

Re: Fehler nach update von Raspberrymatic 3.55.5.20201226

Keine Ahnung, ob das hilfreich ist oder nicht; aber bei mir war es genauso. Update hing ewig lange, nach reboot dann nicht sauber hochgefahren (read only filesystem im console log). Ich habe dann die SD-Karte am PC neu bespielt, Backup eingespielt, und alles lief wieder.
von tobox
01.12.2020, 14:34
Forum: RaspberryMatic
Thema: Fehler in der RSSi-Anzeige
Antworten: 6
Zugriffe: 678

Re: Fehler in der RSSi-Anzeige

Bevor hier Missverständnisse auftreten: ich schreibe nicht, dass ich Empfangsprobleme habe. Ich schreibe, dass die angezeigten Werte nicht die sind, die man erwarten würde. Sprich, CCU3 nutzt HM-RF-MOD zur Kommunikation mit einem Gerät mit RSSI -40, aber die Anzeige in der Weboberfläche zeigt -80 an...
von tobox
30.11.2020, 19:28
Forum: RaspberryMatic
Thema: Fehler in der RSSi-Anzeige
Antworten: 6
Zugriffe: 678

Re: Fehler in der RSSi-Anzeige

Hat dazu wirklich niemand was zu sagen? Soll ich das mal als Bugreport irgendwo öffnen?

LG
Thomas
von tobox
24.11.2020, 13:24
Forum: RaspberryMatic
Thema: Fehler in der RSSi-Anzeige
Antworten: 6
Zugriffe: 678

Fehler in der RSSi-Anzeige

Ich glaube, ich habe einen Bug gefunden, zumindest ein seltsames Verhalten. Da ich nicht weiß, ob ich ihn beim XML-API Plugin oder direkt in Raspberrymatic öffnen soll, beschreibe ich ihn mal hier: Ich habe das "Problem", dass ich bei Geräten in der Nähe der CCU3 relativ schlechte RSSi-Werte angezei...
von tobox
16.11.2020, 13:59
Forum: RaspberryMatic
Thema: Von Raspberry Pi 3B auf 4, was gibt es zu beachten?
Antworten: 8
Zugriffe: 870

Re: Von Raspberry Pi 3B auf 4, was gibt es zu beachten?

Kurzes Feedback noch von mir: ich habe jetzt auf externe Antenne umgebaut -> keine Besserung. Dann habe ich extra das Original-ELV-Hohlsteckernetzteil gekauft und das Original-RPi4-Netzteil getauscht. Hat auch nix gebracht. Ich logge alle RSSi-Werte im 5 Minuten-Takt über die XML-API und habe jeweil...
von tobox
12.11.2020, 14:11
Forum: RaspberryMatic
Thema: BidCos-Adresse unterscheidet sich von vom Analyzer genutzter Adresse
Antworten: 11
Zugriffe: 634

Re: BidCos-Adresse unterscheidet sich von vom Analyzer genutzter Adresse

OK, danke nochmal. Stutzig gemacht hatte mich halt folgender Satz in der Ausgabe: Wenn du diese Adresse in dezimal umrechnest sollte die vom Analyzer genutzte Adresse (16767138) dabei herauskommen. Denn das war ja bei mir nicht def Fall. Aber wenn die Experten sagen, das ist OK so, dann glaube ich d...
von tobox
11.11.2020, 12:29
Forum: RaspberryMatic
Thema: BidCos-Adresse unterscheidet sich von vom Analyzer genutzter Adresse
Antworten: 11
Zugriffe: 634

Re: BidCos-Adresse unterscheidet sich von vom Analyzer genutzter Adresse

Danke Baxxy nochmal für die Hilfe. Aber was ist denn jetzt die "Lösung"? Ist das soweit OK oder sollte ich was tun?
von tobox
10.11.2020, 22:32
Forum: RaspberryMatic
Thema: BidCos-Adresse unterscheidet sich von vom Analyzer genutzter Adresse
Antworten: 11
Zugriffe: 634

Re: BidCos-Adresse unterscheidet sich von vom Analyzer genutzter Adresse

Du könntest mal die Ausgabe von folgendem Script hier posten, vielleicht kann ich nen Fehler sehen. Hier die Ausgabe vom Script - ich hoffe, sie sagt Dir mehr als mir :-) [ADDRESS:"BidCoS-RF",CHILDREN:{"BidCoS-RF:0","BidCoS-RF:1","BidCoS-RF:2","BidCoS-RF:3","BidCoS-RF:4","BidCoS-RF:5","BidCoS-RF:6"...
von tobox
10.11.2020, 21:33
Forum: RaspberryMatic
Thema: BidCos-Adresse unterscheidet sich von vom Analyzer genutzter Adresse
Antworten: 11
Zugriffe: 634

Re: BidCos-Adresse unterscheidet sich von vom Analyzer genutzter Adresse

Wie könnte ich denn die HM-RCV-50-Adresse in der CCU verstellen?

Zur erweiterten Suche