Probleme mit MS 300 WR (MS 555) Empfang

KS 300, WS 300, Wetter Willi

Moderator: Co-Administratoren

Antworten
hypnorex
Beiträge: 111
Registriert: 05.09.2007, 11:22

Probleme mit MS 300 WR (MS 555) Empfang

Beitrag von hypnorex » 05.09.2007, 11:31

Hallo,

ich habe die MS 300 WR (MS 555) mit dem KS 300 (KS 555) in Betrieb.

Prinzipiell funktioniert das ganze. Das Problem ist jedoch, dass die MS 555 nach 10 Minuten ohne Empfang zu piepsen anfängt - und das im 20 Sekunden Takt.

Es kommt bei mir öfters mal vor, dass die MS 555 10 Minuten kein Signal vom KS 555 empfängt. Besonders in der Nacht ist dies ziemlich nervig.

Hat jemand eine Idee, was man da machen könnte? Kann man das Piepsen ausschalten oder wenigstens den 20 Sekunden Abstand erhöhen?

Meine spontane Idee wäre diesen Piepser einfach abzuklemmen. Spricht da was dagegen?

Vielen Dank.
Zuletzt geändert von hypnorex am 05.09.2007, 17:10, insgesamt 1-mal geändert.

leknilk0815
Beiträge: 6693
Registriert: 19.03.2007, 08:21

Beitrag von leknilk0815 » 05.09.2007, 15:59

Hi,
den Piepser stillzulegen, wäre sicher kein Problem, aber das würde Dein Problem nicht lösen. Entweder der Kombisensor ist zu weit entfernt, oder Du hast irgendein Störgerät in der Umgebung, welches den Empfang beeinträchtigt oder Du hast eine Niete gezogen. Normalerweise sendet der Sensor alle 155s, und dies wird i.d.R. auch vom Empfänger aufgenommen. Du solltest erst nach der Ursache forschen, ansonsten läufst Du Gefahr, daß Deine Markise bei einem Unwetter am Zaun hängt, weil der Empfang mal wieder nicht hingehauen hat.
Gruß - Toni

KS300 + Sonnendauer + Windrichtung, KS888, HM-CC-TC/HM-CC-VD, FHT80b, und etwas FS20-xx, Keymatic, EM1000, CCU2 und FHZ2000 sowie HP Studio, HPCL + Upgrade für FHZ

hypnorex
Beiträge: 111
Registriert: 05.09.2007, 11:22

Beitrag von hypnorex » 05.09.2007, 16:58

danke für die schnelle Antwort.

Der Sensor ist auf dem Dach montiert und der Empfänger wenige Meter drunter. An der Entfernung kann es kaum liegen, ausser es gibt Probleme um durch das Dach zu senden.

Komischerweise funktioniert das ganze oft tagelang ohne Störung und dann bekommt er 2 Stunden keine Synchronisation mehr. Die Wetterstation ist übrigens weiter vom Sensor entfernt als die MS 555.

An ein Störgerät hatte ich auch schon gedacht, aber weiss nicht, wie ich das identifizieren soll, zumal dieses auch beim Nachbarn sein könnte.

leknilk0815
Beiträge: 6693
Registriert: 19.03.2007, 08:21

Beitrag von leknilk0815 » 06.09.2007, 14:19

Hi,
das ist eine Fieselei, im Prinzip hilft nur beobachten und testen (Vergleich mit WetterWilli), wobei das bei den seltenen Ausfällen fast aussichtslos ist.
Falls Du eine FHZ oder eine WS300PC hättest, könnte man natürlich in deren Logfiles nach Ausfällen forschen, aber die muß man eben auch haben...
Man könnte natürlich in die MS555 einen besseren Empfänger einbauen (RX868SH-C3 von ELV), das ist ein Superhet und wesentlich empfindlicher, kostet aber schlappe 42 Euro. Damit sollte es aber dann auch funktionieren.
Gruß - Toni

KS300 + Sonnendauer + Windrichtung, KS888, HM-CC-TC/HM-CC-VD, FHT80b, und etwas FS20-xx, Keymatic, EM1000, CCU2 und FHZ2000 sowie HP Studio, HPCL + Upgrade für FHZ

hypnorex
Beiträge: 111
Registriert: 05.09.2007, 11:22

Beitrag von hypnorex » 06.09.2007, 15:26

Hi,

ein Logfile kann ich leider nicht erzeugen, da ich die Geräte nicht habe.

Gestern Abend fing das Teil auch wieder zu piepsen an. Da startete ich den Versuch ob andere FS20 Sender / Empfänger zu dieser Zeit auch Probleme machen. Siehe da: Ich konnte das Licht nur noch aus ca. 2 Meter Entfernung ein und ausschalten.

Also ist definitiv eine Störquelle die Ursache.

Was allerdings komisch ist, dass die Heizungssteuerung anscheinend trotzdem funktioniert. Sind da bessere Empfänger verbaut?

Da wir jedoch zu dieser Zeit keine Geräte an- oder ausgeschaltet hatten kann das Problem nicht bei uns liegen sondern beim Nachbarn... also so wie ich das sehe nicht lösbar.

leknilk0815
Beiträge: 6693
Registriert: 19.03.2007, 08:21

Beitrag von leknilk0815 » 06.09.2007, 16:12

sieht nach Störung aus - viel Spass...
Die FHT's sind vermutlich auch betroffen, nur bemerkt man das evt. gar nicht, da die immer mal wieder senden müssen, um die Temp nachzuregeln. Ausserdem dürften die ziemlich nahe zusammen sein und daher eher störungsfrei laufen.
Gruß - Toni

KS300 + Sonnendauer + Windrichtung, KS888, HM-CC-TC/HM-CC-VD, FHT80b, und etwas FS20-xx, Keymatic, EM1000, CCU2 und FHZ2000 sowie HP Studio, HPCL + Upgrade für FHZ

Antworten

Zurück zu „ELV Wettersensoren / Wetterstationen“