Keymatic Defekt

KeyMatic CAC, KeyMatic IQ+, KeyMatic HM, AW 50, KM 300 TI, Abus Profilzylinder

Moderator: Co-Administratoren

Antworten
foodax
Beiträge: 5
Registriert: 27.12.2013, 09:17

Keymatic Defekt

Beitrag von foodax » 20.12.2015, 16:19

Hallo,

meine Keymatic verrichtete jetzt einige Jahr problemlos ihren Dienst. Heute war erneut ein Batteriewechsel fällig.
Nach dem Einsetzen der neuen Batterien war das Display tot und die Taster reagierten nicht mehr. Die Batterien sind
als Fehlerquelle auszuschließen.
Ich habe sie geöffnet und nach der folgenden Anleitung die vermeintlich kalte Lötstelle überprüft. Die Lötstelle ist allerdings einwandfrei. Hat jemand noch einen Tipp?

Grüße
foo

weezle
Beiträge: 10
Registriert: 15.06.2012, 16:18

Re: Keymatic Defekt

Beitrag von weezle » 19.01.2016, 19:22

Hi,

hast du schon eine Lösung gefunden ? Bei mir gerade genau das gleiche.

Habe die Batterien rausgenommen und durch neue ersetzt --> Keymatic bekommt keinen Strom mehr.

Mit diversen Batterien (auch den alten noch funktionierenden) durchprobiert - Daran liegt es nicht...

Möchte untern jetzt wieder 130 EUR ausgeben und alles neu konfigurieren...

Viele Grüße

Nils

foodax
Beiträge: 5
Registriert: 27.12.2013, 09:17

Re: Keymatic Defekt

Beitrag von foodax » 20.01.2016, 05:37

Wie bereits per PN mitgeteilt, konnte ich den Fehler nicht finden.
Das scheint zwar kein weit verbreitetes Problem zu sein - allerdings ist es sehr ärgerlich.

f4ceman
Beiträge: 9
Registriert: 05.08.2016, 21:39

Re: Keymatic Defekt

Beitrag von f4ceman » 11.05.2017, 23:44

Ich hatte das gleiche Problem und konnte es nicht beheben. Zum Glück hatte ich noch Garantie und der Händler hat das Gerät problemlos ausgetauscht.

Daimler
Beiträge: 7056
Registriert: 17.11.2012, 10:47
Wohnort: Köln
Hat sich bedankt: 1 Mal
Danksagung erhalten: 90 Mal

Re: Keymatic Defekt

Beitrag von Daimler » 01.07.2017, 09:56

Hi,

hole den alten Fred aus aktuellem Anlass noch einmal on Top.

Gestern Morgen hatte ich eine info auf dem Handy 'Keymatic xy Batterien leer'!

Also dachte ich mir - bevor dann tagsüber der WAF wieder sinkt - mach mal neue Batterien rein.
Ich also im Halbschlaf-Blindflug - dazu noch ohne Brille - die Batterien ausgetauscht.

Dabei habe ich es dann geschafft, die Dinger genau verkehrt rum einzusetzen.
Resultat: Keymatic platt - nix geht mehr. :twisted:
Das lehrt uns: Das Ding hat keinen Verpolungsschutz. :shock:

Gestern dann eine neue KM in Fehlfarbe bestellt - sollte heute kommen.
Da aber meine 'Bronzeausführung' irgendwann einmal aus welchen Gründen auch immer aus dem Programm genommen wurde, habe ich heute vorab die 'Defekte' schonmal zerlegt, da ich ja das Gehäuse benötige.
Gott sei Dank hatte ich mir irgendwann einmal die Bau- und Bedienungsanleitung der baugleichen KM300 IQ bei ELV heruntergeladen, als es die noch in Farbe gab.
- Wer kommt nur auf die Idee, zum Zerlegen notwendige Schrauben unter einer nur einmal verwendbaren Klebefolie (Drehrad) zu verstecken. :twisted:

Beim Durchlesen der BBA stieß ich dann auf den Begriff 'Sicherung', die ich im Schaltplan nicht erkennen konnte. :D
Geht vom unteren Batteriekontakt an die obere Platine.
SI-KM.jpg
SI-KM.jpg (5.13 KiB) 4379 mal betrachtet
Und die war defekt - laut Stückliste eine Drahtsicherung 4A, 125V, flink.
Mangels Verfügbarkeit einer solchen Drahtsicherung habe ich eine normale 5*20 Si mit diesen Werten mit Drähten und Schrumpfschlauch versehen und eingelötet - passt ohne Probleme.

Was soll ich sagen - das Teil funktioniert wieder wie am 1. Tag. :D
(Und ich habe jetzt endlich auch eine KM in Reserve :lol: )

Vielleicht hilft der Beitrag ja anderen Usern.
Gruß Günter

3 * pivccx mit 3.51.6 in Produktiv, pivccx mit 3.51.6 Testsystem mit HMIP-Wired Testgeräten, 3 * HPCx Studio 4.1,
6 * L-Gateway, 3 * RS-L-Gateway, FHZ200x, vereinzelt noch FS2x-Komponenten.
HM: Zur Zeit knapp 300 Komponenten mit ~ ??? Kanälen .

Ich übernehme für alle von mir gegebenen Hinweise, Tipps und Links keine Haftung! Das Befolgen meiner Tipps ist nur für Fachkundige gedacht und erfolgt auf eigene Gefahr!

onkel-tobi
Beiträge: 1
Registriert: 05.04.2018, 18:54

Re: Keymatic Defekt

Beitrag von onkel-tobi » 05.04.2018, 18:57

Hi zusammen,

ich habe wohl leider heute auch die Batterien falsch eingesetzt, wie es aussieht.

Kann ich da für die Sicherung die hier verwenden? Oder kann mir jemand ansonsten einen entsprechenden Link schicken?
http://de.farnell.com/littelfuse/025100 ... dp/2723064

Vielen Dank im Voraus,
Tobi

beckerpa
Beiträge: 55
Registriert: 15.04.2018, 08:34
Wohnort: 56329 St. Goar
Hat sich bedankt: 4 Mal

Re: Keymatic Defekt

Beitrag von beckerpa » 10.07.2020, 12:36

Daimler hat geschrieben:
01.07.2017, 09:56
Hi,

hole den alten Fred aus aktuellem Anlass noch einmal on Top.

Gestern Morgen hatte ich eine info auf dem Handy 'Keymatic xy Batterien leer'!

Also dachte ich mir - bevor dann tagsüber der WAF wieder sinkt - mach mal neue Batterien rein.
Ich also im Halbschlaf-Blindflug - dazu noch ohne Brille - die Batterien ausgetauscht.

Dabei habe ich es dann geschafft, die Dinger genau verkehrt rum einzusetzen.
Resultat: Keymatic platt - nix geht mehr. :twisted:
Das lehrt uns: Das Ding hat keinen Verpolungsschutz. :shock:

Gestern dann eine neue KM in Fehlfarbe bestellt - sollte heute kommen.
Da aber meine 'Bronzeausführung' irgendwann einmal aus welchen Gründen auch immer aus dem Programm genommen wurde, habe ich heute vorab die 'Defekte' schonmal zerlegt, da ich ja das Gehäuse benötige.
Gott sei Dank hatte ich mir irgendwann einmal die Bau- und Bedienungsanleitung der baugleichen KM300 IQ bei ELV heruntergeladen, als es die noch in Farbe gab.
- Wer kommt nur auf die Idee, zum Zerlegen notwendige Schrauben unter einer nur einmal verwendbaren Klebefolie (Drehrad) zu verstecken. :twisted:

Beim Durchlesen der BBA stieß ich dann auf den Begriff 'Sicherung', die ich im Schaltplan nicht erkennen konnte. :D
Geht vom unteren Batteriekontakt an die obere Platine.
SI-KM.jpg
Und die war defekt - laut Stückliste eine Drahtsicherung 4A, 125V, flink.
Mangels Verfügbarkeit einer solchen Drahtsicherung habe ich eine normale 5*20 Si mit diesen Werten mit Drähten und Schrumpfschlauch versehen und eingelötet - passt ohne Probleme.

Was soll ich sagen - das Teil funktioniert wieder wie am 1. Tag. :D
(Und ich habe jetzt endlich auch eine KM in Reserve :lol: )

Vielleicht hilft der Beitrag ja anderen Usern.
Hey,

auch nach so langer Zeit hat dieser Post geholfen!

Mir ist vor drei Tagen das gleiche passiert- ohne Brille neue Batterien rein- super Idee. :-)

Diesen Post gelesen, Sicherungen bestellt und eben ne neue eingelötet. Alles bestens!


Vielen Dank für diesen Post!

Mfg
beckerpa
Raspi 3B mit RasberryMatic mit 101 Geräten HmIP, 29 Geräten HM, CUxD, 98 Programme
Raspi 4B mit ioBroker
HmIP AP mit 77 Geräten

MathiasZ
Beiträge: 1764
Registriert: 29.03.2015, 09:54
Wohnort: München
Hat sich bedankt: 42 Mal
Danksagung erhalten: 23 Mal

Re: Keymatic Defekt

Beitrag von MathiasZ » 10.07.2020, 14:51

Daimler hat geschrieben:
01.07.2017, 09:56
Hi,

hole den alten Fred aus aktuellem Anlass noch einmal on Top.

Gestern Morgen hatte ich eine info auf dem Handy 'Keymatic xy Batterien leer'!

Also dachte ich mir - bevor dann tagsüber der WAF wieder sinkt - mach mal neue Batterien rein.
Ich also im Halbschlaf-Blindflug - dazu noch ohne Brille - die Batterien ausgetauscht.

Dabei habe ich es dann geschafft, die Dinger genau verkehrt rum einzusetzen.
Resultat: Keymatic platt - nix geht mehr. :twisted:
Das lehrt uns: Das Ding hat keinen Verpolungsschutz. :shock:

Gestern dann eine neue KM in Fehlfarbe bestellt - sollte heute kommen.
Da aber meine 'Bronzeausführung' irgendwann einmal aus welchen Gründen auch immer aus dem Programm genommen wurde, habe ich heute vorab die 'Defekte' schonmal zerlegt, da ich ja das Gehäuse benötige.
Gott sei Dank hatte ich mir irgendwann einmal die Bau- und Bedienungsanleitung der baugleichen KM300 IQ bei ELV heruntergeladen, als es die noch in Farbe gab.
- Wer kommt nur auf die Idee, zum Zerlegen notwendige Schrauben unter einer nur einmal verwendbaren Klebefolie (Drehrad) zu verstecken. :twisted:

Beim Durchlesen der BBA stieß ich dann auf den Begriff 'Sicherung', die ich im Schaltplan nicht erkennen konnte. :D
Geht vom unteren Batteriekontakt an die obere Platine.
SI-KM.jpg
Und die war defekt - laut Stückliste eine Drahtsicherung 4A, 125V, flink.
Mangels Verfügbarkeit einer solchen Drahtsicherung habe ich eine normale 5*20 Si mit diesen Werten mit Drähten und Schrumpfschlauch versehen und eingelötet - passt ohne Probleme.

Was soll ich sagen - das Teil funktioniert wieder wie am 1. Tag. :D
(Und ich habe jetzt endlich auch eine KM in Reserve :lol: )

Vielleicht hilft der Beitrag ja anderen Usern.
Könntest Du mir bitte anzeichnen, wo die Sicherung sitzt? :mrgreen:
Entweder das Bild ist zu unscharf, oder ich alter Knacker braucht ne neue Brille :evil:
man könnte doch die Sicherung gegen eine rückstellende Sicherung tauschen, oder?
RaspberryMatic mit der neuesten Firmware und IObroker auf dem Mini-PC als VM und dem HB-RF-USB, als Testlauf. das produktive System noch auf dem Raspberry. Die Anwesenheitskennung läuft zuverlässig über IObroker und Radar2 mit G-Tags. Weiter will ich die Videosprechanlage Doorio oder DoorPI installieren. Als Sprachsteuerung läuft erst mal testweise Rhasspy

Daimler
Beiträge: 7056
Registriert: 17.11.2012, 10:47
Wohnort: Köln
Hat sich bedankt: 1 Mal
Danksagung erhalten: 90 Mal

Re: Keymatic Defekt

Beitrag von Daimler » 10.07.2020, 16:18

Hi,
beckerpa hat geschrieben:
10.07.2020, 12:36
Diesen Post gelesen, Sicherungen bestellt und eben ne neue eingelötet. Alles bestens!
Freut mich!

MathiasZ hat geschrieben:
10.07.2020, 14:51
Entweder das Bild ist zu unscharf, oder ich alter Knacker braucht ne neue Brille
Na, ich würde mal sagen: Beides. 8)
Darum hatte der andere 'Alte Knacker' ja zusätzlich geschrieben:
Daimler hat geschrieben:
01.07.2017, 09:56
Geht vom unteren Batteriekontakt an die obere Platine.
:wink:
MathiasZ hat geschrieben:
10.07.2020, 14:51
man könnte doch die Sicherung gegen eine rückstellende Sicherung tauschen, oder?
Verm. ja - Ich hatte seinerzeit das genommen, was vorrätig war.
Gruß Günter

3 * pivccx mit 3.51.6 in Produktiv, pivccx mit 3.51.6 Testsystem mit HMIP-Wired Testgeräten, 3 * HPCx Studio 4.1,
6 * L-Gateway, 3 * RS-L-Gateway, FHZ200x, vereinzelt noch FS2x-Komponenten.
HM: Zur Zeit knapp 300 Komponenten mit ~ ??? Kanälen .

Ich übernehme für alle von mir gegebenen Hinweise, Tipps und Links keine Haftung! Das Befolgen meiner Tipps ist nur für Fachkundige gedacht und erfolgt auf eigene Gefahr!

MathiasZ
Beiträge: 1764
Registriert: 29.03.2015, 09:54
Wohnort: München
Hat sich bedankt: 42 Mal
Danksagung erhalten: 23 Mal

Re: Keymatic Defekt

Beitrag von MathiasZ » 10.07.2020, 16:49

Daimler hat geschrieben:
10.07.2020, 16:18

Verm. ja - Ich hatte seinerzeit das genommen, was vorrätig war.
das trifft sich gut. Bei mir läuft alles zwar (noch) einwandfrei, aber vom Staubsauger habe ich noch etliche rückstellende Sicherungen herumliegen.
Die hätten dann auch den Vorteil, nie mehr wieder Sicherungen tauschen :mrgreen:
Das sind zwar SMD-Sicherungen, sollte aber wurst sein :D
Danke für die Antwort.
RaspberryMatic mit der neuesten Firmware und IObroker auf dem Mini-PC als VM und dem HB-RF-USB, als Testlauf. das produktive System noch auf dem Raspberry. Die Anwesenheitskennung läuft zuverlässig über IObroker und Radar2 mit G-Tags. Weiter will ich die Videosprechanlage Doorio oder DoorPI installieren. Als Sprachsteuerung läuft erst mal testweise Rhasspy

Antworten

Zurück zu „ELV KeyMatic Funk-Codeschloss & Türschlossantrieb“