Keymatic toggelt, bzw. fährt bei schaltbetrieb wechselnd auf/zu

KeyMatic CAC, KeyMatic IQ+, KeyMatic HM, AW 50, KM 300 TI, Abus Profilzylinder

Moderator: Co-Administratoren

Antworten
Faba
Beiträge: 7
Registriert: 08.11.2018, 23:26

Keymatic toggelt, bzw. fährt bei schaltbetrieb wechselnd auf/zu

Beitrag von Faba » 04.10.2020, 16:29

Hallo zusammen,
ich habe mir eine Keymatic gekauft. Die habe ich montiert, und erst mal ohne CCu eingerichtet. Sie fährt auf und zu und macht was sie soll.
Mit der APP HomeKey lässt sie sich super bequem steuern. Alles funktioniert.

Dann hab ich mir ein Fingerprint Zahlenschloss mit SBoard gekauft und realisiere mir eine Zutrittskontrolle. Das funktioniert auch soweit.
Das S Board liefert mir für ca. 2 Sekunden einen pot. freien Kontakt mit dem ich auf das HM Contact Interface gehe mit den 3 Eingängen.

Nun zu meinem Problem. Wenn die Keymatic verriegelt ist, und sie bekommt den Befehl öffnen, dann macht sie das auch.
Wenn sie in der Stellung Neutral steht, also entriegelt, und sie bekommt ihren Befehl zum öffnen, dann fährt sie erst in Richtung verriegelt, wartet 1sek. und fährt in Pos. entriegelt. Aber Tür öffnet sie dann nicht.

Ich vermute gerade das es an meiner Programmierung liegt.

Ich habe euch mal Screenshots eingefügt um zu sehen was ich falsch gemacht habe.

Kurz erklärt, wenn Eingang S2 geschlossen wird, dann soll Keymatic auf machen.
Dateianhänge
Prog Keymatic.JPG
Keymatic.JPG
Com3 Taster.JPG

Ondas[tm]
Beiträge: 319
Registriert: 09.04.2017, 10:16
System: CCU
Wohnort: Nierstein [D]
Hat sich bedankt: 13 Mal
Danksagung erhalten: 11 Mal

Re: Keymatic toggelt, bzw. fährt bei schaltbetrieb wechselnd auf/zu

Beitrag von Ondas[tm] » 06.10.2020, 14:41

Ich bin kein Experte im Korrigieren von Programmen von anderen... Aber ich verstehe Deinen "Sonst"-Zweig nicht.
Nachdem das S-Board angezogen hat, öffnet es wieder und triggert damit auch den Sonst-Zweig. Der läuft dann immer durch.
Ist das Absicht?

Faba
Beiträge: 7
Registriert: 08.11.2018, 23:26

Re: Keymatic toggelt, bzw. fährt bei schaltbetrieb wechselnd auf/zu

Beitrag von Faba » 06.10.2020, 19:29

Hey, erst einmal vielen lieben Dank für deine Nachricht,
ich wollte damit quasi wieder zurück in die Neutralstellung.

Nur wie ich jetzt auch mal beobachtet habe, (hab mir nen Strich als Markierung aufs Rad gemacht) fährt die Keymatic noch nicht mal in die Neutralstellung. Nach dem öffnen lässt sie den Schnapper wieder los und bleibt aber ca. 20Grad vor der Neutralstellung stehen. Also zwischen öffnen und entriegelt(Neutralstellung).
Nur wie behebe ich das? Weis denn keiner Rat? Oder kann mir einen Tipp geben?

Benutzeravatar
robbi77
Beiträge: 10050
Registriert: 19.01.2011, 19:15
System: CCU
Wohnort: Landau
Hat sich bedankt: 56 Mal
Danksagung erhalten: 155 Mal

Re: Keymatic toggelt, bzw. fährt bei schaltbetrieb wechselnd auf/zu

Beitrag von robbi77 » 06.10.2020, 20:03

Bei Risiken und Nebenwirkungen fragen Sie den Elektriker Ihres geringsten Mißtrauens!
http://www.eq-3.de/service/downloads.html
Tips und Tricks für Anfänger: viewtopic.php?t=22801
Programmlogik: viewtopic.php?f=31&t=4251
Webui-Handbuch: https://www.eq-3.de/downloads/download/ ... h_eQ-3.pdf
Script und Linksammlung: viewtopic.php?f=26&t=27907
Troll des Forums ...

Antworten

Zurück zu „ELV KeyMatic Funk-Codeschloss & Türschlossantrieb“