Seite 1 von 1

Keymatic Defekt

Verfasst: 20.12.2015, 16:19
von foodax
Hallo,

meine Keymatic verrichtete jetzt einige Jahr problemlos ihren Dienst. Heute war erneut ein Batteriewechsel fällig.
Nach dem Einsetzen der neuen Batterien war das Display tot und die Taster reagierten nicht mehr. Die Batterien sind
als Fehlerquelle auszuschließen.
Ich habe sie geöffnet und nach der folgenden Anleitung die vermeintlich kalte Lötstelle überprüft. Die Lötstelle ist allerdings einwandfrei. Hat jemand noch einen Tipp?

Grüße
foo

Re: Keymatic Defekt

Verfasst: 19.01.2016, 19:22
von weezle
Hi,

hast du schon eine Lösung gefunden ? Bei mir gerade genau das gleiche.

Habe die Batterien rausgenommen und durch neue ersetzt --> Keymatic bekommt keinen Strom mehr.

Mit diversen Batterien (auch den alten noch funktionierenden) durchprobiert - Daran liegt es nicht...

Möchte untern jetzt wieder 130 EUR ausgeben und alles neu konfigurieren...

Viele Grüße

Nils

Re: Keymatic Defekt

Verfasst: 20.01.2016, 05:37
von foodax
Wie bereits per PN mitgeteilt, konnte ich den Fehler nicht finden.
Das scheint zwar kein weit verbreitetes Problem zu sein - allerdings ist es sehr ärgerlich.

Re: Keymatic Defekt

Verfasst: 11.05.2017, 23:44
von f4ceman
Ich hatte das gleiche Problem und konnte es nicht beheben. Zum Glück hatte ich noch Garantie und der Händler hat das Gerät problemlos ausgetauscht.

Re: Keymatic Defekt

Verfasst: 01.07.2017, 09:56
von Daimler
Hi,

hole den alten Fred aus aktuellem Anlass noch einmal on Top.

Gestern Morgen hatte ich eine info auf dem Handy 'Keymatic xy Batterien leer'!

Also dachte ich mir - bevor dann tagsüber der WAF wieder sinkt - mach mal neue Batterien rein.
Ich also im Halbschlaf-Blindflug - dazu noch ohne Brille - die Batterien ausgetauscht.

Dabei habe ich es dann geschafft, die Dinger genau verkehrt rum einzusetzen.
Resultat: Keymatic platt - nix geht mehr. :twisted:
Das lehrt uns: Das Ding hat keinen Verpolungsschutz. :shock:

Gestern dann eine neue KM in Fehlfarbe bestellt - sollte heute kommen.
Da aber meine 'Bronzeausführung' irgendwann einmal aus welchen Gründen auch immer aus dem Programm genommen wurde, habe ich heute vorab die 'Defekte' schonmal zerlegt, da ich ja das Gehäuse benötige.
Gott sei Dank hatte ich mir irgendwann einmal die Bau- und Bedienungsanleitung der baugleichen KM300 IQ bei ELV heruntergeladen, als es die noch in Farbe gab.
- Wer kommt nur auf die Idee, zum Zerlegen notwendige Schrauben unter einer nur einmal verwendbaren Klebefolie (Drehrad) zu verstecken. :twisted:

Beim Durchlesen der BBA stieß ich dann auf den Begriff 'Sicherung', die ich im Schaltplan nicht erkennen konnte. :D
Geht vom unteren Batteriekontakt an die obere Platine.
SI-KM.jpg
SI-KM.jpg (5.13 KiB) 2798 mal betrachtet
Und die war defekt - laut Stückliste eine Drahtsicherung 4A, 125V, flink.
Mangels Verfügbarkeit einer solchen Drahtsicherung habe ich eine normale 5*20 Si mit diesen Werten mit Drähten und Schrumpfschlauch versehen und eingelötet - passt ohne Probleme.

Was soll ich sagen - das Teil funktioniert wieder wie am 1. Tag. :D
(Und ich habe jetzt endlich auch eine KM in Reserve :lol: )

Vielleicht hilft der Beitrag ja anderen Usern.

Re: Keymatic Defekt

Verfasst: 05.04.2018, 18:57
von onkel-tobi
Hi zusammen,

ich habe wohl leider heute auch die Batterien falsch eingesetzt, wie es aussieht.

Kann ich da für die Sicherung die hier verwenden? Oder kann mir jemand ansonsten einen entsprechenden Link schicken?
http://de.farnell.com/littelfuse/025100 ... dp/2723064

Vielen Dank im Voraus,
Tobi