Fehler nach Umrüstung SSD und Win7

Betrieb der FHZ-Zentralen mit contronics homeputer Standard / homeputer Studio & WEB-Server

Moderator: Co-Administratoren

Antworten
Micha
Beiträge: 486
Registriert: 28.01.2008, 14:44

Fehler nach Umrüstung SSD und Win7

Beitrag von Micha » 19.05.2015, 10:28

Hallo,
Nach Installation einer SSD und anschließendem Wechsel von XP auf Win7, erscheint
nach dem Start von HomePuter Studio (FHZ 1300PC) folgende Meldung:

"Exeption EOleSys Error in Modul homeputer Studio exe bei 001029FD
Fehler bei Zugriff auf OLE.Registrierung"


Abgesehen von dieser Meldung läuft die Haussteuerung auf dem Mini PC von ELV mit der SSD 850 pro 256 GB stabiler und besser
wie vorher mit dem DeLock Flash Modul IDE 40Pin 8GB.

Was hat es mit der Meldung auf sich.
Ich denke das hängt mit der ursprünglichen Registrierung zusammen.
Wie bekomme ich die Fehlermeldung beseitigt.
Danke

Gruß Michael

buempi
Beiträge: 12194
Registriert: 29.07.2006, 15:58
Wohnort: Schweiz

Re: Fehler nach Umrüstung SSD und Win7

Beitrag von buempi » 19.05.2015, 10:30

Hallo Michael

Dieses Problem sollte behoben sein, wenn du die HomeputerStudio.exe im Explorer über Rechtsklick und "Eigenschaften" -> Reiter "Kompatibilität" auf "Als Administrator ausführen" konfigurierst.

Viele Grüsse
Bümpi

Micha
Beiträge: 486
Registriert: 28.01.2008, 14:44

Re: Fehler nach Umrüstung SSD und Win7

Beitrag von Micha » 19.05.2015, 11:45

Hallo Bümpi,

Danke für Deine Antwort,
Ist jetzt so eingestellt.
Nun startet das Programm nicht mehr über Autostart bei Rechnerneustart.
Wenn ich dann aber den Autostartordner öffne und die FHZ.exe anklicke kommt eine Aufforderung:
" Benutzerkontensteuerung und Änderungen dieses Programms (FHZ) zulassen.
Erst nach Bestätigung startet das Programm.

Das Programm soll aber wie gehabt nach jedem neustart automatisch starten.
Was muss ich noch verändern.

Danke Michael

buempi
Beiträge: 12194
Registriert: 29.07.2006, 15:58
Wohnort: Schweiz

Re: Fehler nach Umrüstung SSD und Win7

Beitrag von buempi » 19.05.2015, 12:06

Hallo Michael

Das kannst du wohl nur wegkriegen, wenn du in den Benutzerkonten-Einstellungen (über Systemsteuerung erreichbar) den Schieberegler ganz nach unten machst. Das ist bei mir der Standard. Kompetente Benutzer benötigen das nicht und die andern klicken ja eh alle Meldungen ungelesen weg, sobald sie mit einem OK-Knopf versehen sind.

Viele Grüsse
Bümpi

Micha
Beiträge: 486
Registriert: 28.01.2008, 14:44

Re: Fehler nach Umrüstung SSD und Win7

Beitrag von Micha » 20.05.2015, 08:52

Hallo Bümpi,

PC startet wie gehabt. Danke.

Gruß Michael

Antworten

Zurück zu „homeputer Studio / Standard: allgemeine Fragen“