HmIP-DLD Tüschlossantrieb zeigt ständig Gerätekommunikation gestört

Einrichtung, Anschluss und Programmierung der HomeMatic CCU

Moderator: Co-Administratoren

Xel66
Beiträge: 11270
Registriert: 08.05.2013, 23:33
System: Alternative CCU (auf Basis OCCU)
Wohnort: Nordwürttemberg
Hat sich bedankt: 251 Mal
Danksagung erhalten: 938 Mal

Re: HmIP-DLD Tüschlossantrieb zeigt ständig Gerätekommunikation gestört

Beitrag von Xel66 » 14.05.2022, 09:21

Der Interpretation des Wasserfalls würde ich mich anschließen. Da ist meiner Meinung nach ein breitbandiger Störnebel von um die -82dB. Ich habe allerdings einen SDR für ein Tablet und da ist der Hauptanteil eher weißbläulich (außer die Signale natürlich). Du kannst auch mal den Frequenzbereich etwas breiter machen. Dann sieht man mehr (z.B. die Breite des gestörten Bereiches). Die listen before talk-Funktion ist nur auf eine bestimmte Frequenz festgelegt. Es wird eben nur auf der Empfangsfrequenz geschaut. Diese können aber von Ober-/Unterwellen oder viel breitbandigeren Einstreuungen beeinflusst sein. Wie ein Nutz-/Kommunikationssignal sieht das aber nicht aus. Eher eine echte breitbandige Störung durch Auskopplung aus irgendeiner Signal-/Spannungserzeugung.

Gruß Xel66
-------------------------------------------------------------------------------------------
343 Kanäle in 118 Geräten und 264 CUxD-Kanäle in 33 CUxD-Geräten:
282 Programme, 246 Systemvariablen und 144 Direktverknüpfungen,
RaspberryMatic Version: 3.61.5.20211113 + Testsystem: CCU2 2.53.27
-------------------------------------------------------------------------------------------
Einsteigerthread, Programmlogik-Thread, WebUI-Handbuch

jp112sdl
Beiträge: 10421
Registriert: 20.11.2016, 20:01
Hat sich bedankt: 674 Mal
Danksagung erhalten: 1618 Mal
Kontaktdaten:

Re: HmIP-DLD Tüschlossantrieb zeigt ständig Gerätekommunikation gestört

Beitrag von jp112sdl » 14.05.2022, 09:31

Am besten mal die Antenne vom SDR abziehen, um zu schauen, ob es sich selbst stört.
Es gibt ja bestimmte Frequenzen, auf denen er seine eigene Resonanz misst.

VG,
Jérôme ☕️

---
Support for my Homebrew-Devices: Download JP-HB-Devices Addon

Benutzeravatar
shartelt
Beiträge: 5017
Registriert: 14.01.2015, 14:59
Hat sich bedankt: 188 Mal
Danksagung erhalten: 356 Mal

Re: HmIP-DLD Tüschlossantrieb zeigt ständig Gerätekommunikation gestört

Beitrag von shartelt » 14.05.2022, 11:30

die Zappy funkt ja mit so nem Hub Dingens und irgendwelchen wilden CT Stromklemmen Sensor dingern….

eventuell hilft es ja zum einen die Zappy in Richtung DLD zu schirmen (Alu oder sowas) und zum anderen die verbundenen Hub anders zu positionieren?

Diese Klemmteile werden ja nicht woanders abschließbar sein leider :)

ich weiß schon, warum ich bei all meinen Geräten auf LAN oder Bus Connection gehe und keine seltsamen eigenen Funklösungen wähle :)

VipergGP
Beiträge: 23
Registriert: 17.04.2021, 19:54
System: CCU
Hat sich bedankt: 12 Mal

Re: HmIP-DLD Tüschlossantrieb zeigt ständig Gerätekommunikation gestört

Beitrag von VipergGP » 14.05.2022, 15:09

stan23 hat geschrieben:
14.05.2022, 08:42
Die roten Striche sind vermutlich Sendevorgänge von HomeMatic.
Ja genau, die kommen auch immer zuverlässig wenn ich einen Befehl zum DLD schicke. Egal ob der dann ausgeführt wird oder nicht.

stan23 hat geschrieben:
14.05.2022, 08:42
Sollte die gelbe Grundfärbung nicht verschwinden wenn die Wallbox aus ist?
Wenn meine Interpretation richtig ist, dann ist die dicke Fette Gelbfärbung genau die breitbandige Störung.
Das hatten wir gestern versucht. Egal ob die Wallbox an oder aus ist (Sicherung raus), die gelbe Färbung bleibt.
Es gibt auch keine leichte Farbänderung oder so. Wenn ich nicht neben der Wallbox gestanden wäre und sie piepsen gehört hätte, hätte ich aufgrund der Wasserfall-Anzeige nicht gesehen wann sie aus und wann sie an ist.

Xel66 hat geschrieben:
14.05.2022, 09:21
Der Interpretation des Wasserfalls würde ich mich anschließen. Da ist meiner Meinung nach ein breitbandiger Störnebel von um die -82dB.
Dieses Rauschen im Bereich -80 bis -85 dB habe ich in allen Frequenzbereichen, die ich angesehen habe.
Ich habe mal ein Bild im Bereich 91 MHz gemacht. Und wie jp112sdl vorgeschlagen hat, auch mal die Antenne abgeklemmt. Das ist dann der Bereich in der Mitte ohne (rotes) Signal:
Bild2.jpg

Xel66
Beiträge: 11270
Registriert: 08.05.2013, 23:33
System: Alternative CCU (auf Basis OCCU)
Wohnort: Nordwürttemberg
Hat sich bedankt: 251 Mal
Danksagung erhalten: 938 Mal

Re: HmIP-DLD Tüschlossantrieb zeigt ständig Gerätekommunikation gestört

Beitrag von Xel66 » 14.05.2022, 16:58

VipergGP hat geschrieben:
14.05.2022, 15:09
Wenn ich nicht neben der Wallbox gestanden wäre und sie piepsen gehört hätte...
Netzteilpiepen? Oder irgendwelche Infopiepsereien? Ist es das Netzteil, dann muss der Hersteller wohl etwas nachbessern. Das Teil erfüllt bei der Symptomatik vermutlich nicht die einschlägigen EMV-Vorschriften.
VipergGP hat geschrieben:
14.05.2022, 15:09
Dieses Rauschen im Bereich -80 bis -85 dB habe ich in allen Frequenzbereichen, die ich angesehen habe.
Dann koppelst Du vermutlich auch irgendwelche Störpegel über den angeschlossenen Rechner ein. Sieht jedenfalls ungewöhnlich aus. Erst recht bei dem Pegel. Ähhhmmm, hast Du irgendwelche LTE-Funkmasten in der Nähe?

Gruß Xel66
-------------------------------------------------------------------------------------------
343 Kanäle in 118 Geräten und 264 CUxD-Kanäle in 33 CUxD-Geräten:
282 Programme, 246 Systemvariablen und 144 Direktverknüpfungen,
RaspberryMatic Version: 3.61.5.20211113 + Testsystem: CCU2 2.53.27
-------------------------------------------------------------------------------------------
Einsteigerthread, Programmlogik-Thread, WebUI-Handbuch

Benutzeravatar
stan23
Beiträge: 1882
Registriert: 13.12.2016, 21:14
System: Alternative CCU (auf Basis OCCU)
Wohnort: Altmühltal
Hat sich bedankt: 470 Mal
Danksagung erhalten: 268 Mal
Kontaktdaten:

Re: HmIP-DLD Tüschlossantrieb zeigt ständig Gerätekommunikation gestört

Beitrag von stan23 » 14.05.2022, 17:18

VipergGP hat geschrieben:
14.05.2022, 15:09
Das hatten wir gestern versucht. Egal ob die Wallbox an oder aus ist (Sicherung raus), die gelbe Färbung bleibt.
Es gibt auch keine leichte Farbänderung oder so. Wenn ich nicht neben der Wallbox gestanden wäre und sie piepsen gehört hätte, hätte ich aufgrund der Wasserfall-Anzeige nicht gesehen wann sie aus und wann sie an ist.
Na dann zeigt die Gelbfärbung nicht eine dauerhafte Übertragung der Wallbox an 8)
Und nach deiner Beschreibung ist die Gelbfärbung irgendein merkwürdiger Effekt, aber keine echte Messung.
Viele Grüße
Marco

RaspberryMatic als VM auf einem NUC mit Proxmox und USB-Funkmodul
~80 Geräte (HM, HmIP, HMW, HBW, AskSin)

VipergGP
Beiträge: 23
Registriert: 17.04.2021, 19:54
System: CCU
Hat sich bedankt: 12 Mal

Re: HmIP-DLD Tüschlossantrieb zeigt ständig Gerätekommunikation gestört

Beitrag von VipergGP » 14.05.2022, 19:10

stan23 hat geschrieben:
14.05.2022, 17:18
Na dann zeigt die Gelbfärbung nicht eine dauerhafte Übertragung der Wallbox an
Und nach deiner Beschreibung ist die Gelbfärbung irgendein merkwürdiger Effekt, aber keine echte Messung.
Beides habe ich nicht behauptet. Im Gegenteil, ich habe gesagt:
VipergGP hat geschrieben:
14.05.2022, 08:32
Außer den Funksignalen der CCU3 sehe ich da aber nichts weiter.
-----
-----
Xel66 hat geschrieben:
14.05.2022, 16:58
Netzteilpiepen? Oder irgendwelche Infopiepsereien?
Nein, nur so ein Einschalt-/Infopiepen nach dem Motto "ich bin jetzt an".
Einen LTE-Funkmast haben wir in ca. 1 km Entfernung.

Benutzeravatar
stan23
Beiträge: 1882
Registriert: 13.12.2016, 21:14
System: Alternative CCU (auf Basis OCCU)
Wohnort: Altmühltal
Hat sich bedankt: 470 Mal
Danksagung erhalten: 268 Mal
Kontaktdaten:

Re: HmIP-DLD Tüschlossantrieb zeigt ständig Gerätekommunikation gestört

Beitrag von stan23 » 14.05.2022, 19:55

VipergGP hat geschrieben:
14.05.2022, 19:10
Beides habe ich nicht behauptet.
Nein, alles gut. Ich wollte nur meine Theorie von oben richtigstellen.
Viele Grüße
Marco

RaspberryMatic als VM auf einem NUC mit Proxmox und USB-Funkmodul
~80 Geräte (HM, HmIP, HMW, HBW, AskSin)

VipergGP
Beiträge: 23
Registriert: 17.04.2021, 19:54
System: CCU
Hat sich bedankt: 12 Mal

Re: HmIP-DLD Tüschlossantrieb zeigt ständig Gerätekommunikation gestört

Beitrag von VipergGP » 15.05.2022, 11:38

Mein Nachbar hat gestern den Kanal an seiner Wallbox gewechselt.
(Von 1 auf 8, was auch immer das genau heißt...)

Ich hab dann gedacht, ich versuche nochmal was zu messen - vielleicht sieht man ja was. Und siehe da...
Bild3.jpg

Auf 868,3 MHz funkt weiterhin HmIP, auf 869,3/869,4 MHz funkt etwas anderes dauerhaft. Ich vermute die Wallbox.
(Ein- und Ausschalten konnte ich noch nicht testen. Will den Nachbar am Sonntag nicht zu sehr nerven.)

Tatsächlich habe ich aktuell deutlich weniger bis keine Störungen der Gerätekommunikation zum DLD. Mal sehen ob das so bleibt. Ich werde das die nächsten Tage weiter beobachten.

Mich wundert ein wenig, dass ich das vor 2 Tagen nicht so klar messen konnte, als der Kanal an der Wallbox noch nicht umgestellt war.
So ganz hab ich das noch nicht verstanden...

Vielen Dank auf jeden Fall bis hier hin an alle die mir weitergeholfen haben!

VipergGP
Beiträge: 23
Registriert: 17.04.2021, 19:54
System: CCU
Hat sich bedankt: 12 Mal

Re: HmIP-DLD Tüschlossantrieb zeigt ständig Gerätekommunikation gestört

Beitrag von VipergGP » 19.05.2022, 22:18

Hallo zusammen,

jetzt habe ich das mal eine Weile beobachtet. Wirklich besser ist es nicht geworden.

Ich habe dann nochmal den DVB-T Stick bemüht. Folgendes Bild:
Bild4.jpg

Die Wallbox (869,3 - 869,6 MHz) reagiert direkt auf das HmIP Signal (868,3 MHz), und zwar ziemlich stark.

Kann das der Grund sein, weshalb der DLD so unzuverlässig reagiert, auch wenn die Signale ca. 1 MHz auseinander liegen?

Antworten

Zurück zu „HomeMatic Zentrale (CCU / CCU2 / CCU3 / Charly)“