Wassermelder defekt

Kabellose und kabelgebundene Sender und Empfänger der klassischen Homematic-Serie

Moderator: Co-Administratoren

MEDT
Beiträge: 67
Registriert: 15.08.2008, 16:54

Wassermelder defekt

Beitrag von MEDT » 14.01.2022, 19:52

Homematic Funk-Wassermelder HM-Sec-WDS-2 für Smart Home / Hausautomation

Ich hatte mich gewundert, warum ich keine Statusmeldungen mehr vom Sensor bekam.
Darum hab ich ihn aufgeschraubt und festgestellt, dass eine der beiden Batterien ausgelaufen war.
Die Platine darunter sieht ziemlich vekohlt aus. Nun, wahrscheinlich ist es ein Totalschaden.
Jedoch wollte ich mal sehen, ob noch irgend etwas zu machen ist.

Leider ist der untere Teil mit einem blauen Dichtungsmaterial vergossen.

Weiß jemand, ob man trotzdem die Platine von den Kontakten ablöten kann,
also das blaue Zeug nicht mit der Platine verklebt wurde?

Was ich mich auch noch frage: Was war die Ursache, war es eine auslaufende Batterie,
oder ein Kurzschluss, der zum Erhitzen und damit zum Auslaufen führte?
Ich tippe man auf die Batterie.

Ist ja schon doof, wenn man einen Wassermelder hat, der einem vor einem
Wasserschaden schützen sollte, und der fackelt dann vielleicht die Bude ab.
Zum Glück ist ja nichts passiert.
IMG_20220114_191904.jpg
Zuletzt geändert von alchy am 14.01.2022, 20:09, insgesamt 1-mal geändert.
Grund: verschoben aus Homematic Allgemein

cmjay
Beiträge: 1718
Registriert: 19.09.2012, 10:53
System: CCU
Wohnort: Jottweedee
Hat sich bedankt: 178 Mal
Danksagung erhalten: 200 Mal

Re: Wassermelder defekt

Beitrag von cmjay » 14.01.2022, 20:07

Ist ja schon doof, wenn man einen Wassermelder hat, der einem vor einem
Wasserschaden schützen sollte, und der fackelt dann vielleicht die Bude ab.
Zum Glück ist ja nichts passiert.
:?:
Es kann leider nicht ganz ausgeschlossen werden, dass ich mich irre.
HmIP muss leider draussen bleiben.
ACHTUNG! Per Portweiterleitung aus dem Internet erreichbare CCU-WebUI ist unsicher! AUCH MIT PASSWORTSCHUTZ! Daher: Portweiterleitung deaktivieren!

Benutzeravatar
Roland M.
Beiträge: 7714
Registriert: 08.12.2012, 15:53
System: CCU
Wohnort: Graz, Österreich
Hat sich bedankt: 153 Mal
Danksagung erhalten: 783 Mal

Re: Wassermelder defekt

Beitrag von Roland M. » 14.01.2022, 20:09

Hallo!

Willkommen im Club! :)
MEDT hat geschrieben:
14.01.2022, 19:52
Jedoch wollte ich mal sehen, ob noch irgend etwas zu machen ist.
Das war schon einmal Thema hier, Erkenntnis war wohl: Tonne.

Was war die Ursache, war es eine auslaufende Batterie,
oder ein Kurzschluss, der zum Erhitzen und damit zum Auslaufen führte?
Ich tippe man auf die Batterie.
Ich tippe auch hier auf die Batterien. Bei mir waren es definitiv die im umgekehrten Sinne "auslaufsicheren" Gassner-Batterien.


Roland
Zur leichteren Hilfestellung bitte unbedingt beachten:
  • Bezeichnung (HM-...) der betroffenen Geräte angeben (nicht Artikelnummer)
  • Kurzbeschreibung des Soll-Zustandes (Was soll erreicht werden?)
  • Kurzbeschreibung des Ist-Zustandes (Was funktioniert nicht?)
  • Fehlermeldungen genau abschreiben, besser noch...
  • Screenshots von Programmen, Geräteeinstellungen und Fehlermeldungen (direkt als jpg/png) einstellen!

-----------------------------------------------------------------------
1. CCU2 mit ~100 Geräten (geplant: Raspberrymatic-OVA auf Proxmox-Server)
2. CCU2 per VPN mit ~50 Geräten (geplant: Raspberrymatic auf Charly)
3. CCU2 per VPN mit ~40 Geräten (geplant: ???)
CCU1, Test-CCU2, Raspi 1 mit kleinem Funkmodul, Raspberrymatic als VM unter Proxmox, Access Point,...

MEDT
Beiträge: 67
Registriert: 15.08.2008, 16:54

Re: Wassermelder defekt

Beitrag von MEDT » 14.01.2022, 20:34

Ich dachte, vielleicht kann ich den HF Teil noch retten.

Ein zweites Gerät ist genau so alt und steht im Freien, Dann werde ich mal schauen,
dass ich die Batterien dort schon mal wechsle, bevor die auch so weit sind.

jp112sdl
Beiträge: 10077
Registriert: 20.11.2016, 20:01
Hat sich bedankt: 648 Mal
Danksagung erhalten: 1530 Mal
Kontaktdaten:

Re: Wassermelder defekt

Beitrag von jp112sdl » 14.01.2022, 20:47

MEDT hat geschrieben:
14.01.2022, 20:34
Ich dachte, vielleicht kann ich den HF Teil noch retten.
Da wird nicht viel zu retten sein. Das TRX Modul vielleicht noch... Ich habe bisher 2 solcher Batterie-Opfer-Geräte umgebaut und ihnen ein komplett neues Innenleben spendiert.
Auf der vorhandenen Platine waren zig Leiterbahnen komplett weg und die Säure (ist es Säure?) ist bis unter den µC gekrochen. Da war nix mehr zu holen.

VG,
Jérôme ☕️

---
Support for my Homebrew-Devices: Download JP-HB-Devices Addon

Benutzeravatar
Roland M.
Beiträge: 7714
Registriert: 08.12.2012, 15:53
System: CCU
Wohnort: Graz, Österreich
Hat sich bedankt: 153 Mal
Danksagung erhalten: 783 Mal

Re: Wassermelder defekt

Beitrag von Roland M. » 14.01.2022, 20:53

Hallo!
MEDT hat geschrieben:
14.01.2022, 20:34
Ich dachte, vielleicht kann ich den HF Teil noch retten.
Das ist vermutlich noch möglich.
Die Frage ist nur, ob du das halbwegs zerstörungsfrei heraus bringst.


Roland
Zur leichteren Hilfestellung bitte unbedingt beachten:
  • Bezeichnung (HM-...) der betroffenen Geräte angeben (nicht Artikelnummer)
  • Kurzbeschreibung des Soll-Zustandes (Was soll erreicht werden?)
  • Kurzbeschreibung des Ist-Zustandes (Was funktioniert nicht?)
  • Fehlermeldungen genau abschreiben, besser noch...
  • Screenshots von Programmen, Geräteeinstellungen und Fehlermeldungen (direkt als jpg/png) einstellen!

-----------------------------------------------------------------------
1. CCU2 mit ~100 Geräten (geplant: Raspberrymatic-OVA auf Proxmox-Server)
2. CCU2 per VPN mit ~50 Geräten (geplant: Raspberrymatic auf Charly)
3. CCU2 per VPN mit ~40 Geräten (geplant: ???)
CCU1, Test-CCU2, Raspi 1 mit kleinem Funkmodul, Raspberrymatic als VM unter Proxmox, Access Point,...

Pfriemler
Beiträge: 241
Registriert: 22.05.2014, 08:51
Hat sich bedankt: 4 Mal
Danksagung erhalten: 37 Mal

Re: Wassermelder defekt

Beitrag von Pfriemler » 15.01.2022, 11:48

Der berühmte Gaessner-Tod. Ich hatte mal so ein Teil gebraucht erworben, der Schaden wurde aber erst hier bekannt.

Demontageversuche sind eigentlich zum Scheitern verurteilt. Aber man soll niemals nie sagen: Bei mir hat eine mehrtägige Spülkur mit Aquadest und einem Anteil Isopropanol tatsächlich geholfen: Den Sensor mind. 1 cm tief fluten und so etwa 5 ml Isopropanol oder ähnlichem (Brennspiritus?) (ich habe das "nach Gefühl" gemacht), Deckel draufschrauben (damit das Lösungsmittel nicht vorzeitig verdunstet). Gut schütteln, stehenlassen einen halben Tag, immer mal schütteln, anschließend mit reinem Aquadest ähnlich 1-2x spülen (wirklich schütteln!, keine Angst!) und 2 Tage an einem warmen Ort (ich hab das unter den Deckel meines Warmwasserspeichers gelegt, ca 50 Grad) trocknen lassen, wer Druckluft hat zum initialen Trocknen, auch das. Das Schwarze muss alles runter, ggf. pinseln, auch der grüne Lack darf abgehen bis auf das blanke Kupfer. Am Zustand der Leiterbahnen kann man dann schätzen, wie die Chancen sind. Beim einem Forenkollegen waren die kleinen Leiterbahnen zwischen den Batterien teilweise ganz weg = Schrott, ein zweiter weniger stark angegriffener konnte so aber gerettet werden. Zur Not tut es auch einfaches Wasser im ersten Durchgang, Waschbenzin ist vermutlich schon zu stark und macht mehr kaputt.
Ich wünsche viel Glück!

Silverstar
Beiträge: 62
Registriert: 11.02.2020, 12:14
System: Alternative CCU (auf Basis OCCU)
Hat sich bedankt: 21 Mal
Danksagung erhalten: 14 Mal

Re: Wassermelder defekt

Beitrag von Silverstar » 15.01.2022, 12:16

Das heißt, Platine raus -nehmen/-brechen/-bröseln um eine eigene einzubauen ist schwer bis unmöglich?

jp112sdl
Beiträge: 10077
Registriert: 20.11.2016, 20:01
Hat sich bedankt: 648 Mal
Danksagung erhalten: 1530 Mal
Kontaktdaten:

Re: Wassermelder defekt

Beitrag von jp112sdl » 15.01.2022, 13:08

Silverstar hat geschrieben:
15.01.2022, 12:16
Das heißt, Platine raus -nehmen/-brechen/-bröseln um eine eigene einzubauen ist schwer bis unmöglich?
Nein. Es ist nur schwer.

Ich habe zunächst die Batteriehalterungen weggebrochen.
Danach bin ich mit dem Dremel und Minifräser um die verlöteten Messingkontakte gegangen und hab diese so erstmal von der Platine getrennt.

Nun klebt nur noch die Platine auf der blauen Masse.
Mit viel Glück bekommst du sie jetzt schon rausgehebelt, das hat bei mir 1x geklappt.
Beim anderen musste ich (auch wieder mit dem Fräser) die Platine in der Mitte teilen, um dann 2 kleinere Stücke leichter raushebeln zu können.

Nach Entfernen der Platine noch die Reste an den Messingkontakten mit nem heißen Lötkolben entfernen. Fertig.

Das Funkmodul bleibt i.d.R. ganz. Maximal der Blechdeckel bleibt in der blauen Masse kleben, aber das ist nicht weiter schlimm

VG,
Jérôme ☕️

---
Support for my Homebrew-Devices: Download JP-HB-Devices Addon

Benutzeravatar
Samson71
Beiträge: 1349
Registriert: 12.02.2014, 20:51
Wohnort: Niedersachsen
Hat sich bedankt: 35 Mal
Danksagung erhalten: 122 Mal

Re: Wassermelder defekt

Beitrag von Samson71 » 15.01.2022, 14:38

Ich habe auch kürzlich erst einen Gassner-geschädigten Wassermelder nach der Methode von @Pfriemler wiederbelebt (Aquadest + Isoprop). Den Tipp hatte ich von ihm.
Der Wassermelder tut wieder 1A. Sieht natürlich nicht mehr "schön" aus da viel "blank" geworden ist, aber beeinträchtigt nicht die Funktion.

MEDT hat geschrieben:
14.01.2022, 20:34
Ein zweites Gerät ist genau so alt und steht im Freien, Dann werde ich mal schauen,
dass ich die Batterien dort schon mal wechsle, bevor die auch so weit sind.
Sollten da auch noch Gassner-Teile drin sein, ist das dringend anzuraten. Habe mich über die Kleinanzeigen kürzlich mit 2 Reserven (OVP-Telekomedition) eingedeckt und die dortigen originalen Gassner-Batterien gleich der Entsorgung zugeführt.
Gruß, Markus

Antworten

Zurück zu „HomeMatic Aktoren und Sensoren (klassisch)“