Ganz komisches Kommunikationsproblem -> RSSI Partner schuld?

Fehler in Firmware und WebUI & Workarounds

Moderator: Co-Administratoren

Antworten
Millenium83
Beiträge: 6
Registriert: 26.09.2018, 22:02

Ganz komisches Kommunikationsproblem -> RSSI Partner schuld?

Beitrag von Millenium83 » 08.02.2019, 22:26

Hallo liebe Community,

ich hoffe ich bin hier richtig, bei den bekannten Bugs.

Seit heute funktioniert der Rolladen in unserem Kinderzimmer nicht mehr. Komischerweise weder über die CCU3, noch per Knopfdruck auf den Schalter.
Nach einiger Recherche habe ich herausgefunden, dass dieser Rolladenaktor als einziger einen RSSI Partner hat, komischerweise einen anderen Rolladenaktor:

Rolladen KiZi2:0 <-- der Übeltäter (HmIP-BROLL)
Ist-Temperatur: 25.00 Wert Ist-Temperatur: Normal
Konfigurationsdaten zur Übertragung: Nein Dutycycle OK
Fehlercode: 0 Überhitzung: Nein
Betriebsspannung in V: 0.00 Wert Status Betriebsspannung: Normal
RSSI Gerät: 171 RSSI Partner: 172
Gerätekommunikation OK Es steht kein Firmware-Update zur Übertragung an.

Rolladen Schlafzimmer OG:0 <-- der seltsame Partner, was auch immer das heißt?! (HmIP-BROLL)
Ist-Temperatur: 24.00 Wert Ist-Temperatur: Normal
Konfigurationsdaten zur Übertragung: Nein Dutycycle OK
Fehlercode: 0 Überhitzung: Nein
Betriebsspannung in V: 0.00 Wert Status Betriebsspannung: Normal
RSSI Gerät: 172 RSSI Partner: 0
Gerätekommunikation OK Es steht kein Firmware-Update zur Übertragung an.

Steckdose Bügeleisen:0 <-- der einzige für mich in Frage kommende Partner - neben der CCU3 - da Schaltsteckdose (HMIP-PS)
Ist-Temperatur: 0.00 Wert Ist-Temperatur: Normal
Konfigurationsdaten zur Übertragung: Nein Dutycycle OK
Fehlercode: 0 Überhitzung: Nein
Betriebsspannung in V: 0.00 Wert Status Betriebsspannung: Normal
RSSI Gerät: 165 RSSI Partner: 165
Gerätekommunikation OK Es steht kein Firmware-Update zur Übertragung an.

Da mein kleiner jetzt wahrscheinlich jeden Morgen um 7 aufwacht, hoffe ich ihr versteht meine Verzweiflung. :shock: :shock: :shock:
Achja, Sicherung raus-rein, WLAN Repeater checken und CCU3 raus-rein - also die Noob-Checks- sind alle schon durch.

LIEBEN DANK für jeden Tipp!

alchy
Beiträge: 8928
Registriert: 24.02.2011, 01:34
Hat sich bedankt: 8 Mal
Danksagung erhalten: 105 Mal

Re: Ganz komisches Kommunikationsproblem -> RSSI Partner schuld?

Beitrag von alchy » 09.02.2019, 00:55

Millenium83 hat geschrieben:
08.02.2019, 22:26
ich hoffe ich bin hier richtig, bei den bekannten Bugs.
Nö, ich überlege mir noch wo es besser aufgehoben ist.
Ein RSSI Wert 172 aus dem Datenpunkt wo ich vermute von entspricht ca. 81dBm - also egal woher, soweit in Ordnung
Wie hast du denn den Partner Rollladenaktor ermittelt?

Alchy

...................
Ignoranz ist die Summe aller Maßnahmen die man ergreift, um bestehende Tatsachen nicht sehen zu müssen.

© Sandra Pulsfort (*1974)

Lies bitte die Logik von WebUI Programmen und die Tipps und Tricks für Anfänger.

Wichtig auch CUxD ersetzt System.exec. Die HM Script Doku (Downloadart Skripte) hilft auch weiter.
Zum Testen von Scripten den >> HomeMatic Script Executor << von Anli benutzen.

Antworten

Zurück zu „HomeMatic - bekannte Bugs“