HomeMatic CCU2 bei ELV bestellen

CUxD Installationsproblem

Anbindung von FS20-Komponenten, ELV-Wetterstationen, EnOcean und DMX an HomeMatic

Werbung


CUxD Installationsproblem

Beitragvon lilu24 » 10.01.2018, 23:29

Hallo, ich habe ein Problem mit der Installation. es kommt immer folgende Meldungen und wenn ich ein Gerät anlege macht er zwar was aber es geht nichts zur ccu2 durch. Dennoch kommt ein Fehler, wenn ich es nochmal anlegen möchte, dass es dies bereits gibt:

Kein TTY-Device connected!

Nicht mit HomeMatic-CCU 127.0.0.1:8181 verbunden!

Nicht als RPC-Server von der CCU angefordert!

CCU-Firmware: 2.31.23

Version 1.12

Wollte es nur installieren wegen Pushover Pushnachrichten
Bitte um Hilfe

Gruß Andy
lilu24
 
Beiträge: 50
Registriert: 04.01.2018, 08:55

Re: CUxD Installationsproblem

Beitragvon miche_s » 12.01.2018, 09:22

Hallo Andy,

ich habe selbes vor und bekomme selbe Fehlermeldung wie du:
Code: Alles auswählen
Kein TTY-Device connected!
Nicht mit HomeMatic-CCU 127.0.0.1:8181 verbunden!
Nicht als RPC-Server von der CCU angefordert!

Benutze ebenfalls CUxD 1.12 auf der CCU2. Hatte es auch mal probiert mit einer älteren Version 1.11a probiert. Die lief aber gar nicht. CCU2 ist auch auf dem aktuellen Softwarestand. Restart von CCU und CUxD hatte ich auch schon probiert - ohne Erfolg.

Hast bzw. jemand anderes eine Lösung dafür?
miche_s
 
Beiträge: 3
Registriert: 12.01.2018, 00:52

Re: CUxD Installationsproblem

Beitragvon uwe111 » 12.01.2018, 12:30

lilu24 hat geschrieben:Bitte um Hilfe

miche_s hat geschrieben:Hast bzw. jemand anderes eine Lösung dafür?

Bei mir läuft die aktuelle CUxD Version 1.12 auch problemlos mit der neuen CCU2 FW 2.31.23.

Welche Meldungen stehen beim/nach dem CCU-Start im Syslog der CCU (Full Syslog auf der CUxD-Info Seite)?

Habt Ihr es mal mit einem weiteren CCU Neustart versucht?

Viele Grüße

Uwe
Alle sagten: Das geht nicht. Dann kam einer, der wußte das nicht und hat's einfach gemacht.
SPENDEN :wink: Download: CUxD 2.0.0, RFD-Monitor, Vellemann K8055, SSH KeyDir
Benutzeravatar
uwe111
 
Beiträge: 3544
Registriert: 26.02.2011, 23:22

Re: CUxD Installationsproblem

Beitragvon Garbsen » 13.01.2018, 00:41

Ähnliches Problem hier, keine Verbindung zur Alpha2 mehr.
Neueste CCU2 Version, neueste CUxD Version.
Verbindung zur CCU2 steht, aber keine TTY Verbindung.
Neustart der CCU2 bereits 2mal durchgeführt.
Irgendeine Idee?

Status von CUxD :
Kein TTY-Device connected!

Erfolgreich mit HomeMatic-CCU 127.0.0.1:8181 verbunden!

als RPC-Server(INIT) von HomeMatic-CCU (1321) angefordert!


full SysLog der CCU2

Jan 12 23:02:58 homematic-ccu2 local0.err ReGaHss: Error: IseXmlRpc::CallXmlrpcMethod: execute result isFault; method =getParamsetDescription Params = {"NEQ1636407:2","MASTER"} result= [faultCode:-3,faultString:"Unknown paramset"] [iseXmlRpc.cpp:2605]
Jan 12 23:02:58 homematic-ccu2 local0.err ReGaHss: Error: IseXmlRpc::CallGetParamsetDescription: CallXmlrpcMethod failed [iseXmlRpc.cpp:2385]
Jan 12 23:17:07 homematic-ccu2 user.err rfd: Parameterset MASTER not found
Jan 12 23:17:07 homematic-ccu2 local0.err ReGaHss: Error: IseXmlRpc::CallXmlrpcMethod: execute result isFault; method =getParamsetDescription Params = {"NEQ1636407:2","MASTER"} result= [faultCode:-3,faultString:"Unknown paramset"] [iseXmlRpc.cpp:2605]
Jan 12 23:17:07 homematic-ccu2 local0.err ReGaHss: Error: IseXmlRpc::CallGetParamsetDescription: CallXmlrpcMethod failed [iseXmlRpc.cpp:2385]
Jan 12 23:19:28 homematic-ccu2 user.err rfd: Parameterset MASTER not found
Jan 12 23:19:28 homematic-ccu2 local0.err ReGaHss: Error: IseXmlRpc::CallXmlrpcMethod: execute result isFault; method =getParamsetDescription Params = {"NEQ1636407:2","MASTER"} result= [faultCode:-3,faultString:"Unknown paramset"] [iseXmlRpc.cpp:2605]
Jan 12 23:19:28 homematic-ccu2 local0.err ReGaHss: Error: IseXmlRpc::CallGetParamsetDescription: CallXmlrpcMethod failed [iseXmlRpc.cpp:2385]
Jan 12 23:21:51 homematic-ccu2 user.err rfd: HSSParameter::GetValue() id=TEMPERATURE failed getting physical value.
Jan 12 23:21:51 homematic-ccu2 local0.err ReGaHss: Error: IseXmlRpc::CallXmlrpcMethod: execute result isFault; method =getValue Params = {"NEQ0775072:5","TEMPERATURE"} result= [faultCode:-1,faultString:"Failure"] [iseXmlRpc.cpp:2605]
Jan 12 23:21:51 homematic-ccu2 local0.err ReGaHss: Error: IseXmlRpc::CallGetValue: CallXmlrpcMethod failed [iseXmlRpc.cpp:1432]
Jan 12 23:21:51 homematic-ccu2 local0.err ReGaHss: Error: IseHssDP::ReadValue: CallGetValue failed; sVal = 0.000000 [iseDOMdpHSS.cpp:130]
Jan 12 23:21:51 homematic-ccu2 user.err rfd: HSSParameter::GetValue() id=TEMPERATURE failed getting physical value.
Jan 12 23:21:51 homematic-ccu2 local0.err ReGaHss: Error: IseXmlRpc::CallXmlrpcMethod: execute result isFault; method =getValue Params = {"NEQ0774956:5","TEMPERATURE"} result= [faultCode:-1,faultString:"Failure"] [iseXmlRpc.cpp:2605]
Jan 12 23:21:51 homematic-ccu2 local0.err ReGaHss: Error: IseXmlRpc::CallGetValue: CallXmlrpcMethod failed [iseXmlRpc.cpp:1432]
Jan 12 23:21:51 homematic-ccu2 local0.err ReGaHss: Error: IseHssDP::ReadValue: CallGetValue failed; sVal = 0.000000 [iseDOMdpHSS.cpp:130]
Jan 12 23:21:54 homematic-ccu2 local0.err ReGaHss: Error: IseXmlRpc::CallXmlrpcMethod: execute result isFault; method =getValue Params = {"0011170999F025:4","LEVEL"} result= [faultCode:-5,faultString:"Unknown Parameter value for value key: LEVEL"] [iseXmlRpc.cpp:2605]
Jan 12 23:21:54 homematic-ccu2 local0.err ReGaHss: Error: IseXmlRpc::CallGetValue: CallXmlrpcMethod failed [iseXmlRpc.cpp:1432]
Jan 12 23:21:54 homematic-ccu2 local0.err ReGaHss: Error: IseHssDP::ReadValue: CallGetValue failed; sVal = 0.000000 [iseDOMdpHSS.cpp:130]
Jan 12 23:21:54 homematic-ccu2 local0.err ReGaHss: Error: IseXmlRpc::CallXmlrpcMethod: execute result isFault; method =getValue Params = {"0011170999F025:5","LEVEL"} result= [faultCode:-5,faultString:"Unknown Parameter value for value key: LEVEL"] [iseXmlRpc.cpp:2605]
Jan 12 23:21:54 homematic-ccu2 local0.err ReGaHss: Error: IseXmlRpc::CallGetValue: CallXmlrpcMethod failed [iseXmlRpc.cpp:1432]
Jan 12 23:21:54 homematic-ccu2 local0.err ReGaHss: Error: IseHssDP::ReadValue: CallGetValue failed; sVal = 0.000000 [iseDOMdpHSS.cpp:130]
Jan 12 23:21:54 homematic-ccu2 local0.err ReGaHss: Error: IseXmlRpc::CallXmlrpcMethod: execute result isFault; method =getValue Params = {"0011170999F025:6","LEVEL"} result= [faultCode:-5,faultString:"Unknown Parameter value for value key: LEVEL"] [iseXmlRpc.cpp:2605]
Jan 12 23:21:54 homematic-ccu2 local0.err ReGaHss: Error: IseXmlRpc::CallGetValue: CallXmlrpcMethod failed [iseXmlRpc.cpp:1432]
Jan 12 23:21:54 homematic-ccu2 local0.err ReGaHss: Error: IseHssDP::ReadValue: CallGetValue failed; sVal = 0.000000 [iseDOMdpHSS.cpp:130]
Garbsen
 
Beiträge: 10
Registriert: 12.07.2017, 21:08

Re: CUxD Installationsproblem

Beitragvon Garbsen » 13.01.2018, 01:19

Problem gelöst, ich musste bei allen Geräten in der Ccu2 die Internetadresse der Alpha2 neu eingeben und den Raum neu definieren.
Keine Ahnung warum
Garbsen
 
Beiträge: 10
Registriert: 12.07.2017, 21:08

Re: CUxD Installationsproblem

Beitragvon miche_s » 15.01.2018, 11:42

Schön, dass es bei dir klappt.

Aber in unserem Fall besteht ja nicht mal eine Verbindung zur Homematic. Da warst du schon einen Schritt weiter :?
miche_s
 
Beiträge: 3
Registriert: 12.01.2018, 00:52

Re: CUxD Installationsproblem

Beitragvon mpcc » 15.01.2018, 11:57

miche_s hat geschrieben:Schön, dass es bei dir klappt.

Aber in unserem Fall besteht ja nicht mal eine Verbindung zur Homematic. Da warst du schon einen Schritt weiter :?


D.h. bei Dir funktioniert es immer noch nicht ?
Und wenn nicht warum beantwortest du nicht die Fragen vom Uwe ?
Gruss Marco Pniok
http://www.piotek-smarthome.de, eQ-3 Fachpartner, Joonior Systemintegrator, PEHA EnOcean, Eltako-Partner, Viessmann Vitocontrol200 Partner, HomeMatic, HomeMatic IP, PioTek-Tracker , IP-Symcon, Symbox, IPS-Studio, Wibutler ....
mpcc
 
Beiträge: 385
Registriert: 09.03.2007, 17:38
Wohnort: Eichwalde bei Berlin

Re: CUxD Installationsproblem

Beitragvon miche_s » 15.01.2018, 23:10

[Gelöst]
Fragt mich nicht warum, aber nachdem ich jetzt drei Tage nix gemacht habe und jetzt nochmal die CCU und das CUxD neu gestartet habe, habe ich jetzt folgende Statusmeldung:
Code: Alles auswählen
  Kein TTY-Device connected!
Erfolgreich mit HomeMatic-CCU 127.0.0.1:8181 [b]verbunden[/b]!
als RPC-Server(INIT) von HomeMatic-CCU (2214) angefordert!


Damit läuft es jetzt. Kurze Frage an der Stelle: was bedeutet das "Kein TTY-Device connected!"?
Danke trotzdem für eure Beiträge und Ideen!
miche_s
 
Beiträge: 3
Registriert: 12.01.2018, 00:52

Re: CUxD Installationsproblem

Beitragvon klassisch » 15.01.2018, 23:36

Bei mir kommt an dieser Stelle die Information, dass ich den CUL Funk Stick angeschlossen habe . Den wirst du eben nicht haben.

Gesendet von meinem ZTE A2016 mit Tapatalk
klassisch
 
Beiträge: 2784
Registriert: 24.03.2011, 05:32

Re: CUxD Installationsproblem

Beitragvon uwe111 » 16.01.2018, 11:06

miche_s hat geschrieben:Kurze Frage an der Stelle: was bedeutet das "Kein TTY-Device connected!"?

Das bedeutet nur, dass Du keine serielle Schnittstelle (Hardware oder virtuell) an Deine CCU angeschlossen hast. Mehr nicht.

Viele Grüße

Uwe
Alle sagten: Das geht nicht. Dann kam einer, der wußte das nicht und hat's einfach gemacht.
SPENDEN :wink: Download: CUxD 2.0.0, RFD-Monitor, Vellemann K8055, SSH KeyDir
Benutzeravatar
uwe111
 
Beiträge: 3544
Registriert: 26.02.2011, 23:22


Zurück zu CUxD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste







© homematic-forum.de & Lizenzgebern. Alle Rechte vorbehalten. Alle Bilder & Texte auf dieser Seite sind Eigentum
der jeweiligen Besitzer und dürfen ohne deren Einwilligung weder kopiert noch sonstwie weiter verwendet werden.