Fehler: CUxD DEVLOGFILE nicht konfiguriert! lade cuxd.ini

Anbindung von FS20-Komponenten, ELV-Wetterstationen, EnOcean und DMX an HomeMatic

Moderator: Co-Administratoren

kostolany
Beiträge: 35
Registriert: 07.07.2014, 15:34

Re: Fehler: CUxD DEVLOGFILE nicht konfiguriert! lade cuxd.in

Beitrag von kostolany » 23.01.2016, 21:51

Das war das Problem, hatt gleich Higcharts installiert ohne zu lesen, dass dies nur ein Add-Onn ist :o

Jetzt funktioniert es!

alero
Beiträge: 95
Registriert: 01.10.2018, 10:58
Wohnort: Tönisvorst

Re: Fehler: CUxD DEVLOGFILE nicht konfiguriert! lade cuxd.ini

Beitrag von alero » 16.05.2019, 13:04

Hi, bin wohl zu blöd.
Es geht nicht. habe Version Highcharts 1.45 installiert. bekomme auch die gleiche FM.
Habe unter CUxD unter setup unter DEVLOGFile
DEVLOGFILE=/home/devlog.txt eingetragen. FM Bleibt.

Was amche ich falsch?
Gruß
Alero

TheCrusher
Beiträge: 1
Registriert: 28.05.2020, 10:21
System: CCU

Re: Fehler: CUxD DEVLOGFILE nicht konfiguriert! lade cuxd.ini

Beitrag von TheCrusher » 28.05.2020, 10:26

hallo,

ich bekomme cuxd highcharts nicht zum laufen!

im setup der cuxd wurde folgendes hinzugefügt, siehe bild
shell command wurde auch ausgeführt, allerdings öffnet sich dann nur ne leere seite...vllt das schon nicht richtig?
laut anleitung von technikkram.net soll man dann in der cuxd auf info und dann auf device-log klicken...device log gib’s da aber nicht

zeigt mir diesen fehler an, siehe bild. was mach ich falsch?
Dateianhänge
514EE2C0-A9BB-4BAC-A9D0-BC5C4984BDA2.jpeg
59E229FA-8CDA-4A09-BCAC-4A6E4E57388C.jpeg

Baxxy
Beiträge: 778
Registriert: 18.12.2018, 15:45
System: Alternative CCU (RaspberryMatic etc.)
Hat sich bedankt: 78 Mal
Danksagung erhalten: 123 Mal

Re: Fehler: CUxD DEVLOGFILE nicht konfiguriert! lade cuxd.ini

Beitrag von Baxxy » 28.05.2020, 13:46

TheCrusher hat geschrieben:
28.05.2020, 10:26
was mach ich falsch?
Zunächst einmal solltest du prüfen ob die Einträge "DEVLOGxxx" schon irgendwo im Setup-Fenster stehen.
Ich gehe stark davon aus. Und weil Einträge nicht doppelt vorhanden sein dürfen, werden deine neu hinzugefügten Einträge kurzerhand durch das " ; " vornean deaktiviert.
Wenn ich das richtig sehe hast du eine CCU3. Da ist es sinnvoller das DEVLOGFILE grundsätzlich in den RAM der CCU zu schreiben und nur zu bestimmten Konditionen auf den USB-Stick zu übertragen.
Meine Config sieht daher so aus:

Code: Alles auswählen

DEVLOGFILE=/tmp/devlog.txt
DEVLOGSIZE=512000
DEVLOGMOVE=/media/usb0/CUxD_devlogs_TestCCU/
Damit wird das File grundsätzlich in den RAM geschrieben und bei Überschreitung von ca. 512kb auf den Stick übertragen.
Beim Neustart von CUxD oder der CCU wird das File ebenfalls auf den Stick geschrieben.
Anmerkung: Das Zielverzeichnis wird nicht durch CUxD angelegt, sollte man also vorher händisch machen.

Grüße
Baxxy

Antworten

Zurück zu „CUxD“