mediola

90(1) überträgt nur Änderungen trotz Hyst=0.0

Anbindung von FS20-Komponenten, ELV-Wetterstationen, EnOcean und DMX an HomeMatic

Werbung


90(1) überträgt nur Änderungen trotz Hyst=0.0

Beitragvon klassisch » 28.05.2017, 04:48

Das Universal Wrapper Transform Device 90(1) überträgt nur Änderungen obwohl Hysteresis 0.0 eingestellt ist.
CCU-Firmware: 2.27.8 CUxD Version 1.9
CUxD-Helligkeit-Einstellungen-20170528.PNG

Die Daten werden z.B. durch den Browser mit folgendem Kommando eingeliefert
Code: Alles auswählen
http://192.168.178.33:8181/GET%20/xy.exe?ant4=dom.GetObject(%27CUxD.CUX9000348:1.SET_STATE%27).State(%270.000%27)

Nur bei Änderungen des Wertes in STATE() wird ein neues Datum in der CCU "WebUI Startseite und Bedieung" angezeigt.
CUxD-Anleitung hat geschrieben:HYSTERESIS - Erst bei Änderung des Daten-, Mittel- oder Zentralwertes um den angegebenen absoluten Wert, werden Updates zur CCU gesendet. So können zum Beispiel kleine Schwankungen der Messwerte herausgefiltert werden.

Demnach müßten bei HYSTERESYS = 0.0 alle Daten übertragen werden, auch wenn sie sich nicht ändern.
Verständnisproblem, Feature oder Bug?
klassisch
 
Beiträge: 2482
Registriert: 24.03.2011, 05:32

Re: 90(1) überträgt nur Änderungen trotz Hyst=0.0

Beitragvon uwe111 » 28.05.2017, 19:21

klassisch hat geschrieben:Demnach müßten bei HYSTERESYS = 0.0 alle Daten übertragen werden, auch wenn sie sich nicht ändern.

Genau!
Das kannst Du am besten bei aktivierter Protokollierung im CCU Systemprotokoll prüfen.
Bei dem Zeitstempel der WebUI werden nur Änderungen angezeigt.

Viele Grüße

Uwe
Alle sagten: Das geht nicht. Dann kam einer, der wußte das nicht und hat's einfach gemacht.
SPENDEN :wink: Download: CUxD 1.11, RFD-Monitor, Vellemann K8055, SSH KeyDir
211 Kanäle in 118 Geräten und 101 CUxD-Kanäle in 47 CUxD-Geräten:
Benutzeravatar
uwe111
 
Beiträge: 3207
Registriert: 26.02.2011, 23:22

Re: 90(1) überträgt nur Änderungen trotz Hyst=0.0

Beitragvon klassisch » 29.05.2017, 03:08

uwe111 hat geschrieben:Das kannst Du am besten bei aktivierter Protokollierung im CCU Systemprotokoll prüfen.
Ok, gemacht. Da muß ich schon auf der Lauer liegen, das Systemprotokoll hat bei mir keine 10min Reichweite. Bei Gelegenheit mal sehen, wie ich das auf dem OPi ablege.
uwe111 hat geschrieben:Bei dem Zeitstempel der WebUI werden nur Änderungen angezeigt.
Böse Falle! Da sitze ich nachts vor dem Rechner und warte auf das Update und es wird nichts angezeigt, obwohl es schon längst funktioniert.
Nun ja, nach einigen Änderungen in meinem WeMos-Programm aufgrund von BadenPowers Hinweisen und der Aktivierung von "auch ohne Änderungen speichern" in der ioBroker History scheint es jetzt richtig und nachvollziehbar zu funktionieren, auch wenn WebUI mich was anderes glauben läßt.
Was auch immer die wirkliche Ursache war.

Sorry für die Verwirrung und vielen Dank für Deine Mühe!
klassisch
 
Beiträge: 2482
Registriert: 24.03.2011, 05:32


Zurück zu CUxD

Wer ist online?

Mitglieder in diesem Forum: DanielK und 2 Gäste







© homematic-forum.de & Lizenzgebern. Alle Rechte vorbehalten. Alle Bilder & Texte auf dieser Seite sind Eigentum
der jeweiligen Besitzer und dürfen ohne deren Einwilligung weder kopiert noch sonstwie weiter verwendet werden.