mediola

Cux-Daemon funktioniert nicht

Anbindung von FS20-Komponenten, ELV-Wetterstationen, EnOcean und DMX an HomeMatic

Werbung


Cux-Daemon funktioniert nicht

Beitragvon Leutnant » 05.08.2017, 13:12

Hallo,
meine CCU2 verschickt keine E-Mails mehr. Bei der Fehlersuche ist mir aufgefallen, dass der CUx-Deamon nicht mehr läuft "Aug 5 14:09:20 homematic daemon.err cuxd[338]: query_CCU_device_params() is NULL" steht im Log. Unter Status steht Nicht mit HomeMatic-CCU xxx.xxx.xxx.xxx:xxxx verbunden!
Wo kann ich die Werte für Cux-Daemon anpassen?
Benutzeravatar
Leutnant
 
Beiträge: 201
Registriert: 12.08.2014, 17:25
Wohnort: NRW

Re: Cux-Daemon funktioniert nicht

Beitragvon Cash » 05.08.2017, 13:15

Welche cuxd Version ist denn installiert? Bei der Installation muss man nichts anpassen das Teil läuft einfach :D

Hast Du cuxd mal neu gestartet?
Cash
 
Beiträge: 956
Registriert: 09.01.2016, 17:42
Wohnort: Sauerland

Re: Cux-Daemon funktioniert nicht

Beitragvon Leutnant » 05.08.2017, 13:16

Version 1.8

Ja, habe ich
Benutzeravatar
Leutnant
 
Beiträge: 201
Registriert: 12.08.2014, 17:25
Wohnort: NRW

Re: Cux-Daemon funktioniert nicht

Beitragvon JRiemann » 05.08.2017, 13:19

Zu alt! 1.10a ist aktuell!
Nach fast jedem CCU-Update wird CUxD angepasst damit es weiter fehlerfrei funktioniert.
Viele Grüße!
Jörg
Benutzeravatar
JRiemann
 
Beiträge: 2402
Registriert: 12.11.2015, 21:05
Wohnort: Aurich

Re: Cux-Daemon funktioniert nicht

Beitragvon dtp » 05.08.2017, 14:35

JRiemann hat geschrieben:Zu alt! 1.10a ist aktuell!


Hängt davon ab, welche CCU-Firmware installiert ist. 8)
dtp
 
Beiträge: 4032
Registriert: 21.09.2012, 07:09
Wohnort: Stuttgart


Zurück zu CUxD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste







© homematic-forum.de & Lizenzgebern. Alle Rechte vorbehalten. Alle Bilder & Texte auf dieser Seite sind Eigentum
der jeweiligen Besitzer und dürfen ohne deren Einwilligung weder kopiert noch sonstwie weiter verwendet werden.