nach einem Firmwareupdate läuft CUxD nicht mehr

Anbindung von FS20-Komponenten, ELV-Wetterstationen, EnOcean und DMX an HomeMatic

Moderator: Co-Administratoren

markuswil
Beiträge: 211
Registriert: 24.02.2014, 14:24
Wohnort: Frechen bei Köln

Re: nach einem Firmwareupdate läuft CUxD nicht mehr

Beitrag von markuswil » 08.08.2017, 20:52

Das habe ich.
Gibt es eine Möglichkeit das System komplett neu aufzusetzen und die Homematicgeräte, Programme und Systemvariablen in das System zu übertragen ohne einen Backup einzuspielen?

LG Markus

Benutzeravatar
JRiemann
Beiträge: 3496
Registriert: 12.11.2015, 22:05
Wohnort: Aurich

Re: nach einem Firmwareupdate läuft CUxD nicht mehr

Beitrag von JRiemann » 08.08.2017, 21:25

Hast Du kein aktuelles Backup von vor dem Update der CCU?
Ich würde zuerst ein downgrade auf 2.27.xx machen, dann CUxD auf 1.10a aktualisieren und dann auf 2.29.18 updaten...
Aber Achtung!!! Downgrade oder Reset sollte man nur wagen wenn ein funktionierendes Backup vorhanden ist!!!
Obwohl es sicher ratsam wäre noch kurze Zeit auf die nächste Firmware zu warten. Die 2.29.18 enthält noch einige Fehler...
Viele Grüße!
Jörg

markuswil
Beiträge: 211
Registriert: 24.02.2014, 14:24
Wohnort: Frechen bei Köln

Re: nach einem Firmwareupdate läuft CUxD nicht mehr

Beitrag von markuswil » 08.08.2017, 21:40

Ich habe ein Backup. Wollte vielleicht mit einem sauberen System neu starten. Müsste aber irgenwie die Geräte, Sysvars und Progs retten.
Kennt jemand ne Möglichkeit ?

markuswil
Beiträge: 211
Registriert: 24.02.2014, 14:24
Wohnort: Frechen bei Köln

Re: CUxD 1.10a

Beitrag von markuswil » 08.08.2017, 21:44

Vielen dank für die Antwort. Bin echt am verzweifeln und dann so ein Tip.
Wenn die 1.10a bei mir funktionieren würde dann hätte ich das Problem nicht.
Als nochmals Danke für die konstruktive Lösung

Benutzeravatar
JRiemann
Beiträge: 3496
Registriert: 12.11.2015, 22:05
Wohnort: Aurich

Re: CUxD 1.10a

Beitrag von JRiemann » 08.08.2017, 22:03

Sorry das doppelt gestellte Fragen nicht an allen Stellen mit der selben Ausführlichkeit beantwortet werden!!!

Es wird seine Gründe haben warum die Hilfe der anderen Nutzer eher bescheiden ausfällt...
Viele Grüße!
Jörg

Benutzeravatar
Herbert_Testmann
Beiträge: 11102
Registriert: 17.01.2009, 12:30

Re: CUxD 1.10a

Beitrag von Herbert_Testmann » 08.08.2017, 22:08

markuswil hat geschrieben: Die letzte Version die funktioniert ist die Version 1.5.
Das kann ja sein, aber jede Version < 1.9 ist inkompatibel mit der CCU2 FW und schießt Dir den Java Server ab.
Dann läuft vielleicht CuxD aber die CCU nicht mehr.

Es hat überhaupt keinen Sinn eine ältere Version von CuxD zu benutzen, wenn hier nicht massenhaft User aufschlagen, die Probleme haben.
---
Dieses Schreiben wurde maschinell erstellt und ist ohne Unterschrift gültig

Benutzeravatar
JRiemann
Beiträge: 3496
Registriert: 12.11.2015, 22:05
Wohnort: Aurich

Re: nach einem Firmwareupdate läuft CUxD nicht mehr

Beitrag von JRiemann » 08.08.2017, 22:11

Ohne weiteres wird das nicht möglich sein!!
Die CCU muss ja mit den Geräten bekannt gemacht werden.

Evtl. Wäre es möglich nur bestimmte Dinge aus der Config zu extrahieren und später wieder einzufügen. Ob das sinnvoll wäre und welche Ordner/Dateien es sind kann ich nicht sagen.

Ob die Extremlösung eines Neuanfangs nötig ist bezweifle ich aber stark.
Viele Grüße!
Jörg

markuswil
Beiträge: 211
Registriert: 24.02.2014, 14:24
Wohnort: Frechen bei Köln

Re: nach einem Firmwareupdate läuft CUxD nicht mehr

Beitrag von markuswil » 08.08.2017, 23:18

Es hat keinen Sinn mehr.

Ich gebe auf. Ich werde die 50 Geräte die ich habe verkaufen. Jahrelange Arbeit für die Katz.

Benutzeravatar
JRiemann
Beiträge: 3496
Registriert: 12.11.2015, 22:05
Wohnort: Aurich

Re: nach einem Firmwareupdate läuft CUxD nicht mehr

Beitrag von JRiemann » 08.08.2017, 23:26

:shock: :shock: :shock:
Wenn das für Dich der richtige Weg ist...
Ich verstehe das ganze Drama gerade nicht.
Wo liegt das Problem wenn ein Backup vorhanden ist? Wenn vor dem Update alles ok war kannst Du doch downgraden.
Viele Grüße!
Jörg

markuswil
Beiträge: 211
Registriert: 24.02.2014, 14:24
Wohnort: Frechen bei Köln

Re: nach einem Firmwareupdate läuft CUxD nicht mehr

Beitrag von markuswil » 09.08.2017, 07:56

Ich habe viele Backups......

Selbst wenn ich downgrade sieht mein Cuxd so aus. Ich sehe keine Geräte, kann keine Veränderungen vornehmen, aber die Geräte steuern......

Alles sehr merkwürdig. Bekomme beim aufspielen der Backups, oder updates immer die Meldung das eine Komponente der CCU abgestürzt ist.... kann das ein Hardwaredefelt der CCU sein ?

LG
Dateianhänge
cuxd.jpg

Antworten

Zurück zu „CUxD“