Kanalparameter ändern geht nicht?

Anbindung von FS20-Komponenten, ELV-Wetterstationen, EnOcean und DMX an HomeMatic

Moderator: Co-Administratoren

Antworten
tronic
Beiträge: 2
Registriert: 20.11.2018, 08:35

Kanalparameter ändern geht nicht?

Beitrag von tronic » 20.11.2018, 08:48

Hallo allerseits,

ich hab hier ein kleines Problem:

Ich habe einen neuen Sonoff S20 mit Tasmota geflasht und möchte daher auf meiner CCU2 unter "Startseite > Einstellungen > Geräte > Geräte-/ Kanalparameter einstellen" die URL für den Aufruf von "An/Aus" ändern.
Ich trage also den Parameter "/usr/local/addons/cuxd/curl -s http://IPADRESSE/cm?cmnd=Power%20off" ein, bestätige mit OK, die CCU meldet "Übertragung zum Gerät erfolgreich abgeschlossen", allerdings ist der Parameter bei erneutem Aufruf der Eigenschaften wieder verschwunden.

Woran könnte das liegen?

Vielen Dank schonmal im Voraus,
tronic

Benutzeravatar
uwe111
Beiträge: 3740
Registriert: 26.02.2011, 22:22
Kontaktdaten:

Re: Kanalparameter ändern geht nicht?

Beitrag von uwe111 » 20.11.2018, 09:51

tronic hat geschrieben:
20.11.2018, 08:48
Woran könnte das liegen?
An den Sonderzeichen!
In Kapitel 5.8 der CUxD-Doku habe ich beschrieben, wie Du die Sonderzeichen ersetzen kannst.

Viele Grüße

Uwe
Alle sagten: Das geht nicht. Dann kam einer, der wußte das nicht und hat's einfach gemacht.
SPENDEN :wink: Download: CUxD 2.2.0, RFD-Monitor, Vellemann K8055, SSH KeyDir

tronic
Beiträge: 2
Registriert: 20.11.2018, 08:35

Re: Kanalparameter ändern geht nicht?

Beitrag von tronic » 20.11.2018, 13:26

Hallo Uwe,

vielen Dank! Da hätte ich bei ausführlichem Studium des Handbuches auch selbst draufkommen können :oops:
Ich hab mal nen kleinen Obolus per Paypal losgelassen - schließlich wird einem nicht überall so schnell und gut geholfen ...

Viele Grüße,
tronic

Antworten

Zurück zu „CUxD“