CUL433 disconnect immer von alleine

Anbindung von FS20-Komponenten, ELV-Wetterstationen, EnOcean und DMX an HomeMatic

Moderator: Co-Administratoren

Antworten
Chemieka
Beiträge: 320
Registriert: 03.01.2017, 17:39

CUL433 disconnect immer von alleine

Beitrag von Chemieka » 20.01.2019, 13:21

Ich habe neuerdings diesen Fehler.
Der direkte Zusammenhang ist mir nicht klar, möchte aber behaupten, dass der Fehler erst unter der letzten FW auftritt.
Habt ihr eine Idee was ich tuen könnte? Am Stick kann ich keine Veränderung sehen, der Blinkt wie immer.


Code: Alles auswählen

Jan 19 22:21:46 homematic-raspi daemon.info cuxd[630]: USB(1-1.5/ttyACM0) CUL433 connect(9600:8N1)
Jan 19 23:03:53 homematic-raspi daemon.err cuxd[630]: USB(1-1.5/ttyACM0) no data!
Jan 19 23:03:53 homematic-raspi daemon.info cuxd[630]: USB(1-1.5/ttyACM0) CUL433 disconnect
Jan 19 23:03:53 homematic-raspi user.info kernel: [1631731.769336] usb 1-1.5: USB disconnect, device number 14
Jan 19 23:03:54 homematic-raspi user.info kernel: [1631732.069268] usb 1-1.5: new full-speed USB device number 15 using dwc_otg
Jan 19 23:03:54 homematic-raspi user.info kernel: [1631732.216346] usb 1-1.5: New USB device found, idVendor=03eb, idProduct=204b
Jan 19 23:03:54 homematic-raspi user.info kernel: [1631732.216360] usb 1-1.5: New USB device strings: Mfr=1, Product=2, SerialNumber=0
Jan 19 23:03:54 homematic-raspi user.info kernel: [1631732.216370] usb 1-1.5: Product: CUL433
Jan 19 23:03:54 homematic-raspi user.info kernel: [1631732.216380] usb 1-1.5: Manufacturer: busware.de
Jan 19 23:03:54 homematic-raspi user.info kernel: [1631732.218653] cdc_acm 1-1.5:1.0: ttyACM0: USB ACM device
Jan 19 23:04:01 homematic-raspi daemon.info cuxd[630]: USB(1-1.5/ttyACM0) CUL433 connect(9600:8N1)
Jan 20 07:49:02 homematic-raspi daemon.info cuxd[630]: save paramsets(/usr/local/addons/cuxd/cuxd.ps) size:7198
Jan 20 12:26:40 homematic-raspi daemon.err cuxd[630]: USB(1-1.5/ttyACM0) no data!
Jan 20 12:26:40 homematic-raspi daemon.info cuxd[630]: USB(1-1.5/ttyACM0) CUL433 disconnect
Jan 20 12:26:40 homematic-raspi user.info kernel: [1679899.193508] usb 1-1.5: USB disconnect, device number 15
Jan 20 12:26:44 homematic-raspi user.info kernel: [1679902.819471] usb 1-1.5: new full-speed USB device number 16 using dwc_otg
Jan 20 12:26:44 homematic-raspi user.info kernel: [1679902.967740] usb 1-1.5: New USB device found, idVendor=03eb, idProduct=204b
Jan 20 12:26:44 homematic-raspi user.info kernel: [1679902.967754] usb 1-1.5: New USB device strings: Mfr=1, Product=2, SerialNumber=0
Jan 20 12:26:44 homematic-raspi user.info kernel: [1679902.967763] usb 1-1.5: Product: CUL433
Jan 20 12:26:44 homematic-raspi user.info kernel: [1679902.967773] usb 1-1.5: Manufacturer: busware.de
Jan 20 12:26:44 homematic-raspi user.info kernel: [1679902.970611] cdc_acm 1-1.5:1.0: ttyACM0: USB ACM device
Jan 20 12:26:46 homematic-raspi daemon.info cuxd[630]: USB(1-1.5/ttyACM0) CUL433 connect(9600:8N1)
PI3 mit RaspberryMatic; PI3 mit IOBroker; Samsung Tab A gerootet mit Mediola Visualisierung; Harmony Hub; Philips Hue; Zwei IP Cams; Zwei Leseköpfe an den Stromzählern zur Darstellung des Stromverbrauches. CUL433 für Intertechno und Somfy RTS

chka
Beiträge: 1522
Registriert: 13.02.2012, 20:23

Re: CUL433 disconnect immer von alleine

Beitrag von chka » 20.01.2019, 16:01

ggf mal ein aktives hub dazwischen hängen nich das der pi zuwenig ström liefert
CCU2 - Watchdog Watchdog2- CuL V2 868mHz- CuxDemon - PioTek Tracker - Veluxe und Somfy Anbinung- io.Broker aufm ESX 6.5
Keine Support PNs Danke!

Chemieka
Beiträge: 320
Registriert: 03.01.2017, 17:39

Re: CUL433 disconnect immer von alleine

Beitrag von Chemieka » 20.01.2019, 17:20

Oh das Setup hab ich jetzt schon länger so und bisher keine Probleme. Denke nicht das es am Strom liegt. Noch eine Idee?
PI3 mit RaspberryMatic; PI3 mit IOBroker; Samsung Tab A gerootet mit Mediola Visualisierung; Harmony Hub; Philips Hue; Zwei IP Cams; Zwei Leseköpfe an den Stromzählern zur Darstellung des Stromverbrauches. CUL433 für Intertechno und Somfy RTS

Benutzeravatar
uwe111
Beiträge: 3813
Registriert: 26.02.2011, 22:22
Kontaktdaten:

Re: CUL433 disconnect immer von alleine

Beitrag von uwe111 » 20.01.2019, 17:26

Chemieka hat geschrieben:
20.01.2019, 17:20
Oh das Setup hab ich jetzt schon länger so und bisher keine Probleme. Denke nicht das es am Strom liegt.
Das hat nichts zu sagen. Probiere es trotzdem!
Chemieka hat geschrieben:
20.01.2019, 17:20
Noch eine Idee?
Die USB-Verlängerung tauschen?

Viele Grüße

Uwe
Alle sagten: Das geht nicht. Dann kam einer, der wußte das nicht und hat's einfach gemacht.
SPENDEN :wink: Download: CUxD 2.2.0, RFD-Monitor, Vellemann K8055, SSH KeyDir

Chemieka
Beiträge: 320
Registriert: 03.01.2017, 17:39

Re: CUL433 disconnect immer von alleine

Beitrag von Chemieka » 20.01.2019, 19:15

Als gehst du anhand der Fehlermeldung von einem Fehler in der Stromversorgung aus?
Was anderes kann das nicht sein?
PI3 mit RaspberryMatic; PI3 mit IOBroker; Samsung Tab A gerootet mit Mediola Visualisierung; Harmony Hub; Philips Hue; Zwei IP Cams; Zwei Leseköpfe an den Stromzählern zur Darstellung des Stromverbrauches. CUL433 für Intertechno und Somfy RTS

Antworten

Zurück zu „CUxD“