Probleme nach Installation

Anbindung von FS20-Komponenten, ELV-Wetterstationen, EnOcean und DMX an HomeMatic

Moderator: Co-Administratoren

Antworten
SebastianL
Beiträge: 3
Registriert: 10.04.2019, 17:06

Probleme nach Installation

Beitrag von SebastianL » 10.04.2019, 17:21

Hallo,
ich bin neu hier im Forum.

Ich benötige von euch Hilfe, weil ich den CUXDaemon einfach nicht installiert bekomme.

Mein System:
Frisch aufgesetzter Raspberry Pi 3B mit Raspberrymatic 3.45.5.20190330
Es ist bisher nur ein Gruppe aktiv mit einem Fensterkontakt und einem Heizkörperthermostat.

Nun zur Problembeschreibung.:

Ich habe den CuxDaemon nach Anleitung installiert. Das hat laut den Pop-Ups auf der Zentrale auch geklappt.
Beim ersten aufrufendes Daemon ist mir direkt aufgefallen, dass er keine Verbindung aufgebaut hat.

Als ich dennoch ein Gerät erstellt habe (CuX-Exec) habe ich zwar die Rückmeldung erhalten, dass es installiert wurde, jedoch ist es nicht auf der Zentrale im Posteingang zu finden.

Nun das größere Problem:
Als ich nun den Status geöffnet habe war dort nichts zu erkennen siehe Bild: CUx Status
Auf den Reiter Terminal und Geräte sieht es ähnlich aus.
Nur auf dem Reiter Setup ist was zu erkennen. Vielleicht hilft das zum Lösen der Probleme


Vielen Dank schon mal im Voraus
Dateianhänge
CUx Setup.PNG
CUx Status.PNG

Xel66
Beiträge: 6212
Registriert: 08.05.2013, 23:33
Wohnort: Nordwürttemberg
Hat sich bedankt: 20 Mal
Danksagung erhalten: 115 Mal

Re: Probleme nach Installation

Beitrag von Xel66 » 10.04.2019, 18:15

SebastianL hat geschrieben:
10.04.2019, 17:21
Ich habe den CuxDaemon nach Anleitung installiert.
Dann solltest Du dieser Anleitung auch genau folgen. Bisher ist auf Deinen Screenshots nichts auffälliges zu sehen. Vermutlich fehlt der zweite Reboot. Und solange Du kein Gerät angelegt hast, erscheint auch nichts im Posteingang. Warum auch? Es ist "nur" eine (äußerst mächtige) Schnittstelle.

Gruß Xel66
---------------------------------------------------------------------------------
358 Kanäle in 103 Geräten und 114 CUxD-Kanäle in 24 CUxD-Geräten:
253 Programme, 218 Systemvariablen und 144 Direktverknüpfungen,
RaspberryMatic Version 3.45.7.20190622
---------------------------------------------------------------------------------

dondaik
Beiträge: 10992
Registriert: 16.01.2009, 18:48
Wohnort: Steingaden
Hat sich bedankt: 324 Mal
Danksagung erhalten: 68 Mal

Re: Probleme nach Installation

Beitrag von dondaik » 10.04.2019, 18:19

bilder vom status usw fehlen auch ..... beachten: im mit CUXD geräte zu erkennen usw braucht es den CUL - STICK... :mrgreen:

( CuX-Exec, timer und weitere tools ausgenommen )
-------
!!! der download der handbüchern auf den seiten von eq3 und das lesen der tips und tricks kann das hm-leben sehr erleichtern - das nutzen der suche nach schlagworten ebenso :mrgreen: !!!
wer schreibfehler findet darf sie behalten.

SebastianL
Beiträge: 3
Registriert: 10.04.2019, 17:06

Re: Probleme nach Installation

Beitrag von SebastianL » 12.04.2019, 08:42

Hallo Zusammen,

Das Problem mit der CUxD Anbindung ist inzwischen gelöst. Über ein anderes Notebook mit einem "frischen" Browser konnte ich feststellen ich alles noch maldurchspielen. Geräte können jetzt angelegt werden und in der RaspberryMatic verwendet werden.

Was bleibt ist die Darstellung auf meinem Notebook. Die Ist immer noch fehlerhaft. Scheint irgendwie an der History im Browser liegen. Habe zwar alle Cookies gelöscht. Das hat aber nichts geändert.

Vielleicht hat dazu ja jemand ne Lösung.

Bis auf weiteres kann ich mit einem anderen Notebook weiterarbeiten.

Xel66
Beiträge: 6212
Registriert: 08.05.2013, 23:33
Wohnort: Nordwürttemberg
Hat sich bedankt: 20 Mal
Danksagung erhalten: 115 Mal

Re: Probleme nach Installation

Beitrag von Xel66 » 12.04.2019, 11:55

Cookie-löschen bringt Dir auch nichts. Es ist der Cache der gelöscht/geleert werden muss. Dort sind veraltete Seiten zwischengespeichert.

Gruß Xel66
---------------------------------------------------------------------------------
358 Kanäle in 103 Geräten und 114 CUxD-Kanäle in 24 CUxD-Geräten:
253 Programme, 218 Systemvariablen und 144 Direktverknüpfungen,
RaspberryMatic Version 3.45.7.20190622
---------------------------------------------------------------------------------

SebastianL
Beiträge: 3
Registriert: 10.04.2019, 17:06

Re: Probleme nach Installation

Beitrag von SebastianL » 13.04.2019, 21:39

Super.

So hat es geklappt.


Danke schön

Antworten

Zurück zu „CUxD“