Keine Statusmeldung von Sonoff auf der CCU3

Anbindung von FS20-Komponenten, ELV-Wetterstationen, EnOcean und DMX an HomeMatic

Moderator: Co-Administratoren

Antworten
MichaK
Beiträge: 2
Registriert: 12.01.2020, 08:13

Keine Statusmeldung von Sonoff auf der CCU3

Beitrag von MichaK » 12.01.2020, 08:59

Hallo zusammnen, mein Name ist Micha und dies ist mein erster Post hier im Forum :D

ich habe ein "kleines" Problem mit der Statusmeldung vom Sonoff Basic / Sonoff 4ch (Tasmota V.8.1.0 Doris) zur CCU3.
Wird der Schalter mechanisch am Sonoff oder die Tasmota Software auf ein geschaltet, ändert sich der Button in der
CCU3 nicht auf ein.

Ich bin nach dieser Anleitung vorgegangen Anleitung

Die Ansteuerung der Sonoff Schalter geht über die CCU3 ohne Probleme.
Auch über Alexa und Fernbedienung (Cloud) lassen sich die Sonoff schalten und da bekomme ich ein Fedback in der CCU3
über die Button Ein / Aus.

Hatte schon alles deinstalliert und neu aufgesetzt aber ich bekomme keine Rückmeldung zur CCU3.
Der Websend Befehl wird ausgeführt.

08:50:29 RSL: stat/tasmota/RESULT = {"POWER":"ON"}
08:50:29 RSL: stat/tasmota/POWER = ON
08:50:30 RUL: POWER1#STATE=1 performs "WebSend [192.168.178.99:8181] /Test.exe?Status=dom.GetObject('CUxD.CUX2801001:1.STATE').State(true)"
08:50:30 RSL: stat/tasmota/RESULT = {"WebSend":"Done"}


Ich finde einfach nicht die Stelle wo es hängen könnte, könnt Ihr mir helfen ?
Braucht Ihr noch irgendwelche Infos ?
Sitze da jetzt schon gut eine Woche dran :(

Meine Konfiguration
CCU3 Version 3.49.17
CuxD Version 2.3.4
Sonoff Basic mit mit Tasmota Version 8.1.0 Doris
Sonoff 4ch mit mit Tasmota Version 8.1.0 Doris

MichaK
Beiträge: 2
Registriert: 12.01.2020, 08:13

Re: Keine Statusmeldung von Sonoff auf der CCU3

Beitrag von MichaK » 12.01.2020, 16:50

Ich habe den Fehler nun selbst gefunden. In der CCU3 unter

Startseite > Einstellungen > Systemsteuerung > Sicherheit

unter Authentifizierung aktiv war das Häckchen gesetzt. Raus genommen und siehe da es läuft :D

Antworten

Zurück zu „CUxD“