[Gelöst] EnOcean Geräte arbeiten nicht mehr, USB Stick defekt?

Anbindung von FS20-Komponenten, ELV-Wetterstationen, EnOcean und DMX an HomeMatic

Moderator: Co-Administratoren

Antworten
MartinBr
Beiträge: 326
Registriert: 25.01.2017, 10:51
Wohnort: Bei Berlin
Danksagung erhalten: 6 Mal

[Gelöst] EnOcean Geräte arbeiten nicht mehr, USB Stick defekt?

Beitrag von MartinBr » 28.01.2020, 18:43

Hallo, heute Morgen funktionierte kein EnOcean Gerät mehr. Alle Rollladen Autoren waren nicht mehr ansprechbar, die Thermostate liefern keine Werte.

Was habe ich gemacht:
Ich habe den Raspi neu gestartet. Keine Ergebnis
USB Stick gezogen, neu eingesteckt. Keon Ergebnis.
Raspi abgeschaltet, 5 Min.gewartet, neu gestartet. Kein Ergebnis.

Kann der USB Stick defekt sein? Im CUxD Status wird der Stick erkannt und die Lizenz ist da.

Gruß Martin
Bildschirmfoto 2020-01-28 um 18.31.26.png
Bildschirmfoto 2020-01-28 um 18.31.49.png
Bildschirmfoto 2020-01-28 um 18.37.23.jpg
Zuletzt geändert von MartinBr am 28.01.2020, 19:55, insgesamt 1-mal geändert.
RaspberryMatic-3.49.17 auf TinkerBoard S, CUxD 2.34, XML-1.20, ioBroker unter Debian 10, Alexa mit ioBroker unter Proxmox, VitoComfort 200

Benutzeravatar
uwe111
Beiträge: 4085
Registriert: 26.02.2011, 22:22
Danksagung erhalten: 30 Mal
Kontaktdaten:

Re: EnOcean Geräte arbeiten nicht mehr, USB Stick defekt?

Beitrag von uwe111 » 28.01.2020, 19:20

MartinBr hat geschrieben:
28.01.2020, 18:43
Kann der USB Stick defekt sein?
Nein, Deine Gerätekonfiguration wurde gelöscht. Das sieht man ganz klar auf Deinem ersten Bild.
Von alleine passiert sowas aber nicht. Vielleicht liegt in Deinem CUxD-Verzeichnis noch eine alte Gerätekonfiguration rum (cuxd.ps.*).
Ansonsten kannst Du Dir das Konfigurationfile auch aus einem alten CCU-Backup wiederherstellen.

Viele Grüße

Uwe
Alle sagten: Das geht nicht. Dann kam einer, der wußte das nicht und hat's einfach gemacht.
SPENDEN :wink: Download: CUxD 2.4.1, RFD-Monitor, Vellemann K8055, SSH KeyDir

MartinBr
Beiträge: 326
Registriert: 25.01.2017, 10:51
Wohnort: Bei Berlin
Danksagung erhalten: 6 Mal

Re: EnOcean Geräte arbeiten nicht mehr, USB Stick defekt?

Beitrag von MartinBr » 28.01.2020, 19:37

Hallo Uwe,
vielen Dank. Ich habe gerade ein Backup zurück geladen. Nun funktioniert es wieder :D

Dank und Gruß
Martin
RaspberryMatic-3.49.17 auf TinkerBoard S, CUxD 2.34, XML-1.20, ioBroker unter Debian 10, Alexa mit ioBroker unter Proxmox, VitoComfort 200

Antworten

Zurück zu „CUxD“