KS300 keine Daten

Anbindung von FS20-Komponenten, ELV-Wetterstationen, EnOcean und DMX an HomeMatic

Moderator: Co-Administratoren

tom2013
Beiträge: 38
Registriert: 14.02.2013, 09:43

Re: KS300 keine Daten

Beitrag von tom2013 » 26.07.2021, 18:12

Hi Uwe,

das klingt ja aufregend.

Ich habe eben noch mal den Wind gecheckt, der zeigt 0,0 an und ändert sich nicht, also nein.

Das Display "Outdoor" lässt sich umschalten für bis zu 8 Sensoren.
Ich habe nur 2 in Nutzung.
- der KS300 hat keine Sensor Nummer und zeigt 2x 0;0 an.
- der AS2200 ist der andere Sensor und zeigt z.Z. die Sensor Nummer 3 an und als Daten 29,9 / 43.

WDE1 Daten:
18:01:34 [ttyUSB0] --> $1;1;;;;29,9;;;;;;;;43;;;;;;0,0;;0,0;158;0;0

Rot: AS2200 29,9 "Temperatur" und 43 "Feuchte"
Grün: KS300 158 "Regenmenge" und 0 für "kein Regen"

Lg.
tom2013

tom2013
Beiträge: 38
Registriert: 14.02.2013, 09:43

Re: KS300 keine Daten

Beitrag von tom2013 » 26.07.2021, 19:17

Hallo Uwe,
schnell noch mein Display für Referenz
1627318673881.jpg
1627318673881.jpg (47.86 KiB) 132 mal betrachtet
1627318673883.jpg
1627318673883.jpg (45.9 KiB) 132 mal betrachtet
Lg.
tom2013

Benutzeravatar
uwe111
Beiträge: 4389
Registriert: 26.02.2011, 22:22
Hat sich bedankt: 1 Mal
Danksagung erhalten: 97 Mal
Kontaktdaten:

Re: KS300 keine Daten

Beitrag von uwe111 » 28.07.2021, 22:48

Hallo Tom,

kannst Du das bitte mal mit der aktuellen CUxD Testversion 2.6.2 testen?
Download hier: http://cuxd.de/download/

Viele Grüße

Uwe
Alle sagten: Das geht nicht. Dann kam einer, der wußte das nicht und hat's einfach gemacht.
SPENDEN :wink: Download: CUxD 2.6, SSH KeyDir

Antworten

Zurück zu „CUxD“