aktuell verfügbare CUxD-Version stimmt nicht

Anbindung von FS20-Komponenten, ELV-Wetterstationen, EnOcean und DMX an HomeMatic

Moderator: Co-Administratoren

Antworten
Benutzeravatar
papi
Beiträge: 371
Registriert: 18.12.2013, 08:40
Wohnort: Willich, NRW
Hat sich bedankt: 2 Mal
Danksagung erhalten: 5 Mal

aktuell verfügbare CUxD-Version stimmt nicht

Beitrag von papi » 09.09.2023, 08:58

Danke Uwe, aber jetzt habe ich mit der aktuellen Version, also nicht Beta, wie im vorherigen Beitrag in der CCU stehen:
"Neue Zusatzsoftware verfügbar · CUx-Daemon (2.10.1)", obwohl/seitdem ich soeben von 2.10 auf 2.11 geupdated habe.
(Korrektur: Gemäß meiner Aufzeichnungen hatte ich vorher sogar 2.10.1 drauf)

Geht das noch weg, weil vielleicht irgendwo an einer Vergleichsstelle noch eine Aktualisierung erfolgen muss/vergessen wurde?

Nicht, dass ich das nicht überlebe. :-)
Danke für Deine tolle Arbeit, Uwe!

Gruß Michael

Benutzeravatar
uwe111
Beiträge: 4819
Registriert: 26.02.2011, 22:22
Hat sich bedankt: 3 Mal
Danksagung erhalten: 245 Mal
Kontaktdaten:

Re: aktuell verfügbare CUxD-Version stimmt nicht

Beitrag von uwe111 » 09.09.2023, 18:24

Hallo Michael,
papi hat geschrieben:
09.09.2023, 08:58
"Neue Zusatzsoftware verfügbar · CUx-Daemon (2.10.1)", obwohl/seitdem ich soeben von 2.10 auf 2.11 geupdated habe.
:oops: das hatte ich gestern dann wohl vergessen.
Morgen Abend korrigiere ich das!

Viele Grüße

Uwe
Alle sagten: Das geht nicht. Dann kam einer, der wußte das nicht und hat's einfach gemacht.
SPENDEN :wink: Download: CUxD 2.11, SSH KeyDir

Benutzeravatar
papi
Beiträge: 371
Registriert: 18.12.2013, 08:40
Wohnort: Willich, NRW
Hat sich bedankt: 2 Mal
Danksagung erhalten: 5 Mal

Re: aktuell verfügbare CUxD-Version stimmt nicht

Beitrag von papi » 09.09.2023, 18:25

Ah, sowas hatte ich geahnt. Kein Thema.

Benutzeravatar
uwe111
Beiträge: 4819
Registriert: 26.02.2011, 22:22
Hat sich bedankt: 3 Mal
Danksagung erhalten: 245 Mal
Kontaktdaten:

Re: aktuell verfügbare CUxD-Version stimmt nicht

Beitrag von uwe111 » 10.09.2023, 17:42

Hallo Michael,

ich habe es gerade nochmal geprüft und bei mir sieht alles richtig aus. :roll:
Stimmt es noch immer nicht?

Gibt es noch jemanden mit diesem Problem?

Viele Grüße

Uwe
Alle sagten: Das geht nicht. Dann kam einer, der wußte das nicht und hat's einfach gemacht.
SPENDEN :wink: Download: CUxD 2.11, SSH KeyDir

mbhomie007
Beiträge: 347
Registriert: 13.02.2018, 19:23
System: Alternative CCU (auf Basis OCCU)
Hat sich bedankt: 127 Mal
Danksagung erhalten: 20 Mal

Re: aktuell verfügbare CUxD-Version stimmt nicht

Beitrag von mbhomie007 » 11.09.2023, 19:31

Bei mir stimmt alles :mrgreen:
Raspberry Pi 3 Model B Plus Rev 1.3 mit RPI-RF-MOD Funkmodul

Antworten

Zurück zu „CUxD“