Raspberrymatic und HVL

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

Antworten
Sl2608
Beiträge: 4
Registriert: 12.10.2018, 21:28

Raspberrymatic und HVL

Beitrag von Sl2608 » 21.06.2019, 13:23

hallo zusammen

Ich würde gerne das HVL addon auf meiner Raspberrymatic nutzen. Aber wenn ich drauf zugreifen möchte ofnet sich eine seite wo ich nach einer ipadresse gefragt werde und wenn ich die ip des raspberrys angebe kommt die nächste seite aber die bleibt weiß.

Habe ich etwas verkehrt gemacht oder wo ist mein problem? finde auch anderswo leider kaum eine entsprechende anleitung.

vielen dank schon mal.
Zuletzt geändert von Roland M. am 21.10.2019, 11:01, insgesamt 1-mal geändert.
Grund: Thema verschoben

hmscrummaster
Beiträge: 2
Registriert: 15.10.2019, 08:50

Re: Raspberrymatic und HVL

Beitrag von hmscrummaster » 15.10.2019, 10:31

Hallo zusammen,

Gibt es hierzu etwas Neues? Ich versuche gerade etwas Erfahrung mit Homematic/Raspberrymatic zu sammeln und stehe gerade vor genau diesem Problem.

Vielen Dank im Voraus
Sl2608 hat geschrieben:
21.06.2019, 13:23
hallo zusammen

Ich würde gerne das HVL addon auf meiner Raspberrymatic nutzen. Aber wenn ich drauf zugreifen möchte ofnet sich eine seite wo ich nach einer ipadresse gefragt werde und wenn ich die ip des raspberrys angebe kommt die nächste seite aber die bleibt weiß.

Habe ich etwas verkehrt gemacht oder wo ist mein problem? finde auch anderswo leider kaum eine entsprechende anleitung.

vielen dank schon mal.

Marco4223
Beiträge: 4
Registriert: 15.11.2017, 13:12

Re: Raspberrymatic und HVL

Beitrag von Marco4223 » 21.10.2019, 09:20

Moin,
wie man das installiert kann ich dir sagen.
Aber anscheinend läuft die Kombination nicht mehr.
Habe auch schon hier im Forum gefragt ob mir da jemand einen Tipp geben kann, leider Fehlanzeige. Nutzt wohl keiner mehr.
Wenn du also noch Interesse an der Installation hast sag mal was du wir installiert hast.
VG
Marco

Raspihausfan_1
Beiträge: 157
Registriert: 26.06.2018, 11:02
Danksagung erhalten: 2 Mal

Re: Raspberrymatic und HVL

Beitrag von Raspihausfan_1 » 21.10.2019, 20:39

Na klar, HVL läuft noch. Die Beschreibung von Sl2608 verlangt von mir eine Glaskugel, sorry, die habe ich nicht.
Wenn es um eine Kopplung von Osram lightify oder Philips Hue geht, muss zuerst der Button Kopplungen in der Systemsteuerung betätigt werden. Suchen oder selbst eintragen, die Gateways haben eigene IP-Adressen. Die IP des Raspi dürfte nichts bringen. Und dann den Button HVL betätigen, auch hier wird die IP des Gateways verlangt.

hmscrummaster
Beiträge: 2
Registriert: 15.10.2019, 08:50

Re: Raspberrymatic und HVL

Beitrag von hmscrummaster » 22.10.2019, 13:00

Wenn ich das richtig verstanden habe, ist es tatsächlich so wie beschrieben.
Bei mir verhält es sich da ziemlich genauso.
Die Installation über Systemsteuerung -> Zusatzsoftware läuft noch problemlos durch.
Es erscheint unter der Systemsteuerung in der Folge auch der Button „Homematic Virtual Layer“
Wählt man diesen an, muss eine IP-Adresse eingegeben werden. Hier die erste Frage, welche ip-Adresse? Die des Raspberrymatic oder eine andere?
Gibt man die ip-Adresse der Raspberrymatic ein, erscheint die beschriebene weiße Seite.
Laut zahlreicher Beschreibungen sollte sich hier ein WebUI öffnen in dem man dann etwaige Plugins laden oder Einstellungen vornehmen kann.
In meinem speziellen Fall ging es um das Harmony Plugin. Soweit komme ich aber, wie gesagt, nicht.

Hoffe das ist soweit etwas verständlicher erklärt.😅

neosurfer
Beiträge: 5
Registriert: 16.11.2018, 13:02

Re: Raspberrymatic und HVL

Beitrag von neosurfer » 22.10.2019, 13:55

Versuche mal deine Raspberry-IP-Adresse mit :8182 dahinter. Das ist der Port von HVL, kann das leider nicht mit meinem Raspberry testen, HVL läuft bei mir in einer Debian-VM. Im Übrigen finde ich HVL klasse, wird aber ja anscheinend nicht mehr weiter entwickelt oder betreut.

Hütte
Beiträge: 240
Registriert: 08.02.2017, 11:08
Hat sich bedankt: 4 Mal
Danksagung erhalten: 9 Mal

Re: Raspberrymatic und HVL

Beitrag von Hütte » 22.10.2019, 19:42

neosurfer hat geschrieben:
22.10.2019, 13:55
Versuche mal deine Raspberry-IP-Adresse mit :8182 dahinter. Das ist der Port von HVL, kann das leider nicht mit meinem Raspberry testen, HVL läuft bei mir in einer Debian-VM. Im Übrigen finde ich HVL klasse, wird aber ja anscheinend nicht mehr weiter entwickelt oder betreut.
Dann schaut auch gleich mal eure Firewall-Einstellungen an. Wenn bei "Firewall-Richtline" die Einstellung "Ports blockiert" gesetzt ist, dann muss der notwendige Port unter "Port-Freigabe" eingetragen werden.
Falls man den entsprechenden Port nicht kennt, dann die Einstellung auf "Ports offen" stellen (gegebenfalls ist ein Neustart der Zentrale notwendig), dann die Config-Seite des Plugin öffnen. Normalerweise sieht man, mit welchem Port die Seite geöffnet wird, wenn sie die Seite "nur" mit IP (oder hostname) plus Port öffnet. Dann diesen Port bei "Port-Freigabe" hinzufügen und wieder auf "Ports geschlossen" stellen (gegebenfalls wieder ein Neustart der Zentrale notwendig).

Antworten

Zurück zu „RaspberryMatic“