CCU2: empty Rooms/Functions page in Settings

Support for our english speaking visitors

Moderator: Co-Administratoren

Antworten
0xc0170
Beiträge: 1
Registriert: 21.02.2021, 19:16
System: CCU

CCU2: empty Rooms/Functions page in Settings

Beitrag von 0xc0170 » 21.02.2021, 19:40

Hi,

I inherited Homematic system with CCU2 from previous owners. They created 5 rooms and I would like to rename them plus add additional rooms. However, when I click on Rooms, I get an empty page. I tried to update CCU2 to the latest firmware (2.55.10), restarted CCU2, also cookies removed after the update as suggested, different browser (explorer, edge, chrome, private session). I wait minutes until I get timeout from the webpage, still blank page.

I can review rooms in the Status page, but I am not able to access Rooms in the Settings to be able to edit. The page view under user does not even change (If I was in Settings > "Devices", it stays there, see the attached screenshot).
homematic-rooms-empty.PNG
I tried also German set as language, no change. I wonder if it would be possible to access the data directly somehow to change the rooms as the web GUI does not work ?

As I understood from searching in this forum, ccu2 is slow and these 2 pages (Rooms/Functions) take time. I am going to increase the timeout to 600 (maximum) and restart ccu2 - the last thing I can think of it might fix this.

Antworten

Zurück zu „HomeMatic - english“