HmIP-MOD-OC8 Ausfälle?

HMIP Sender und Empfänger der Serie Homematic IP

Moderator: Co-Administratoren

slg60
Beiträge: 110
Registriert: 13.09.2017, 16:26
Hat sich bedankt: 1 Mal

HmIP-MOD-OC8 Ausfälle?

Beitrag von slg60 » 09.10.2019, 21:20

Hallo,

Ich habe mit eine FBHz Steuerung aus einem HmIP-MOD-OC8 und 6x12V Relais mit LED Ansteuerung gebaut.
Wie hier:viewtopic.php?f=18&t=38065&hilit=HM+MOD+RE+8+hutschiene
Das Ganze wird über WTH2 2 Punkt geregelt. Das läuft auch zufriedenstellend.
Ich habe allerdings noch ein Problem mit der Schaltung. Alles läuft einwandfrei, sprich alle 230V Stellantriebe werden von meinen
WTH's sauber angesteuert, nur irgendwann aus heiterem Himmel, blinkt der HmIP-MOD-OC8 5x Rot und alle Relais fallen ab.
Die Grünen LED's auf der Platine sind aber noch an und auch die richtigen. Ich kann dann den OC8 auch nicht mehr über die CCU steuern. Nur ein Power Reset funktioniert dann noch. Hat da jemand eine Idee zu? Störungen? Habe das Netzteil schonmal vom OC 8 wegbewegt, sitzt direkt daneben auf der Hutschiene, aber mit mäßigem Erfolg. Evtl hat auch der OC8 einen an der Murmel, aber vielleicht kennt jemand das Problem.

Benutzeravatar
Sammy
Beiträge: 9160
Registriert: 09.09.2008, 20:47
Hat sich bedankt: 14 Mal
Danksagung erhalten: 143 Mal

Re: HmIP-MOD-OC8 Ausfälle?

Beitrag von Sammy » 09.10.2019, 21:46

Schau mal auf dem großen Spannungsregler des OC8 nach, was da drauf steht.
Links: CCU-Logik, Tipps für Anfänger, WebUI-Doku, Expertenparameter, virtuelle Aktorkanäle
Inventur vom 22.01.14: 516 Kanäle in 165 Geräten, 132 Programme, 270 Direkte Verknüpfungen
Ich übernehme für alle von mir gegebenen Hinweise, Tipps und Links keine Haftung! Das Befolgen meiner Tipps ist nur für Fachkundige gedacht und erfolgt auf eigene Gefahr!

slg60
Beiträge: 110
Registriert: 13.09.2017, 16:26
Hat sich bedankt: 1 Mal

Re: HmIP-MOD-OC8 Ausfälle?

Beitrag von slg60 » 09.10.2019, 22:04

Ok mache ich gleich, hatte da auch schon was gefunden wegen 3,3 oder 5 V, aber habe dem nicht viel Glauben geschenkt...

Habe noch folgendes gefunden: Im Manual des OC8 steht:
"Die internen Freilaufdioden
der Ausgänge sind am Anschluss „COM“ zusammengefasst. Bei Betrieb mit Relais kann dieser Anschluss mit der
Versorgungsspannung verbunden werden. Die internen
Schutzdioden schützen die Ausgangstreiber vor negativen Spannungen, die durch Selbstinduktion der Relais
entstehen können. "

Com ist bei mir nicht mit 12v verbunden!
Evtl ist auch da das Problem....

slg60
Beiträge: 110
Registriert: 13.09.2017, 16:26
Hat sich bedankt: 1 Mal

Re: HmIP-MOD-OC8 Ausfälle?

Beitrag von slg60 » 09.10.2019, 22:28

Stimmt nicht! Com ist mit 12v verbunden! Da ist alles gut

slg60
Beiträge: 110
Registriert: 13.09.2017, 16:26
Hat sich bedankt: 1 Mal

Re: HmIP-MOD-OC8 Ausfälle?

Beitrag von slg60 » 09.10.2019, 22:39

3,3 V Regler.

Gemessen 3,28V.

slg60
Beiträge: 110
Registriert: 13.09.2017, 16:26
Hat sich bedankt: 1 Mal

Re: HmIP-MOD-OC8 Ausfälle?

Beitrag von slg60 » 17.10.2019, 17:56

Also nach etwas Forschung habe ich festgestellt, dass es sich hierbei um eine Tempertur Problem handelt.
Das Modul steigt um so schneller aus, je mehr Ausgänge/Relais geschaltet sind. Das Ganze geht auch deutlich schneller wenn das Gehäuse zu ist.
Mit einem Fön bekomme ich den Fehler innerhalb von Sekunden provoziert. Dem Modul wird schlicht weg zu Warm.

In meinem Fall hilft da vermutlich nur eine aktive Kühlung. Ziemlich dämlich für so ein kleines OC Modul. :roll:

Daimler
Beiträge: 6531
Registriert: 17.11.2012, 10:47
Wohnort: Köln
Danksagung erhalten: 36 Mal

Re: HmIP-MOD-OC8 Ausfälle?

Beitrag von Daimler » 17.10.2019, 18:28

Hi,
slg60 hat geschrieben:
09.10.2019, 21:20
6x12V Relais mit LED Ansteuerung
Welche Relais sind das denn genau?
Gruß Günter

pivccx mit 3.45.7 in Produktiv, pivccx mit 3.47.15 Testsystem, pivccx mit 3.47.15 im 2. Testsystem, 3 * HPCx Studio 4.1,
6 * L-Gateway, 3 * RS-L-Gateway, FHZ200x, vereinzelt noch FS2x-Komponenten.
HM: Zur Zeit knapp 250 Komponenten mit ~ 650 Kanälen .

Ich übernehme für alle von mir gegebenen Hinweise, Tipps und Links keine Haftung! Das Befolgen meiner Tipps ist nur für Fachkundige gedacht und erfolgt auf eigene Gefahr!

slg60
Beiträge: 110
Registriert: 13.09.2017, 16:26
Hat sich bedankt: 1 Mal

Re: HmIP-MOD-OC8 Ausfälle?

Beitrag von slg60 » 17.10.2019, 19:40

Songle 12v
Dateianhänge
SMIH--14FH-.pdf
(3.55 MiB) 10-mal heruntergeladen

slg60
Beiträge: 110
Registriert: 13.09.2017, 16:26
Hat sich bedankt: 1 Mal

Re: HmIP-MOD-OC8 Ausfälle?

Beitrag von slg60 » 17.10.2019, 19:41

Die Relais sind mit 60mA spezifiziert, ein Ausgang des oc8 sollte 100mA schaffen, von daher meiner Meinung nach alles im grünen Bereich.

Daimler
Beiträge: 6531
Registriert: 17.11.2012, 10:47
Wohnort: Köln
Danksagung erhalten: 36 Mal

Re: HmIP-MOD-OC8 Ausfälle?

Beitrag von Daimler » 17.10.2019, 19:53

Sehe ich auch so.

Dann --> keine Ahnung, warum das Teil so warm / heiß werden sollte.

Was für mich ein wenig unverständlich ist die Angabe:
Stromaufnahme: 90 mA max
in den TDs des Mod-OC8

Evtl. hat ja hier noch einer eine Idee.
Gruß Günter

pivccx mit 3.45.7 in Produktiv, pivccx mit 3.47.15 Testsystem, pivccx mit 3.47.15 im 2. Testsystem, 3 * HPCx Studio 4.1,
6 * L-Gateway, 3 * RS-L-Gateway, FHZ200x, vereinzelt noch FS2x-Komponenten.
HM: Zur Zeit knapp 250 Komponenten mit ~ 650 Kanälen .

Ich übernehme für alle von mir gegebenen Hinweise, Tipps und Links keine Haftung! Das Befolgen meiner Tipps ist nur für Fachkundige gedacht und erfolgt auf eigene Gefahr!

Antworten

Zurück zu „HomeMatic IP Aktoren und Sensoren“