HmIP-MOD-OC8 Ausfälle?

HMIP Sender und Empfänger der Serie Homematic IP

Moderator: Co-Administratoren

Antworten
slg60
Beiträge: 102
Registriert: 13.09.2017, 16:26
Hat sich bedankt: 1 Mal

HmIP-MOD-OC8 Ausfälle?

Beitrag von slg60 » 09.10.2019, 21:20

Hallo,

Ich habe mit eine FBHz Steuerung aus einem HmIP-MOD-OC8 und 6x12V Relais mit LED Ansteuerung gebaut.
Wie hier:viewtopic.php?f=18&t=38065&hilit=HM+MOD+RE+8+hutschiene
Das Ganze wird über WTH2 2 Punkt geregelt. Das läuft auch zufriedenstellend.
Ich habe allerdings noch ein Problem mit der Schaltung. Alles läuft einwandfrei, sprich alle 230V Stellantriebe werden von meinen
WTH's sauber angesteuert, nur irgendwann aus heiterem Himmel, blinkt der HmIP-MOD-OC8 5x Rot und alle Relais fallen ab.
Die Grünen LED's auf der Platine sind aber noch an und auch die richtigen. Ich kann dann den OC8 auch nicht mehr über die CCU steuern. Nur ein Power Reset funktioniert dann noch. Hat da jemand eine Idee zu? Störungen? Habe das Netzteil schonmal vom OC 8 wegbewegt, sitzt direkt daneben auf der Hutschiene, aber mit mäßigem Erfolg. Evtl hat auch der OC8 einen an der Murmel, aber vielleicht kennt jemand das Problem.

Benutzeravatar
Sammy
Beiträge: 8369
Registriert: 09.09.2008, 20:47
Hat sich bedankt: 2 Mal
Danksagung erhalten: 46 Mal

Re: HmIP-MOD-OC8 Ausfälle?

Beitrag von Sammy » 09.10.2019, 21:46

Schau mal auf dem großen Spannungsregler des OC8 nach, was da drauf steht.
Links: CCU-Logik, Tipps für Anfänger, WebUI-Doku, Expertenparameter, virtuelle Aktorkanäle
Inventur vom 22.01.14: 516 Kanäle in 165 Geräten, 132 Programme, 270 Direkte Verknüpfungen
Ich übernehme für alle von mir gegebenen Hinweise, Tipps und Links keine Haftung! Das Befolgen meiner Tipps ist nur für Fachkundige gedacht und erfolgt auf eigene Gefahr!

slg60
Beiträge: 102
Registriert: 13.09.2017, 16:26
Hat sich bedankt: 1 Mal

Re: HmIP-MOD-OC8 Ausfälle?

Beitrag von slg60 » 09.10.2019, 22:04

Ok mache ich gleich, hatte da auch schon was gefunden wegen 3,3 oder 5 V, aber habe dem nicht viel Glauben geschenkt...

Habe noch folgendes gefunden: Im Manual des OC8 steht:
"Die internen Freilaufdioden
der Ausgänge sind am Anschluss „COM“ zusammengefasst. Bei Betrieb mit Relais kann dieser Anschluss mit der
Versorgungsspannung verbunden werden. Die internen
Schutzdioden schützen die Ausgangstreiber vor negativen Spannungen, die durch Selbstinduktion der Relais
entstehen können. "

Com ist bei mir nicht mit 12v verbunden!
Evtl ist auch da das Problem....

slg60
Beiträge: 102
Registriert: 13.09.2017, 16:26
Hat sich bedankt: 1 Mal

Re: HmIP-MOD-OC8 Ausfälle?

Beitrag von slg60 » 09.10.2019, 22:28

Stimmt nicht! Com ist mit 12v verbunden! Da ist alles gut

slg60
Beiträge: 102
Registriert: 13.09.2017, 16:26
Hat sich bedankt: 1 Mal

Re: HmIP-MOD-OC8 Ausfälle?

Beitrag von slg60 » 09.10.2019, 22:39

3,3 V Regler.

Gemessen 3,28V.

Antworten

Zurück zu „HomeMatic IP Aktoren und Sensoren“