HmIP-FALMOT-C12 - erste Eindrücke

HMIP Sender und Empfänger der Serie Homematic IP

Moderator: Co-Administratoren

Thuffir
Beiträge: 24
Registriert: 11.11.2020, 11:33
System: CCU
Hat sich bedankt: 1 Mal

Re: HmIP-FALMOT-C12 - erste Eindrücke

Beitrag von Thuffir » 19.11.2020, 07:45

Das Rätsel scheint gelöst zu sein. Das Gezappel ist jetzt mit ausgeschalteten "Optimum Start/Stop" trotz Mehrfachverknüpfung weg. Ich werde den Hersteller meine Erkenntnisse mitteilen.

Benutzeravatar
jmaus
Beiträge: 6649
Registriert: 17.02.2015, 14:45
System: Alternative CCU (auf Basis OCCU)
Wohnort: Dresden
Hat sich bedankt: 81 Mal
Danksagung erhalten: 512 Mal
Kontaktdaten:

Re: HmIP-FALMOT-C12 - erste Eindrücke

Beitrag von jmaus » 19.11.2020, 08:39

Thuffir hat geschrieben:
19.11.2020, 07:45
Das Rätsel scheint gelöst zu sein. Das Gezappel ist jetzt mit ausgeschalteten "Optimum Start/Stop" trotz Mehrfachverknüpfung weg. Ich werde den Hersteller meine Erkenntnisse mitteilen.
Könntest du bitte noch einmal genau dokumentieren / zeigen (am besten mit Screenshots) wie deine Mehrfachverknüpfungen aussehen und wo genau du jetzt "Optimum Start/Stop" deaktivieren musstest damit der FALMOT sich korrekt verhält?
RaspberryMatic 3.53.34.20201121 @ ESXi, ~190 Hm-RF/HmIP-RF/HmIPW Geräte, ioBroker – RaspberryMatic GitHub Projekt / Twitter

Thuffir
Beiträge: 24
Registriert: 11.11.2020, 11:33
System: CCU
Hat sich bedankt: 1 Mal

Re: HmIP-FALMOT-C12 - erste Eindrücke

Beitrag von Thuffir » 19.11.2020, 20:46

jmaus hat geschrieben:
19.11.2020, 08:39
Könntest du bitte noch einmal genau dokumentieren / zeigen (am besten mit Screenshots) wie deine Mehrfachverknüpfungen aussehen und wo genau du jetzt "Optimum Start/Stop" deaktivieren musstest damit der FALMOT sich korrekt verhält?
Also die Mehrfachverknüpfung habe ich mit Screenshot schon mal gepostet dachte ich. Naja nochmals:
verknupfung.PNG
Es sind folgende Vernküpfungen:
WTH-2 --> FALMOT
WTH-2 --> eTRV-2

Optimum Start/Stop befindet sich bei den Einstellungen von WTH-2:
optstart.PNG
Das Problem zeigt sich nur wenn der WTH-2 sowohl mit FALMOT als auch mit eTRV-2 verknüpft ist und die Funktion Optimum Start/Stop aktiv ist.
Ich habe es nur bei der FW-Version 1.2.2 beobachtet, früher nicht. Es lässt sich auch auf jeden beliebigen Kanal beobachten.

Die Optimum Start/Stop funktion steht für:
Die Optimum-Start-/Stopp-Funktion berechnet automatisch die benötigte Vorlaufzeit, um eine gewünschte Temperatur zum eingestellten Zeitpunkt im Heizprofil bereits erreicht zu haben. Das Heizprofil wird dabei vorausschauend betrachtet.
Und der Fehler passiert tatsächlich während diese "Vorlaufzeit".

tom_ktom
Beiträge: 8
Registriert: 16.11.2020, 16:17
System: keine Zentrale (nur Pairing, FHEM etc.)
Danksagung erhalten: 1 Mal

Re: HmIP-FALMOT-C12 - erste Eindrücke

Beitrag von tom_ktom » 21.11.2020, 12:48

Mich würde interessieren, ob ich für den Falmot einen bestimmten Verteiler bzw. bestimmte Ventile brauche. Ich meine hier gelesen zu haben, dass jemand das Problem hatte, dass die Ventile schon auf nur wenigen Millimetern schon ganz öffnen Opfer schließen. Das scheint bei mir auch so zu sein.
Gibt es da überhaupt Unterschiede?

ralphomatic
Beiträge: 2
Registriert: 30.10.2020, 22:20
System: CCU

Re: HmIP-FALMOT-C12 - erste Eindrücke

Beitrag von ralphomatic » 21.11.2020, 23:27

tom_ktom hat geschrieben:
21.11.2020, 12:48
Mich würde interessieren, ob ich für den Falmot einen bestimmten Verteiler bzw. bestimmte Ventile brauche. Ich meine hier gelesen zu haben, dass jemand das Problem hatte, dass die Ventile schon auf nur wenigen Millimetern schon ganz öffnen Opfer schließen. Das scheint bei mir auch so zu sein.
Gibt es da überhaupt Unterschiede?
Ja das war unter anderem bei mir. Ich habe einen ca. 10 Jahre alten HK-Verteiler von Cosmo. Ein großer Raum hat 4 HK und das hat überhaupt nicht funktioniert, da die Bereiche unterschiedlich warm wurden. Die Ventile schließen in einem sehr kurzen Bereich und alle unterschiedlich. Des Weiteren waren die Kunststoffadapter nicht wirklich fest.

Es gibt solche Adapter zum nachkaufen, die für verschiedene HK-Verteiler angepasst sein sollen (mit unterschiedlichen Abständen). Aber davon habe ich mir nicht viel versprochen, da die Stellantriebe während der Kalibrierung auf jeden Fall einen weiten Bereich durchgefahren sind.

Obwohl es ja die Ankündigung mit der PWM-Option beim Falmot gab, habe ich meines nun verkauft und ein FAL-C230 mit PWM gekauft. Das ganze läuft nun mit der Option Lastsammlung. Eine gleichmäßige Erwärmung im dem besagten Raum habe ich durch die Durchflussmenge am HK-Verteiler sehr gut einstellen können.

Zusammengefasst finde ich das Falmot super, wenn man nicht einen Raum mit mehreren HK hat. Anderenfalls kann ich mir nicht vorstellen wie man 0815 Ventile synchron kalibriert bekommt.

tom_ktom
Beiträge: 8
Registriert: 16.11.2020, 16:17
System: keine Zentrale (nur Pairing, FHEM etc.)
Danksagung erhalten: 1 Mal

Re: HmIP-FALMOT-C12 - erste Eindrücke

Beitrag von tom_ktom » 22.11.2020, 07:36

OK das Problem kann ich mir auch vorstellen.
Allerdings scheint das bei mir ganz gut zu funktionieren. Ich habe einen Raum mit drei Heizbereichen. Die Ventile verhalten sich hier schon sehr synchron, nur kann der falmot sein Potential an dem Verteiler insgesamt nicht voll ausspielen, weil die Ventile geschätzt irgendwo zwischen 0 und 15% oder so schon voll auf und zu machen (zum Glück alle Ventile relativ gleich) und der Rest des Verfahrwegs keinen Einfluss mehr hat.
Was für ein Verteiler das ist, konnte ich leider noch nicht herausfinden aber er ist ca. 3,5 Jahre alt.

Benutzeravatar
onkeltommy
Beiträge: 977
Registriert: 07.05.2016, 08:03
Wohnort: Wien
Hat sich bedankt: 15 Mal
Danksagung erhalten: 10 Mal

Re: HmIP-FALMOT-C12 - erste Eindrücke

Beitrag von onkeltommy » 22.11.2020, 16:46

Äääääh ja...
bei Sohn steuert der FAL den Kanal 8 mit 124% an.....

Nur....auf Kanal 8 ist nichts angeschlossen und es ist auch keine DV für CH8 vorhanden...... *Kopfkratz*
--------------------------
RaspberryMatic 3.53.30.20201024 @ TinkerS (Produktivsystem) & RB3+ (Netzwerküberw.) & VMWare (Historian) & 2x RB3+ @ Nachwuchs

frank0312
Beiträge: 59
Registriert: 28.09.2019, 12:59
Danksagung erhalten: 3 Mal

Re: HmIP-FALMOT-C12 - erste Eindrücke

Beitrag von frank0312 » 22.11.2020, 17:11

Bei mir spinnt auch das System rum, dazu meine Frage unter
https://homematic-forum.de/forum/viewt ... 83#p620583

aha
Beiträge: 40
Registriert: 24.07.2020, 18:01
System: Alternative CCU (auf Basis OCCU)
Hat sich bedankt: 1 Mal

Re: HmIP-FALMOT-C12 - erste Eindrücke

Beitrag von aha » 23.11.2020, 12:55

Thuffir hat geschrieben:
19.11.2020, 20:46
jmaus hat geschrieben:
19.11.2020, 08:39
Könntest du bitte noch einmal genau dokumentieren / zeigen (am besten mit Screenshots) wie deine Mehrfachverknüpfungen aussehen und wo genau du jetzt "Optimum Start/Stop" deaktivieren musstest damit der FALMOT sich korrekt verhält?
Also die Mehrfachverknüpfung habe ich mit Screenshot schon mal gepostet dachte ich. Naja nochmals:
verknupfung.PNG
Es sind folgende Vernküpfungen:
WTH-2 --> FALMOT
WTH-2 --> eTRV-2

Optimum Start/Stop befindet sich bei den Einstellungen von WTH-2:
optstart.PNG
Das Problem zeigt sich nur wenn der WTH-2 sowohl mit FALMOT als auch mit eTRV-2 verknüpft ist und die Funktion Optimum Start/Stop aktiv ist.
Ich habe es nur bei der FW-Version 1.2.2 beobachtet, früher nicht. Es lässt sich auch auf jeden beliebigen Kanal beobachten.

Die Optimum Start/Stop funktion steht für:
Die Optimum-Start-/Stopp-Funktion berechnet automatisch die benötigte Vorlaufzeit, um eine gewünschte Temperatur zum eingestellten Zeitpunkt im Heizprofil bereits erreicht zu haben. Das Heizprofil wird dabei vorausschauend betrachtet.
Und der Fehler passiert tatsächlich während diese "Vorlaufzeit".
Gerade schossen bei mir updates für STH und STHD rein...

* Correction for the Optimum Start Stop function. After activating the optimum start stop function it is now executed correctly.

Frage mich gerade, warum die chamgelogs voll mit versionsnummern und datum aus 2019 sind... meine ccu war immer aktuell.

Pseudoreal
Beiträge: 51
Registriert: 01.05.2020, 19:48
System: CCU
Hat sich bedankt: 6 Mal
Danksagung erhalten: 1 Mal

Re: HmIP-FALMOT-C12 - erste Eindrücke

Beitrag von Pseudoreal » 23.11.2020, 16:24

wegen dem Einfrieren der FALMOT hat mir der Support gerade mitgeteilt, dass es im Dezember eine 1.4.0 geben soll, die dieses einfrieren verhindert.

Antworten

Zurück zu „HomeMatic IP Aktoren und Sensoren“