HmIP- PCBs Garagentor steuern mit CCU

HMIP lokale Installation

Moderator: Co-Administratoren

ravermichl
Beiträge: 20
Registriert: 09.10.2018, 15:04

Re: HmIP- PCBs Garagentor steuern mit CCU

Beitrag von ravermichl » 11.03.2019, 22:14

Sammy hat geschrieben:
11.03.2019, 22:00
Bei einem Druck auf die Gerätetaste fährt das Tor aktuell zwar los, aber bei einem erneueten Druck wird es wohl nicht anhalten.
Deshalb dort eine Einschaltdauer von 1s einstellen.
Setz im Programm mal den Retrigger-Haken.
Betreibst Du den PCBS jetzt eigentlich per Netzteil oder immer noch aus dem Lichtschranken-Anschluss?
Solange das nicht auf stabile Spannungsversorgung umgestellt ist, mache ich keine weiteren Überlegungen zu anderen Problemen.
Doch, bei einem erneuten Druck hält es an und bei einem weiteren fährt es wieder in die Gegenrichtung. So wie bei dem Standardtaster auch. Im WebUI springt der Aktor auf "an" und dann nach ca. 2 Sek wieder auf "aus". Somit bleibt er nicht dauerhaft eingeschalten. Aber das bleibt er ja beim Druck auf den Hardwaretaste anscheinend auch nicht...
Mhm... Derzeit hängt er an einer 9V Batterie. Aber vllt is das ja auch keine richtige Stromversorgung!? Sieht ja irgendwie so aus, als schaltet er zwar auf ein, kann das ein dann aber nicht halten, sodass bei der Hardwaretaste ein genügend langer ein/aus Impuls erzeugt wird, über das WebUI aber anscheinend nicht, weil das Schalten darüber vllt mehr Saft braucht!?

Benutzeravatar
Sammy
Beiträge: 7894
Registriert: 09.09.2008, 20:47

Re: HmIP- PCBs Garagentor steuern mit CCU

Beitrag von Sammy » 12.03.2019, 07:54

ravermichl hat geschrieben:
11.03.2019, 22:14
Im WebUI springt der Aktor auf "an" und dann nach ca. 2 Sek wieder auf "aus".
Wo ist das denn von Dir eingestellt/programmiert worden, dass das bei der Betätigung der Gerätetaste passiert?
Wenn Du da nicht selbst für sorgst, wird der Aktor vermutlich neu booten, weil ihm die Versorgungsspannung einbricht.

Wie leuchtet oder blinkt die Aktor LED eigentlich?
Links: CCU-Logik, Tipps für Anfänger, WebUI-Doku, Expertenparameter, virtuelle Aktorkanäle
Inventur vom 22.01.14: 516 Kanäle in 165 Geräten, 132 Programme, 270 Direkte Verknüpfungen
Ich übernehme für alle von mir gegebenen Hinweise, Tipps und Links keine Haftung! Das Befolgen meiner Tipps ist nur für Fachkundige gedacht und erfolgt auf eigene Gefahr!

ravermichl
Beiträge: 20
Registriert: 09.10.2018, 15:04

Re: HmIP- PCBs Garagentor steuern mit CCU

Beitrag von ravermichl » 12.03.2019, 09:37

Sammy hat geschrieben:
12.03.2019, 07:54
ravermichl hat geschrieben:
11.03.2019, 22:14
Im WebUI springt der Aktor auf "an" und dann nach ca. 2 Sek wieder auf "aus".
Wo ist das denn von Dir eingestellt/programmiert worden, dass das bei der Betätigung der Gerätetaste passiert?
Wenn Du da nicht selbst für sorgst, wird der Aktor vermutlich neu booten, weil ihm die Versorgungsspannung einbricht.

Wie leuchtet oder blinkt die Aktor LED eigentlich?
Nirgends... Das macht mich ja gerade stutzig!

Bei Druck auf die Taste blinkt er orange und dann grün. Das wars. Eigentlich sind keine Anzeichen eines neu bootens erkennbar.

Ich werd mir etz mal ein 24V DC Netzteil besorgen und das dann damit testen. Hilft ja nix! Berichte anschließend wieder. Danke soweit!

Benutzeravatar
Sammy
Beiträge: 7894
Registriert: 09.09.2008, 20:47

Re: HmIP- PCBs Garagentor steuern mit CCU

Beitrag von Sammy » 12.03.2019, 09:42

Orange bedeutet aber neu booten! Im Normalfall sollte der nur kurz grün blinken und dann dauerhaft aus oder dauerhaft grün an sein, solange wie das Relais aus/ein ist (wenn nur die interne Tastenverknüpfung zum Relais besteht)! (Oder der ist noch garnicht an die CCU angelernt und blinkt deshalb orange)
Links: CCU-Logik, Tipps für Anfänger, WebUI-Doku, Expertenparameter, virtuelle Aktorkanäle
Inventur vom 22.01.14: 516 Kanäle in 165 Geräten, 132 Programme, 270 Direkte Verknüpfungen
Ich übernehme für alle von mir gegebenen Hinweise, Tipps und Links keine Haftung! Das Befolgen meiner Tipps ist nur für Fachkundige gedacht und erfolgt auf eigene Gefahr!

ravermichl
Beiträge: 20
Registriert: 09.10.2018, 15:04

Re: HmIP- PCBs Garagentor steuern mit CCU

Beitrag von ravermichl » 12.03.2019, 11:19

Sammy hat geschrieben:
12.03.2019, 09:42
Orange bedeutet aber neu booten! Im Normalfall sollte der nur kurz grün blinken und dann dauerhaft aus oder dauerhaft grün an sein, solange wie das Relais aus/ein ist (wenn nur die interne Tastenverknüpfung zum Relais besteht)! (Oder der ist noch garnicht an die CCU angelernt und blinkt deshalb orange)
Ok. Ich dachte orange bedeutet er wartet auf Bestätigung von der CCU. Die bekommt er dann mit grün. Wenn orange allerdings neu booten bedeutet, dann teste ich das etz nochmal mit nem 24V Netzteil. Angelernt is er.

Benutzeravatar
Sammy
Beiträge: 7894
Registriert: 09.09.2008, 20:47

Re: HmIP- PCBs Garagentor steuern mit CCU

Beitrag von Sammy » 12.03.2019, 11:34

Orange ist beim Booten und beim Warten auf angelernte Verknüpfungspartner.
Eine Statusmeldung vom Aktor wird aber nicht mit orange/grün signalisiert.
Das findet nur bei Tastenbetätigungen und dem dann folgenden Senden an VERKNÜPFUNGSPARTNER statt.
Bei einer internen Verknüpfung hat der Aktor ja ohne Wartezeit die Antwort, also direkt grün.
Links: CCU-Logik, Tipps für Anfänger, WebUI-Doku, Expertenparameter, virtuelle Aktorkanäle
Inventur vom 22.01.14: 516 Kanäle in 165 Geräten, 132 Programme, 270 Direkte Verknüpfungen
Ich übernehme für alle von mir gegebenen Hinweise, Tipps und Links keine Haftung! Das Befolgen meiner Tipps ist nur für Fachkundige gedacht und erfolgt auf eigene Gefahr!

ravermichl
Beiträge: 20
Registriert: 09.10.2018, 15:04

Re: HmIP- PCBs Garagentor steuern mit CCU

Beitrag von ravermichl » 13.03.2019, 09:37

Nochmals Danke für deine Hilfe!
Hab gestern ein altes Universalnetzteil gefunden und die Versorgung des Aktors darüber installiert. Konnt zwar nur die interne Gerätetaste testen, aber nun bleibt die Aktorled beim Druck auf grün, also ein. Somit lag es wohl tatsächlich an einer mangelhaften Spannungsversorgung. Bei Druck auf die Gerätetaste hat es wohl noch einen Impuls ausgelöst und dann erst neugebootet. Beim schalten über Funk, war wohl nicht mehr genug Saft zum Impulsgeben dar.
Vllt hilft der Thread wenigstens dann noch anderen mit Liftronic Antrieben! Hier braucht man für den Pcbs wohl eine eigene Stromversorgung über ein separates Netzteil.

Benutzeravatar
Sammy
Beiträge: 7894
Registriert: 09.09.2008, 20:47

Re: HmIP- PCBs Garagentor steuern mit CCU

Beitrag von Sammy » 13.03.2019, 10:01

Also genau das, was ich bereits im ersten Post geantwortet hatte.
Links: CCU-Logik, Tipps für Anfänger, WebUI-Doku, Expertenparameter, virtuelle Aktorkanäle
Inventur vom 22.01.14: 516 Kanäle in 165 Geräten, 132 Programme, 270 Direkte Verknüpfungen
Ich übernehme für alle von mir gegebenen Hinweise, Tipps und Links keine Haftung! Das Befolgen meiner Tipps ist nur für Fachkundige gedacht und erfolgt auf eigene Gefahr!

ravermichl
Beiträge: 20
Registriert: 09.10.2018, 15:04

Re: HmIP- PCBs Garagentor steuern mit CCU

Beitrag von ravermichl » 13.03.2019, 14:01

So kann man es auch formulieren :D

ravermichl
Beiträge: 20
Registriert: 09.10.2018, 15:04

Re: HmIP- PCBs Garagentor steuern mit CCU

Beitrag von ravermichl » 14.03.2019, 22:28

Hallo nochmal,

kam erst jetzt dazu das ganze auch über das WebUI zu testen.

Gerätetaste funktioniert nun einwandfrei.
Stromversorgung läuft über ein entspr. Netzteil.

Das Programm sieht wie im Screenshot abgebildet aus.

Drücke ich die Virtuelle Taste (ist eine von der Zentrale) klappt es genau 1x. Danach nicht mehr. Die Taste wird zwar erfolgreich gedrückt, aber es passiert nichts. Die Gerätetaste funktioniert nach wie vor. Auch das Ein- und Ausschalten direkt im Gerätemenü funktioniert noch. Ebenso andere virtuelle Tasten.

Starte ich die CCU neu, klappt es wieder genau einmal.

Was ist da los?
Dateianhänge
Screenshot_20190314-222657~01.jpg

Antworten

Zurück zu „HomeMatic IP mit CCU“