Heizungssteuerung geht plötzlich nicht mehr

HMIP lokale Installation

Moderator: Co-Administratoren

pop3
Beiträge: 24
Registriert: 09.11.2017, 15:29

Heizungssteuerung geht plötzlich nicht mehr

Beitrag von pop3 » 12.01.2019, 14:25

Hallo,
vilkleicht kann mir jemand helfen, ich weiss nicht mehr weiter.
Die ganze Zeit hat meine Heizung funktioniert, plötzlich ist der Wurm drinnen.
In dem Kinderzimmer habe ich unter Einstellungen-Geräte-Tim Heizung den Heizkörper für die Zeit von 11:00 bis 22:00 Uhr 17° eingestellt.
Unter Geräte-Tim Heizung wird aber 19° angezeigt und am Thermostat in dem Zimmer wird 6° angezeigt obwohl der Thermostat auf Auto steht. Ich
weiss nicht an was das liegt. Ich habe ein paar Bilder angehängt.
Dateianhänge
Zeit.JPG
Tim 2.JPG
Tim.JPG

pop3
Beiträge: 24
Registriert: 09.11.2017, 15:29

Re: Heizungssteuerung geht plötzlich nicht mehr

Beitrag von pop3 » 12.01.2019, 14:35

Komisch, wenn ich den Raspy neustarte sieht es so aus an allen Räumen. Und wenn ich manuell an der Web UI was ändere wirds übernommen
Dateianhänge
Tim 3.JPG

pop3
Beiträge: 24
Registriert: 09.11.2017, 15:29

Re: Heizungssteuerung geht plötzlich nicht mehr

Beitrag von pop3 » 12.01.2019, 20:46

Hat keiner eine Idee was das sein kann?

NickHM
Beiträge: 2703
Registriert: 23.09.2017, 12:04
Hat sich bedankt: 8 Mal
Danksagung erhalten: 1 Mal

Re: Heizungssteuerung geht plötzlich nicht mehr

Beitrag von NickHM » 12.01.2019, 22:29

Hallo

funktionieren denn die anderen baugleichen Geräte im Bad und bei Max ?

Wenn Du am Thermostat manuell von AUTO auf MANU und zurück schaltest, wird die Temperatur des Wochenprogramms eingestellt?

Ich würde das Gerät mal ablernen und neu anlernen, wenn es nicht funktioniert.

Zu Deiner zweiten Frage ... nach einem Neustart der CCU stehen alle Thermostate in der WebUi auf 0 bis das erste Mal Daten empfangen werden. WEnn sich die Temperatur und Ventilstellung nicht ändert, kann das bis zu 24h dauern.
Das wurde schon oft hier bemängelt.
Am Thermostat die Soll temp um 1 Grad zu verstellen sollte für eine aktualisierte Anzeige reichen.

pop3
Beiträge: 24
Registriert: 09.11.2017, 15:29

Re: Heizungssteuerung geht plötzlich nicht mehr

Beitrag von pop3 » 12.01.2019, 23:31

Danke NickHM.
Bei den beiden anderen Thermostaten bei Max und im Bad das selbe Problem.
Wenn ich am Thermostat manuell von AUTO auf MANU und zurück schalte, wird nicht die Temperatur des Wochenprogramms eingestellt
Ich hab jetzt alles gelöscht und neu angelernt. Jetzt geht es wieder. Ich wüsste aber gerne wo das Problem war.
Das war schon eine wenig Arbeit bis wieder alles so war wie vorher

NickHM
Beiträge: 2703
Registriert: 23.09.2017, 12:04
Hat sich bedankt: 8 Mal
Danksagung erhalten: 1 Mal

Re: Heizungssteuerung geht plötzlich nicht mehr

Beitrag von NickHM » 13.01.2019, 08:37

Hallo

natürlich wüsste auch ich gern wo das Problem lag, wenn mich so etwas betrifft.
Ein Programm in der CCU wird es wohl nicht gewesen sein, oder das ist jetzt durch das Ablernen ohnehin kaputt.
Da könnte man beim nächsten Auftreten erst mal unter Einstellungen / Geräte nachsehen in welchen Programmen die Thermostate drin sind.
Ausserdem könnte auch ein anderes Wochenprogramm eingestellt gewesen sein. Oder es hängt mit der Fenster Offen Funktion zusammen.

Das war jetzt die schnelle Lösung. Wenn das Problem wieder auf tritt, muss man sich wenigstens in einem Raum dann etwas mehr Zeit nehmen.
"Normal" ist das Verhalten jedenfalls nicht. Von einem Hardware Defekt aller 3 Geräte, der sich durch Werkreset behebt würde ich aber auch nicht aus gehen.

pop3
Beiträge: 24
Registriert: 09.11.2017, 15:29

Re: Heizungssteuerung geht plötzlich nicht mehr

Beitrag von pop3 » 13.01.2019, 10:56

Programme habe ich keine laufen. Zumindest weiss ich nichts davon, bzw. kenn mich noch nicht so gut aus.Ein anderes Wochenprogramm war auch nicht eingestellt und die Fenster waren auch zu.
Falls es noch einmal auftritt werde ich die Sache mal etwas länger austesten. Danke erstmal für die Hilfe.

pop3
Beiträge: 24
Registriert: 09.11.2017, 15:29

Re: Heizungssteuerung geht plötzlich nicht mehr

Beitrag von pop3 » 13.01.2019, 11:40

Im Moment ist es wieder so das das Wocenprogramm bei Tim auf 19 Grad eingestellt ist aber im WEUI und am Thermostat nur 17 angezeigt werden.
Im anderen Raum bei Max ist das selbe eingestellt und dort stimmt alles.
Dateianhänge
Tim 2.JPG
Tim 1.JPG

NickHM
Beiträge: 2703
Registriert: 23.09.2017, 12:04
Hat sich bedankt: 8 Mal
Danksagung erhalten: 1 Mal

Re: Heizungssteuerung geht plötzlich nicht mehr

Beitrag von NickHM » 13.01.2019, 12:33

Hallo

:(

sind in den Einstellungen weiter unten irgendwo 17° zu sehen? Bei Fenster auf Temperatur o.Ä.

Verstell mal das Wochenprogramm für Samstag von 19 auf 20° und sieh nach, was dann passiert.

Hast Du für die CCU im DSL Router ein Port Forwarding (Weiterleitung) eingerichtet?
Greifen APPs oder externe Anwendungen auf die CCU zu?

Stell mal unter Einstellungen / Geräte das Heizungsthermostat auf Protokolliert (Haken setzen). Dann ist im Systemprotokoll zu sehen, wann und wie sich die Soll Temp ändern.

schon sehr eigenartig :(

pop3
Beiträge: 24
Registriert: 09.11.2017, 15:29

Re: Heizungssteuerung geht plötzlich nicht mehr

Beitrag von pop3 » 13.01.2019, 13:37

17° nirgends zu sehen.
Grad eben hat es geklappt wenn ich von 19 auf 20 Grad stelle, heute morgen nicht.
In der Fritzbox habe ich eine HTTPS-Server Port 443 weiterleitung eingerichtet.
Und Tinymatic greift über das Handy darauf zu.
Unter Einstellungen / Geräte Heizungsthermostat auf Protokolliert (Haken setzen) find ich nichts.
Meinst du Haken bei Zyklische Statusmeldung?

Antworten

Zurück zu „HomeMatic IP mit CCU“