[GELÖST] Wochenprogramm für HmIP wird nicht abgespeichert

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

CrawlWarner
Beiträge: 7
Registriert: 07.10.2017, 19:50

[GELÖST] Wochenprogramm für HmIP wird nicht abgespeichert

Beitrag von CrawlWarner » 14.10.2017, 01:19

Hallo zusammen.

HMIP mit RaspberryMatic (2.29.22.20171007)

Habe den HMIP an der CCU2 angelernt und die Kalibrierungsfahrt durchgeführt, soweit alles gut.
Nun wollte ich in den Einstellungen des Gerätes HMIP-BROLL ein Wochenprogramm erstellen, aber das eingestellte Wochenprogramm wird nicht geschrieben.
Es bleibt beim Schreiben den Kanals 3 wohl stehen.
Unbenannt.JPG
Habe es bis zu 20min stehen/schreiben lassen, aber nichts passiert.
CCU wurde bereicht neu gestartet, aber geht trotzdem nicht.

Muss ich denn beim schreiben den Aktor in irgendeiner Form aktivieren, damit der die Daten empfangen kann??
Hat hier jemand eine Idee oder einen Tipp?

Crawl

hmmarcus
Beiträge: 4
Registriert: 18.10.2017, 21:32

Re: Wochenprogramm wird nicht in HMIP-BROLL geschrieben

Beitrag von hmmarcus » 18.10.2017, 21:40

Hallo,

ich habe dasselbe Problem in Firmware 2.29.22.20171007 und auch bereits in der Vorgängerversion.

Einstellungen -> Geräte -> HmIP-BROLL Aktor -> Kanal 7 Wochenprogramm -> Einstellen: Nach Konfiguration Schaltzeitpunkt Nr.: 01 mit feste Uhrzeit 21:00, Behanghöhe 0% und Lamellenposition 0% sowie allen Wochentagen und Zielkanal 4 ausgewählt --> OK bleibt das Fenster "Geräte-/Kanaleinstellungen werden an Komponente übertragen..." bei Kanal 3 stehen.

Selbes Problem mit anderen HmIP-BROLL Aktoren.

Danke im Voraus für Hilfe.

Grüße, Marcus

Motorpsycho
Beiträge: 62
Registriert: 17.11.2015, 20:05
Hat sich bedankt: 4 Mal
Danksagung erhalten: 1 Mal

Re: Wochenprogramm wird nicht in HMIP-BROLL geschrieben

Beitrag von Motorpsycho » 30.10.2017, 23:09

hmmarcus hat geschrieben:Hallo,

ich habe dasselbe Problem in Firmware 2.29.22.20171007 und auch bereits in der Vorgängerversion.

Einstellungen -> Geräte -> HmIP-BROLL Aktor -> Kanal 7 Wochenprogramm -> Einstellen: Nach Konfiguration Schaltzeitpunkt Nr.: 01 mit feste Uhrzeit 21:00, Behanghöhe 0% und Lamellenposition 0% sowie allen Wochentagen und Zielkanal 4 ausgewählt --> OK bleibt das Fenster "Geräte-/Kanaleinstellungen werden an Komponente übertragen..." bei Kanal 3 stehen.

Selbes Problem mit anderen HmIP-BROLL Aktoren.

Danke im Voraus für Hilfe.

Grüße, Marcus
#metoo

Bin jüngst auf Raspberrymatic umgestiegen und kriege kein Wochenprogramm übertragen.

Motorpsycho
Beiträge: 62
Registriert: 17.11.2015, 20:05
Hat sich bedankt: 4 Mal
Danksagung erhalten: 1 Mal

Re: Wochenprogramm wird nicht in HMIP-BROLL geschrieben

Beitrag von Motorpsycho » 05.11.2017, 12:17

Ich habe mir das jetzt heute noch mal angesehen. Das Web-UI bleibt definitiv bei "Die Geräte-/Kanaleinstellungen werden an Komponenten übertragen" hängen. Die Änderungen an dem Wochenprogramm werden nicht vollzogen. Im Log finde ich auch bei "Alles loggen" nichts, was mir weiterhelfen würde. Auch der "abgesicherte Modus" hilft nicht.

Was kann man noch prüfen?

Gluehwurm
Beiträge: 11465
Registriert: 19.03.2014, 00:37
System: in Planung
Hat sich bedankt: 61 Mal
Danksagung erhalten: 229 Mal

Re: Wochenprogramm wird nicht in HMIP-BROLL geschrieben

Beitrag von Gluehwurm » 05.11.2017, 15:13

Ticket im Github RaspiMatic eröffnen und diesen Fred verlinken :wink:

Es gibt bei der CCU ähnliche Probleme, ist nicht nur RaspiMatic.

Gruß
Bruno

Benutzeravatar
jmaus
Beiträge: 7213
Registriert: 17.02.2015, 14:45
System: Alternative CCU (auf Basis OCCU)
Wohnort: Dresden
Hat sich bedankt: 181 Mal
Danksagung erhalten: 729 Mal
Kontaktdaten:

Re: Wochenprogramm wird nicht in HMIP-BROLL geschrieben

Beitrag von jmaus » 07.11.2017, 19:17

Das Problem sollte wuebtlich mit der neuesten RaspberryMatic beseitigt sein. Welche Version wird denn eingesetzt?
RaspberryMatic 3.57.5.20210424 @ ESXi, ~190 Hm-RF/HmIP-RF/HmIPW Geräte, ioBroker – RaspberryMatic GitHub Projekt / Twitter

hmmarcus
Beiträge: 4
Registriert: 18.10.2017, 21:32

Re: Wochenprogramm wird nicht in HMIP-BROLL geschrieben

Beitrag von hmmarcus » 07.11.2017, 20:33

Hallo Jens,

ich habe das Problem unter RaspberryMatic 2.29.22.20171007 festgestellt. Mit 2.29.23.20171022 habe ich noch nicht getestet. Ich würde dann aber die nächsten Tage auf 2.29.23.20171022 umstellen und nochmal probieren und hier Feedback geben.

Danke und Grüße,
Marcus

Motorpsycho
Beiträge: 62
Registriert: 17.11.2015, 20:05
Hat sich bedankt: 4 Mal
Danksagung erhalten: 1 Mal

Re: Wochenprogramm wird nicht in HMIP-BROLL geschrieben

Beitrag von Motorpsycho » 07.11.2017, 22:00

Ich habe 2.29.23.20171022 im Einsatz.

Motorpsycho
Beiträge: 62
Registriert: 17.11.2015, 20:05
Hat sich bedankt: 4 Mal
Danksagung erhalten: 1 Mal

Re: Wochenprogramm wird nicht in HMIP-BROLL geschrieben

Beitrag von Motorpsycho » 08.11.2017, 17:00

Kann ich da irgendwas prüfen? Irgendwelche Logs ermitteln? Was ist überhaupt die Ursache für das Problem? Offenbar ist sie ja bekannt, wenn die Hoffnung bestand, dass das Problem mit der aktuellen Version nicht mehr auftritt.

hmmarcus
Beiträge: 4
Registriert: 18.10.2017, 21:32

Re: Wochenprogramm wird nicht in HMIP-BROLL geschrieben

Beitrag von hmmarcus » 11.11.2017, 11:08

Problem kann, wie oben beschrieben, nachgestellt werden:

Einstellungen -> Geräte -> HmIP-BROLL Aktor -> Kanal 7 Wochenprogramm -> Einstellen: Nach Konfiguration Schaltzeitpunkt Nr.: 01 mit feste Uhrzeit 21:00, Behanghöhe 0% und Lamellenposition 0% sowie allen Wochentagen und Zielkanal 4 ausgewählt --> OK bleibt das Fenster "Geräte-/Kanaleinstellungen werden an Komponente übertragen..." bei Kanal 3 stehen.

Selbes Problem mit anderen HmIP-BROLL Aktoren.

Habe inzwischen auf 2.29.23.20171022 aktualisiert, Problem besteht noch immer. In den Logs finde ich keine Einträge.

Marcus

Antworten

Zurück zu „RaspberryMatic“