Wired / RS485 reagiert langsam

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

darkbrain85
Beiträge: 792
Registriert: 27.06.2015, 22:17

Re: Wired / RS485 reagiert langsam

Beitrag von darkbrain85 » 12.07.2018, 08:21

shartelt hat geschrieben:
11.07.2018, 22:05
ist es nicht normal, dass Programme diese Gedenksekunde haben im Vergleich zur Direktverknüpfung?

Zumindest bei meinen ausschließlich Funk sachen ist das so :)
Klar benötigt ein Programm unter Umständen etwas länger, aber zu mindest bei einfachen Programmen wie

Wenn
Tastendruck
Dann
Licht AN

sollte das kaum auffallen. Tut es jedenfalls bei mir nicht. Tatsächlich brauchen Funk Komponenten aber nochmal etwas länger als die Wired Aktoren. Aber selbst da kann man nicht annähernd von einer Sekunde reden. Die beschriebene Verzögerung sollte so also nicht normal sein.

Benutzeravatar
Wortmann30
Beiträge: 1238
Registriert: 21.03.2014, 21:39

Re: Wired / RS485 reagiert langsam

Beitrag von Wortmann30 » 12.07.2018, 10:09

Hi

zur Gedenksekunde, bei meinen Programmen auf dem Wired war das nie zu bemerken, Taste wurde gedrückt Aktion sofort ausgeführt.

Zum Thema Traffic. Das muss ich mir mal ansehen auf dem Highcharts da sollte eventuell was zu sehen sein wenn ein Eingang auf dem Bus Flackert.

Das Prüfe ich mal und gebe bescheid.
Grüsse


To be continued...

Benutzeravatar
Wortmann30
Beiträge: 1238
Registriert: 21.03.2014, 21:39

Re: Wired / RS485 reagiert langsam

Beitrag von Wortmann30 » 21.02.2019, 12:21

So es hat sich lange nix getan, dass lag einfach an meiner Auslastung und der Leidensdruck war noch nicht hoch genug...

Zum Thema Überwachung traffic auf dem Bus:
darkbrain85 hat geschrieben:
11.07.2018, 16:03
Hast du eventuell zu viel traffic auf dem Bus?

Leider hat der Überspannungsschutz keine LED für die Aktivität. Der HMW-Sys-Tm-DR hat dagegen eine LED mit deren Hilfe man die Aktivität auf dem Bus besser überwachen kann.
Da ergab sich die Frage die bisher unbeantwortet blieb:
stan23 hat geschrieben:
11.07.2018, 20:07
Wie ist das eigentlich mit der Aktivitäts-LED, ist die ganz simpel zwischen A und B geschaltet, oder mit einem OpAmp zur Entkopplung?
Weiss das jemand wie das ist?


UPDATE:

Habe beim Stöbern noch folgenden Beitrag gefunden:
viewtopic.php?f=18&t=14035#p109238
Sehr Interessant ich werde mal den Anzeigenteil mit einem SN75176 aufbauen, wie ich das sehe reicht da einer im gesamten Bus um die Aktivitäten zu beobachten. Ich benötige nur den Spanungswandler 7805 und ein wenig Beschaltung zu diesem dann die LED mit Vorwiderstand am Ausgang des SN75176.
Grüsse


To be continued...

Antworten

Zurück zu „RaspberryMatic“