RaspberryMatic 3.37.8.20181026 – Erfahrungsberichte

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

Benutzeravatar
jmaus
Beiträge: 4959
Registriert: 17.02.2015, 14:45
Wohnort: Dresden
Hat sich bedankt: 6 Mal
Danksagung erhalten: 61 Mal
Kontaktdaten:

RaspberryMatic 3.37.8.20181026 – Erfahrungsberichte

Beitrag von jmaus » 26.10.2018, 00:12

Hallo Zusammen,

da sich ein neuer Beitrag für jede neue RaspberryMatic Version bewährt hat (damit man darüber diskutieren kann), hier die Eröffnung eines neues Beitrages zu der heute von mir releasten 3.37.8.20181026 Version (Änderungen siehe viewtopic.php?f=65&t=26917&p=463356#p463356).

Bitte in diesem Thread erste Erfahrungen/Hinweise, etc. zu dieser Version (und den neuesten Änderungen darin) diskutieren oder einfach auch nur bestätigen das alles reibungslos funktioniert.

Viel Spass!

Hinweis:
Wie auch bei vorherigen Releases möchte ich auch bei diesem gerne wieder darum bitten bei Gefallen über eine mögliche finanzielle Unterstützung/Spende für das RaspberryMatic nachzudenken. Wenn dem Einen oder Anderen dieser Release gefallen sollte, so würde ich mich natürlich über zahlreiche (auch gerne erneute) Spenden via PayPal oder auch Sachspenden freuen. Für PayPal-Spenden (die meine Motivation an RaspberryMatic weiterhin zu arbeiten wirklich sehr heben) bitte diesen Link nutzen.
RaspberryMatic 3.47.18.20190918 @ TinkerS mit ~160 HomeMatic Geräten + ioBroker – GitHubPayPalTwitter

cofh
Beiträge: 46
Registriert: 16.12.2017, 12:29

Re: RaspberryMatic 3.37.8.20181026 – Erfahrungsberichte

Beitrag von cofh » 26.10.2018, 06:49

Da das Dikussionsthema zur Vorgängerversion 3.37.8.20180929 gesperrt ist und ggf trotzdem für die jetzige Version relevant ist:

Ich hatte das Problem mit leeren Geräteseiten gestern auch mit o.g. Version obwohl im Changelog als "behoben" angegeben ist.
Speziell hat es bei mir die Keymatic mit einer leeren Seite angezeigt. In verschiedenen Browsern. Nach einem Reboot war das verhalten wieder in Ordnung.

nicolas-eric
Beiträge: 3153
Registriert: 07.01.2015, 23:26
Wohnort: Scheeßel
Hat sich bedankt: 9 Mal
Danksagung erhalten: 4 Mal

Re: RaspberryMatic 3.37.8.20181026 – Erfahrungsberichte

Beitrag von nicolas-eric » 26.10.2018, 07:50

RM auf die 2, SD Karte gespielt, rein damit in den Raspi, Backup zurück, läuft, das Ganze dauerte trotz 58MB Backup nur knapp 5 Minuten.
Es sind keine Auffälligkeiten festzustellen. :D :wink:

mrg13
Beiträge: 13
Registriert: 22.10.2017, 15:07

Re: RaspberryMatic 3.37.8.20181026 – Erfahrungsberichte

Beitrag von mrg13 » 26.10.2018, 08:52

Hallo zusammen,

ich habe nach dem Update das Problem, dass mein DC auf 99% geht.

Kann mir jemand helfen?

Gruß
mrg

Benutzeravatar
jmaus
Beiträge: 4959
Registriert: 17.02.2015, 14:45
Wohnort: Dresden
Hat sich bedankt: 6 Mal
Danksagung erhalten: 61 Mal
Kontaktdaten:

Re: RaspberryMatic 3.37.8.20181026 – Erfahrungsberichte

Beitrag von jmaus » 26.10.2018, 08:57

mrg13 hat geschrieben:
26.10.2018, 08:52
ich habe nach dem Update das Problem, dass mein DC auf 99% geht.

Kann mir jemand helfen?
Erst einmal nicht in Panik verfallen und mal 1-2 Stunden vergehen lassen. Dann die Programme in der WebUI kontrollieren denn du hast anscheinend welche die unnötig bzw. gleichzeitig dazu führen das die CCU/RaspberryMatic sich veranlasst sieht rumzufunken. Schalte alle Programme ab, warte eine Stunde und schalte dann eins nach dem anderen die Programme wieder ein. Und für die Zukunft genau prüfen was deine WebUI-Programme so machen. Und die Suche hier im Forum dazu auch verwenden, denn das ist nicht der erste Fall bei dem der DC nach einem Reboot auf 99% klettert.
RaspberryMatic 3.47.18.20190918 @ TinkerS mit ~160 HomeMatic Geräten + ioBroker – GitHubPayPalTwitter

mrg13
Beiträge: 13
Registriert: 22.10.2017, 15:07

Re: RaspberryMatic 3.37.8.20181026 – Erfahrungsberichte

Beitrag von mrg13 » 26.10.2018, 09:09

Erst einmal nicht in Panik verfallen und mal 1-2 Stunden vergehen lassen. Dann die Programme in der WebUI kontrollieren denn du hast anscheinend welche die unnötig bzw. gleichzeitig dazu führen das die CCU/RaspberryMatic sich veranlasst sieht rumzufunken. Schalte alle Programme ab, warte eine Stunde und schalte dann eins nach dem anderen die Programme wieder ein. Und für die Zukunft genau prüfen was deine WebUI-Programme so machen. Und die Suche hier im Forum dazu auch verwenden, denn das ist nicht der erste Fall bei dem der DC nach einem Reboot auf 99% klettert.
Erstmal vielen Dank für die schnelle Antwort!
Ok, kann ich machen. Ich versehe nur nicht dass das jetzt passiert. Das ist ja nicht das erste Update was ich mache bzw. mein erster reboot :) .
Ich habe auch die Programme nicht verändert.
Ich probiere es aus.

Nochmals Danke!

Gruß mrg

raimundl
Beiträge: 40
Registriert: 22.09.2018, 15:49

Re: RaspberryMatic 3.37.8.20181026 – Erfahrungsberichte

Beitrag von raimundl » 26.10.2018, 09:10

Mein System "Charly" mit RPI-RF-MOD/RPI3+ und Aktuelle Firmwareversion: 3.37.8.20180929

Firmware 3.37.8.20181026 - zip-Datei wird hochgeladen (Fenster verschwindet nicht - auch nach 20Min.nicht) und kann nicht updaten!
Neustart: Selbe Situation wie oben - auch mit unterschiedlichen Browsern probiert (Chrome, MS)

Wie soll ich vorgehen?

Danke und LG
System "Charly" mit RPi3+/RPI-RF-MOD und ca. 40 HM/2 HMIP auf piVCCU3 mit fhem

Benutzeravatar
jmaus
Beiträge: 4959
Registriert: 17.02.2015, 14:45
Wohnort: Dresden
Hat sich bedankt: 6 Mal
Danksagung erhalten: 61 Mal
Kontaktdaten:

Re: RaspberryMatic 3.37.8.20181026 – Erfahrungsberichte

Beitrag von jmaus » 26.10.2018, 09:19

raimundl hat geschrieben:
26.10.2018, 09:10
Firmware 3.37.8.20181026 - zip-Datei wird hochgeladen (Fenster verschwindet nicht - auch nach 20Min.nicht) und kann nicht updaten!
Neustart: Selbe Situation wie oben - auch mit unterschiedlichen Browsern probiert (Chrome, MS)

Wie soll ich vorgehen?
Google Chrome nehmen, dort sieht man beim Upload den Prozentsatz des Uploads unten in der Statuszeile des Browsers. Danach einfach warten bis das finale Fenster zum Update starten kommt. Je nach Hardware (RaspberryPi1 oder RaspberryPi3, etc.) dauert es unterschiedlich lange bis die Firmware-Check Routinen die Checksummen überprüft haben usw. usw. Und ggf. das zip noch einmal neu runterlasen von der Webseite und noch einmal probieren. Und auch hier gilt: Geduld haben.
RaspberryMatic 3.47.18.20190918 @ TinkerS mit ~160 HomeMatic Geräten + ioBroker – GitHubPayPalTwitter

MathiasZ
Beiträge: 1208
Registriert: 29.03.2015, 09:54
Wohnort: München
Hat sich bedankt: 1 Mal

Re: RaspberryMatic 3.37.8.20181026 – Erfahrungsberichte

Beitrag von MathiasZ » 26.10.2018, 10:17

raimundl hat geschrieben:
26.10.2018, 09:10
Mein System "Charly" mit RPI-RF-MOD/RPI3+ und Aktuelle Firmwareversion: 3.37.8.20180929

Firmware 3.37.8.20181026 - zip-Datei wird hochgeladen (Fenster verschwindet nicht - auch nach 20Min.nicht) und kann nicht updaten!
Neustart: Selbe Situation wie oben - auch mit unterschiedlichen Browsern probiert (Chrome, MS)

Wie soll ich vorgehen?

Danke und LG
ich hatte das gleiche Problem mit Firefox.
Als ich dann den IE genommen habe, ging es.

Ich habe aber nun ein anderes Problem.
Bei geräteeinstellungen bleiben 2 Heizkörperregler leer.
Siehe Anhang.
Gruß,
Mathias
Dateianhänge
1.jpg
2.jpg
3.jpg
4.jpg
RaspberryMatic mit der neuesten Firmware auf Raspberry PI3 B+ und der HB-RF-USB, CuxD Highcharts und viele Aktoren und Sensoren. Es kommen hin und wieder mal neue dazu. Nun versuche ich mich mit ein paar Xiaomi Smarthome-Aktoren und dem Xiaomi Gateway 2. Diese sollen am IObroker, Rock64, 4/32GB über Zigbee-Stick angebunden werden. Die Anwesenheitskennung läuft zuverlässig über IObroker und Radar2 mit G-Tags.

Benutzeravatar
jmaus
Beiträge: 4959
Registriert: 17.02.2015, 14:45
Wohnort: Dresden
Hat sich bedankt: 6 Mal
Danksagung erhalten: 61 Mal
Kontaktdaten:

Re: RaspberryMatic 3.37.8.20181026 – Erfahrungsberichte

Beitrag von jmaus » 26.10.2018, 10:44

MathiasZ hat geschrieben:
26.10.2018, 10:17
Ich habe aber nun ein anderes Problem.
Bei geräteeinstellungen bleiben 2 Heizkörperregler leer.
Gibt es bei den beiden Reglern irgendeine Besonderheit? Sind diese prinzipiell erreichbar oder haben gerade UNREACH status? Bitte mal in der Geräteliste unter Einstellungen schauen. Wie steht es mit "cgimail.*" Dateien unter /usr/local/tmp? Tauchen da welche auf wenn du versuchst diese Regler darstellen zu lassen? Sind das alles HM-CC-RT-DN?
RaspberryMatic 3.47.18.20190918 @ TinkerS mit ~160 HomeMatic Geräten + ioBroker – GitHubPayPalTwitter

Gesperrt

Zurück zu „RaspberryMatic“