RaspberryMatic 3.41.11.20181126 – Erfahrungsberichte

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

Benutzeravatar
hanan
Beiträge: 166
Registriert: 15.12.2012, 16:00

Re: RaspberryMatic 3.41.11.20181126 – Erfahrungsberichte

Beitrag von hanan » 05.12.2018, 15:33

ihno hat geschrieben:
03.12.2018, 21:15
QLink hat geschrieben:
03.12.2018, 21:03
Hat sonst noch jemand Probleme mit Systemvariablen die nicht aktualisiert werden von Eugens Weatherman seit dem Update auf die neue Raspimatic Firmware ?

Hier der Link zu meinem Post: viewtopic.php?f=31&t=27682&start=240#p472543
Bei mir läuft der Weatherman und der Pulsecounter wie immer und die SV's in Raspberrymatic werden auch regelmässig beschrieben.
Liebe Grüsse aus der Schweiz
Andy
_________________________________________________________________________________________________
Raspberrymatic-CCU auf Asus TinkerBoard S mit RPI-RF-MOD Funkmodul und Omnidirektional Antenne, ca. 80 BidCos-RF und 2 HmIP-RF (als Test), CCU-Historian auf Synology, ioBroker auf Asus TinkerBoard S; Weatherman und Pulsecounter (als Testaufbau)

Duesendaniel
Beiträge: 15
Registriert: 28.10.2017, 17:27

Re: RaspberryMatic 3.41.11.20181126 – Erfahrungsberichte

Beitrag von Duesendaniel » 05.12.2018, 17:15

Hallo zusammen,

Update gemacht und es läuft. Vielen Dank an Jens für die Arbeit.

Gruß Hans
RM RPI 3, S.USV, HM-MOD-RPI-PCB; RPI 3, RPI-RF-MOD; externe Antennen; USV; 24 Geräte HM/HMIP

RogerMS
Beiträge: 46
Registriert: 22.10.2017, 08:14

Re: RaspberryMatic 3.41.11.20181126 – Erfahrungsberichte

Beitrag von RogerMS » 05.12.2018, 18:13

Hallo, hatte gerade ein Problem mit meiner RaspberryMatic. Weiß aber nicht, ob das an der Version oder am USB Stick lag.
Meine Diagramme luden nicht mehr, nur weißer Bildschirm. Dann fehlten auf einmal auch noch die Heizungsgruppen. Und nach jeden Reboot hiess es: Ein Teil der RaspberryMatic funktioniert nicht, bitte rebooten. Allerdings wurde es mit jeden Start schlimmer. Also hab ich auf die sehr alte (immer noch die erste) SD Card getippt. Hab dann eine neue beschrieben und rein damit. Die läuft auch von anfang an nicht sauber. Also mal den USB Stick abgezogen, und alles läuft. Alte Karte rein, alles super. Also ist der Transcent 16GB USB 3.0 Stick defekt. Den hab ich gekauft als die RaspiMatic plötzlich einen Stick haben wollte. Also noch nicht sehr alt. Wird der Stick auch "zerschrieben" wie die SD Karten? Ich dachte das Problem wäre mit dem Einsatz der Sticks erschlagen? Oder hab ich da nur einen Montagsstick erwischt?

Dieser geht jetzt zurück, ist ja noch Gewährleistung drauf, aber passiert das noch einmal? Hatte schon wer dieses Problem?

NickHM
Beiträge: 1888
Registriert: 23.09.2017, 12:04

Re: RaspberryMatic 3.41.11.20181126 – Erfahrungsberichte

Beitrag von NickHM » 05.12.2018, 18:24

Hallo

Der USB Stick wird durch häufiges Schreiben genau so zerstört, wie die SD Karte.
Die Idee , die regelmässig aktualisierten Diagrammdaten auszulagern ist einfach nur, dass im Fall des Defektes nicht gleich „alles“ weg ist. Die eigentliche Zentrale auf der SD Karte läuft also noch.
Nicht gut, aber eine Verbesserung.

Noch besser wäre es, auf die rudimentären Diagramme der Zentrale ganz zu verzichten und die statistischen Daten auf einem externen System zu speichern.

RogerMS
Beiträge: 46
Registriert: 22.10.2017, 08:14

Re: RaspberryMatic 3.41.11.20181126 – Erfahrungsberichte

Beitrag von RogerMS » 05.12.2018, 18:34

Ja aber die Diagramme laufen seit ca. einem Jahr auf die SD Karte. Auf den Stick liefen die gleichen Daten ja nur wenige Wochen. Und schon defekt.
Die Karte läuft immer noch und das war eine NoName 16GB.
Und wie man sieht ist zwar das System heile geblieben, aber mit eingestecktem Stick lief es nicht mehr ordentlich.

Da hätte ich dann ein so weit laufendes System erwartet und halt die Meldung: USB Stick defekt. :D

Na mal abwarten wie lange der neue Stick durchhält. :mrgreen:

NickHM
Beiträge: 1888
Registriert: 23.09.2017, 12:04

Re: RaspberryMatic 3.41.11.20181126 – Erfahrungsberichte

Beitrag von NickHM » 05.12.2018, 18:37

In den ersten 10 Jahren Homematic sind die „Erwartungen“ meist zu hoch. Aber das gibt sich.
Wenn ein baugleicher USB Stick drin ist , wird der wohl auch nicht länger halten :)

Carlo
Beiträge: 31
Registriert: 19.02.2012, 23:36

Re: RaspberryMatic 3.41.11.20181126 – Erfahrungsberichte

Beitrag von Carlo » 05.12.2018, 19:54

RogerMS hat geschrieben:
05.12.2018, 18:13
... Also mal den USB Stick abgezogen, und alles läuft. Alte Karte rein, alles super. Also ist der Transcent 16GB USB 3.0 Stick defekt. Den hab ich gekauft als die RaspiMatic plötzlich einen Stick haben wollte. Also noch nicht sehr alt. Wird der Stick auch "zerschrieben" wie die SD Karten? Ich dachte das Problem wäre mit dem Einsatz der Sticks erschlagen? Oder hab ich da nur einen Montagsstick erwischt?
Dieser geht jetzt zurück, ist ja noch Gewährleistung drauf, aber passiert das noch einmal? Hatte schon wer dieses Problem?
Mittlerweile habe ich drei defekte USB 3.0 - Sticks (Kingston DT50 16GB) - alle war neu!

-> Siehe mein Beitrag viewtopic.php?f=65&t=46300&p=464305#p464305

Bin dann auf INTENSO USB 2.0 -STICK 8GB ALU LINE umgestiegen - seitdem (ca. 4 Wochen) keinen Ausfall mehr...

Benutzeravatar
jmaus
Beiträge: 3690
Registriert: 17.02.2015, 14:45
Wohnort: Dresden
Kontaktdaten:

Re: RaspberryMatic 3.41.11.20181126 – Erfahrungsberichte

Beitrag von jmaus » 05.12.2018, 20:01

Wie iel Diagramme hast du denn konfiguriert und wieviel Speicherplatz nehmen diese denn komplett ein?
RaspberryMatic 3.41.11.20181126 @ TinkerS mit ~150 HomeMatic Geräten + ioBroker – GitHubPayPal

Carlo
Beiträge: 31
Registriert: 19.02.2012, 23:36

Carlo

Beitrag von Carlo » 05.12.2018, 20:13

jmaus hat geschrieben:
05.12.2018, 20:01
Wie iel Diagramme hast du denn konfiguriert und wieviel Speicherplatz nehmen diese denn komplett ein?
fünf...
05.12.2018 20:08:13 D 157344 1.rrd
05.12.2018 20:08:53 D 313952 2.rrd
05.12.2018 20:10:49 D 313952 3.rrd
05.12.2018 20:09:05 D 157344 4.rrd
05.12.2018 20:10:01 D 157344 5.rrd

RogerMS
Beiträge: 46
Registriert: 22.10.2017, 08:14

Re: RaspberryMatic 3.41.11.20181126 – Erfahrungsberichte

Beitrag von RogerMS » 05.12.2018, 20:51

Ich habe 6 Diagramme:
Dateianhänge
Screenshot 2018-12-05 20.47.26.png
Screenshot 2018-12-05 20.47.26.png (3.29 KiB) 176 mal betrachtet

Antworten

Zurück zu „RaspberryMatic“