RaspberryMatic 3.41.11.20181126 – Erfahrungsberichte

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

Michel2017
Beiträge: 11
Registriert: 30.03.2017, 07:58

Re: RaspberryMatic 3.41.11.20181126 – Erfahrungsberichte

Beitrag von Michel2017 » 06.12.2018, 10:11

Michel2017 hat geschrieben:
27.11.2018, 19:11
klana hat geschrieben:
27.11.2018, 17:54
Guten Abend Zusammen,

...

Beinahe vergessen... im Gästezimmer stand die Heizung auf 27 Grad!!! Normal ist das auf Dauer 17 Grad.

...
Das Problem mit den HM Heizungsthermostaten habe ich auch; allerdings noch kein reproduzierbares Muster feststellen können. Beim Umschalten von Manu auf Auto tauchen manchmal Phantasiewerte in der Themperatureinstellung auf.

Was aber reproduzierbar ist, im Manu Modus läßt sich die Themperatur nicht verändern (über WebUi und pocketControl). Auch die Comf/Eco Taster gehen nicht. Das geht bei mir nur im Auto Modus. Dies ist bei mir seit der Version mit der Ventilöffnungsanzeige der Fall.
Wortmann30 hat geschrieben:
27.11.2018, 21:58
Michel2017 hat geschrieben:
27.11.2018, 19:11
Auch die Comf/Eco Taster gehen nicht. Das geht bei mir nur im Auto Modus. Dies ist bei mir seit der Version mit der Ventilöffnungsanzeige der Fall.
Das gleich kann ich bestätigen nur mit dem Unterschied das es bei mir weder in Auto noch im Manu Modus geht.
Bei mir funktioniert die Einstellung der Heizungsthermostate (habe nur HM) wieder, nachdem ich folgendes gemacht habe:

In den Einstellungen der Heizkörper-/Wandthermostate unter "Manu-Modus Priorisierung" und "Party-Modus Priorisierung" habe ich die Einstellung "Solltemp.-Änderungen durch HZ, WT, FK" auf "Solltemp.-Änderungen durch alle VP" geändert. Und siehe da, alles geht wieder :-)

Das ganze ist bei mir reproduzierbar. Wenn ich wieder zurückgehe auf "Solltemp.-Änderungen durch HZ, WT, FK" geht's wieder nicht...

(Habe ich durch Zufall entdeckt, da ich ein neues Wandthermostat angelernt habe.)

Gruß,

Michel

Hackertomm
Beiträge: 23
Registriert: 18.04.2018, 12:32

Re: RaspberryMatic 3.41.11.20181126 – Erfahrungsberichte

Beitrag von Hackertomm » 06.12.2018, 13:02

Auch bei mir klappte das Installieren gut.
Allerdings habe ich das Update nicht per WLAN/LAN gemacht, sondern einfach das Image auf der Micro SD neu geschrieben und danach das vorhandene Backup eingespielt das geht schneller und einfacher.
Dabei hing die RaspberryMatic am LAN Kabel, vorher lief sie im WLAN.
Nach einspielen des Backups wurde dann als nächstes WLAN wieder eingerichtet, das jetzt auch läuft.

Ich habe ebenfalls einen Wandthermostat und einen daran angelernten Heizkörperregler.
Beide Geräte waren zuerst autark, nur aufeinander angelernt und nicht an der RaspberryMatic.
Der Wandthermostat(HM-TC-IT-WM-W-EU) wurde vor kurzen an die RaspberryMatic angelernt, der Heizkörperregler(HM-CC-RT-DN) jedoch nicht, denn der soll ja vom Wandthermostat gesteuert werden, was auch klappt.
Allerdings hat jetzt mein Wandthermostat "Batterie schwach" gemeldet, obwohl er erst seit 17. Februar 2018 in Betrieb ist und zwar gleich mit Nagelneuen Marken Alkali Batterien.
Gut ist jetzt kein größeres Problem, solche AAA Batterien habe ich ständig ein paar auf Lager, ebenso AA und ein paar CR... Knopfzellen, was man halt so übers Jahr braucht.
Ich kaufe Batterien nur als Markenware über meinen Elektronikhändler und nicht im Laden.
Aber ich habe doch erwartet das die Batterien etwas länger halten.
Mal sehen was der Heizkörperregler "Batterie schwach" anzeigt.

Benutzeravatar
jmaus
Beiträge: 3690
Registriert: 17.02.2015, 14:45
Wohnort: Dresden
Kontaktdaten:

Re: RaspberryMatic 3.41.11.20181126 – Erfahrungsberichte

Beitrag von jmaus » 06.12.2018, 13:08

Hackertomm hat geschrieben:
06.12.2018, 13:02
Der Wandthermostat(HM-TC-IT-WM-W-EU) wurde vor kurzen an die RaspberryMatic angelernt, der Heizkörperregler(HM-CC-RT-DN) jedoch nicht, denn der soll ja vom Wandthermostat gesteuert werden, was auch klappt.
Hier nur der kurze Hinweis das dieses Vorgehen eher unüblich ist. Auch wenn du einen Heizkörperregler nur vom Wandthermostat steuern lassen willst sollte dieser auch in der CCU/RaspberryMatic angelernt sein. Dann kannst du dort eine Heizungsgruppe einrichten und diese regelt dann die notwendigen Direktverknüpfungen selbstständig. Das man jetzt nur den Wandthermostat in der CCU anlernt, aber die damit verbundenen Heizkörperregler nicht find ich ehrlich gesagt ein etwas seltsames Vorgehen.
RaspberryMatic 3.41.11.20181126 @ TinkerS mit ~150 HomeMatic Geräten + ioBroker – GitHubPayPal

Gluehwurm
Beiträge: 8664
Registriert: 19.03.2014, 00:37

Re: RaspberryMatic 3.41.11.20181126 – Erfahrungsberichte

Beitrag von Gluehwurm » 06.12.2018, 13:11

Siehe WebUI-Handbuch, Kapitel : Gruppen

LibertyX
Beiträge: 451
Registriert: 10.11.2012, 19:47

Re: RaspberryMatic 3.41.11.20181126 – Erfahrungsberichte

Beitrag von LibertyX » 06.12.2018, 13:18

Die Gruppen funktionieren aber nicht bei allen Szenarien ;)

Anmelden sollte man aber dennoch alle Geräte.
RaspberryMatic (3.41.11.20181126) @RPI3 | 156 Kanäle in 51 Geräten und 37 CUxD-Kanäle in 3 CUxD-Geräten | iobroker.pro (Alexa) - CuxD

Doerk
Beiträge: 2
Registriert: 22.02.2018, 18:53

Re: RaspberryMatic 3.41.11.20181126 – Erfahrungsberichte

Beitrag von Doerk » 06.12.2018, 14:08

Hallo,
leider kann ich nicht das update auf meine raspy hochladen. Es dauert ewig.
mfg
dirk

Gluehwurm
Beiträge: 8664
Registriert: 19.03.2014, 00:37

Re: RaspberryMatic 3.41.11.20181126 – Erfahrungsberichte

Beitrag von Gluehwurm » 06.12.2018, 17:38

LibertyX hat geschrieben:
06.12.2018, 13:18
... Die Gruppen funktionieren aber nicht bei allen Szenarien ;) ...
Meine Antwort bezieht sich meist auf die Frage/den Zusammenhang davor. :roll:

Benutzeravatar
klana
Beiträge: 462
Registriert: 08.02.2015, 08:37

Re: RaspberryMatic 3.41.11.20181126 – Erfahrungsberichte

Beitrag von klana » 06.12.2018, 19:16

Michel2017 hat geschrieben:
06.12.2018, 10:11
Bei mir funktioniert die Einstellung der Heizungsthermostate (habe nur HM) wieder, nachdem ich folgendes gemacht habe:

In den Einstellungen der Heizkörper-/Wandthermostate unter "Manu-Modus Priorisierung" und "Party-Modus Priorisierung" habe ich die Einstellung "Solltemp.-Änderungen durch HZ, WT, FK" auf "Solltemp.-Änderungen durch alle VP" geändert. Und siehe da, alles geht wieder :-)

Das ganze ist bei mir reproduzierbar. Wenn ich wieder zurückgehe auf "Solltemp.-Änderungen durch HZ, WT, FK" geht's wieder nicht...

(Habe ich durch Zufall entdeckt, da ich ein neues Wandthermostat angelernt habe.)

Gruß,

Michel

Hi Michael,

hab bei mir kontrolliert. Alle Einstellungen sind so wie du beschrieben hast ("Solltemp.-Änderungen durch alle VP").
Es sind bis jetzt auch keine Ausfälle / Temperaturerhöhungen mehr vorgekommen.

Gruß
Klana
Es ist nett, wichtig zu sein. Aber es ist wichtiger, nett zu sein.

intruder7
Beiträge: 3
Registriert: 03.12.2018, 19:37

Re: RaspberryMatic 3.41.11.20181126 – Erfahrungsberichte

Beitrag von intruder7 » 06.12.2018, 20:20

Aufgrund der anhaltenden Kommunikationsprobleme würde ich gerne auf eine alte Version zurück gehen. Ist dies in der Zentralenwartung unter Auswahl der älteren Version ohne weiteres Möglich?

Grüße

Bernd-Joras
Beiträge: 158
Registriert: 26.03.2016, 09:33

Re: RaspberryMatic 3.41.11.20181126 – Erfahrungsberichte

Beitrag von Bernd-Joras » 06.12.2018, 21:18

intruder7 hat geschrieben:
06.12.2018, 20:20
Aufgrund der anhaltenden Kommunikationsprobleme würde ich gerne auf eine alte Version zurück gehen. Ist dies in der Zentralenwartung unter Auswahl der älteren Version ohne weiteres Möglich?

Grüße
Ich würde eher empfehlen eine Karte mit alter Version zu flashen (z.B. mit etcher) und dann ein Backup dieser Version einzuspielen.
Gruß, Bernd

Antworten

Zurück zu „RaspberryMatic“