Raspberrymatic stürzt ab wenn IP-Gerät angemeldet wird.

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

Antworten
segelwinni
Beiträge: 11
Registriert: 01.10.2015, 17:48

Raspberrymatic stürzt ab wenn IP-Gerät angemeldet wird.

Beitrag von segelwinni » 30.11.2018, 08:44

Ich habe einen Pi3+ mit Raspberrymatic und ca. 40 Homematic-Geräten und div. Zusatzsoftware.
Will ich nun einen IP-Aktor anmelden, friert die Zentrale komplett ein. - Beim Klicken auf Posteingang bleibt die WEB-UI grau.
Ich kann mich nach Beenden des Browsers neu anmelden, aber der Zugriff auf den Posteingang funktioniert nicht.
Das Hinzufügen von nicht IP-Komponenten klappt einwandfrei.
Eine Installation auf einem "frischen" System erfolgt ohne Fehler.
Ich habe auch unterschiedlichste Hardware ausprobiert.
Der Fehler tritt nur auf wenn ich in meiner bestehenden Konfiguration den Aktor hinzufügen will.

Hat jemand einen Rat?
Als es dem Kapitän zu dumm wurde, lies er das ganze Schiff über Bord werfen.

Benutzeravatar
jmaus
Beiträge: 3758
Registriert: 17.02.2015, 14:45
Wohnort: Dresden
Kontaktdaten:

Re: Raspberrymatic stürzt ab wenn IP-Gerät angemeldet wird.

Beitrag von jmaus » 30.11.2018, 10:52

segelwinni hat geschrieben:
30.11.2018, 08:44
Ich habe einen Pi3+ mit Raspberrymatic und ca. 40 Homematic-Geräten und div. Zusatzsoftware.
Will ich nun einen IP-Aktor anmelden, friert die Zentrale komplett ein. - Beim Klicken auf Posteingang bleibt die WEB-UI grau.
Ich kann mich nach Beenden des Browsers neu anmelden, aber der Zugriff auf den Posteingang funktioniert nicht.
Das Hinzufügen von nicht IP-Komponenten klappt einwandfrei.
Eine Installation auf einem "frischen" System erfolgt ohne Fehler.
Ich habe auch unterschiedlichste Hardware ausprobiert.
Der Fehler tritt nur auf wenn ich in meiner bestehenden Konfiguration den Aktor hinzufügen will.
Hast du denn bereits HmIP Geräte in deiner Konfiguration in Betrieb oder würde das das erste HmIP Gerät sein?
RaspberryMatic 3.41.11.20181126 @ TinkerS mit ~150 HomeMatic Geräten + ioBroker – GitHubPayPal

segelwinni
Beiträge: 11
Registriert: 01.10.2015, 17:48

Re: Raspberrymatic stürzt ab wenn IP-Gerät angemeldet wird.

Beitrag von segelwinni » 30.11.2018, 11:31

Danke für die Antwort.
Das ist das erste IP-Gerät.
Als es dem Kapitän zu dumm wurde, lies er das ganze Schiff über Bord werfen.

Benutzeravatar
jmaus
Beiträge: 3758
Registriert: 17.02.2015, 14:45
Wohnort: Dresden
Kontaktdaten:

Re: Raspberrymatic stürzt ab wenn IP-Gerät angemeldet wird.

Beitrag von jmaus » 30.11.2018, 13:57

segelwinni hat geschrieben:
30.11.2018, 11:31
Danke für die Antwort.
Das ist das erste IP-Gerät.
Dann würde ich dir raten folgenden Befehl in einer SSH Sitzung auszuführen:

Code: Alles auswählen

rm -rf /etc/config/hmip_*.conf /etc/config/crRFD/*
Danach dann neustarten und dann schauen ob das Problem damit behoben ist.
RaspberryMatic 3.41.11.20181126 @ TinkerS mit ~150 HomeMatic Geräten + ioBroker – GitHubPayPal

segelwinni
Beiträge: 11
Registriert: 01.10.2015, 17:48

Re: Raspberrymatic stürzt ab wenn IP-Gerät angemeldet wird.

Beitrag von segelwinni » 30.11.2018, 16:29

Wow - Danke !
Ich habe da noch ein ziemlich grosses IP-Symcon-Geflecht dranhängen, das mir natürlich auch immer "rumgemeckert" hat.
Geht alles - sogar ohne Neustart.
Als es dem Kapitän zu dumm wurde, lies er das ganze Schiff über Bord werfen.

Benutzeravatar
jmaus
Beiträge: 3758
Registriert: 17.02.2015, 14:45
Wohnort: Dresden
Kontaktdaten:

Re: Raspberrymatic stürzt ab wenn IP-Gerät angemeldet wird.

Beitrag von jmaus » 30.11.2018, 16:36

segelwinni hat geschrieben:
30.11.2018, 16:29
Geht alles - sogar ohne Neustart.
Das bezweifle ich. Du solltest definitiv einen Neustart danach machen denn ansonsten sind die HmIP Metadateien nicht korrekt eingerichtet und du rennst früher oder später wieder in das gleiche Problem.
RaspberryMatic 3.41.11.20181126 @ TinkerS mit ~150 HomeMatic Geräten + ioBroker – GitHubPayPal

segelwinni
Beiträge: 11
Registriert: 01.10.2015, 17:48

Re: Raspberrymatic stürzt ab wenn IP-Gerät angemeldet wird.

Beitrag von segelwinni » 30.11.2018, 16:52

die Geister die ich rief...
Nach dem Neustart ist der Aktor im GUI nicht mehr da.
Soll ich ihn neu einrichten?
Als es dem Kapitän zu dumm wurde, lies er das ganze Schiff über Bord werfen.

Antworten

Zurück zu „RaspberryMatic“