Alte Stellantriebe gehen in Gerätekommunikation gestört

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

Antworten
sissiwup
Beiträge: 223
Registriert: 10.03.2015, 10:54
Wohnort: Süd NDS

Alte Stellantriebe gehen in Gerätekommunikation gestört

Beitrag von sissiwup » 22.12.2018, 02:43

Hallo,

hat das noch wer beobachtet?

Die alten Heizkörperstellantriebe gehen bei mir in "Gerätekommunikation gestört".

Aber auch nicht alle, sondern exakt 4 die an einem Thermostat hängen. Die anderen Gruppen funktionieren ohne Probleme.
Ab und an funktioniert 1 oder 2 von den vieren wieder. Mal für kurz, mal für ein Tag. Geht danach aber wieder in Störung.

Mit der alten CCU2 hatte ich das Problem nicht.

-> HM-CC-VD
Bildschirmfoto 2018-12-22 um 16.24.33.png
Man sieht der 1. ist aktuell erreichbar. Alle anderen bekommen ein UNREACH.
Der LAN-Gateway ist ca. 4-5 Meter entfernt.
Zuletzt geändert von sissiwup am 22.12.2018, 16:26, insgesamt 1-mal geändert.
MfG

Sissiwup

--------------------------------------------
CCu3,CCu2Gateway,RaspiGateway,LanGateway
--------------------------------------------

Xel66
Beiträge: 4913
Registriert: 08.05.2013, 23:33
Wohnort: Nordwürttemberg

Re: Alte Heizkörperthermostate gehen in Gerätekommunikation gestört

Beitrag von Xel66 » 22.12.2018, 10:36

Ja was denn nun, Thermostate oder Stellantriebe? Da in dieser Konstellation die Stellantriebe ihre Befehle ausschließlich von dem verknüpfen Thermostat bekommen, könnte man mal nach der Direktverküpfung schauen. Vielleicht hat sich da was verspult. Wenn vier Geräte gleichzeitig Stellbefehle bekommen, kann es für die Kommunikation zur CCU auch mal bezüglich der Ressouce Gunkzeit knapp werden, wenn sie gleichzeitig versuchen, ihre Stellungen zu melden. Vielleicht kann man das funktechnisch etwas entzerren (Verzögerungen, Wiederholungen).

Gruß Xel66
---------------------------------------------------------------------------------
242 Kanäle in 89 Geräten und 125 CUxD-Kanäle in 23 CUxD-Geräten,
210 Programme, 145 Systemvariablen und 119 Direktverknüpfungen,
RaspberryMatic Version 3.41.11.20181222
---------------------------------------------------------------------------------

sissiwup
Beiträge: 223
Registriert: 10.03.2015, 10:54
Wohnort: Süd NDS

Re: Alte Heizkörperthermostate gehen in Gerätekommunikation gestört

Beitrag von sissiwup » 22.12.2018, 16:32

Xel66 hat geschrieben:
22.12.2018, 10:36
Ja was denn nun, Thermostate oder Stellantriebe? Da in dieser Konstellation die Stellantriebe ihre Befehle ausschließlich von dem verknüpfen Thermostat bekommen, könnte man mal nach der Direktverküpfung schauen. Vielleicht hat sich da was verspult. Wenn vier Geräte gleichzeitig Stellbefehle bekommen, kann es für die Kommunikation zur CCU auch mal bezüglich der Ressouce Gunkzeit knapp werden, wenn sie gleichzeitig versuchen, ihre Stellungen zu melden. Vielleicht kann man das funktechnisch etwas entzerren (Verzögerungen, Wiederholungen).

Gruß Xel66
Sry. Stellantriebe habe ich gemeint.
Die laufen in der Kombination seit ca. 5 Jahren ohne Probleme.
Mit Umstieg auf Raspberrymatic spinnen die.

Die Direktverknüpfungen sind in der CCU vorhanden.
Wenn ich einmal länger als 5 Sekunden auf dem Knopf drücke, ist wieder alles ok, für eine gewisse Zeit.
Bis das Spiel von vorne los geht.

Duty-Cycle ist kein Problem, der dümpelt bei 1-7 rum.

RSSI sieht eigentlich gut aus, obwohl die Anzeige in der CCU komischerweise nicht mit meiner übereinstimmen.
Bildschirmfoto 2018-12-22 um 16.31.04.png
MfG

Sissiwup

--------------------------------------------
CCu3,CCu2Gateway,RaspiGateway,LanGateway
--------------------------------------------

sissiwup
Beiträge: 223
Registriert: 10.03.2015, 10:54
Wohnort: Süd NDS

Re: Alte Stellantriebe gehen in Gerätekommunikation gestört

Beitrag von sissiwup » 23.12.2018, 10:35

Hallo,

das Thermostat (HM-CC-TC) hatte eine Macke. Wenn man Übertragungen angestoßen hat hat es NOK quittiert.
Aktuell läuft alles wieder:
  • Verknüpfungen gelöscht in der CCU.
    Thermostat auf Werkseinstellungen zurück gesetzt (über Menu RES)
    Thermostat erneut angelernt
    Verknüpfungen neu in der CCU gesetzt
    An allen Geräten die Übertragung per Knopfdruck aktiviert
So soll es aussehen:
Bildschirmfoto 2018-12-23 um 10.33.58.png
Bildschirmfoto 2018-12-23 um 10.33.17.png
MfG

Sissiwup

--------------------------------------------
CCu3,CCu2Gateway,RaspiGateway,LanGateway
--------------------------------------------

Xel66
Beiträge: 4913
Registriert: 08.05.2013, 23:33
Wohnort: Nordwürttemberg

Re: Alte Stellantriebe gehen in Gerätekommunikation gestört

Beitrag von Xel66 » 23.12.2018, 10:57

Kann dieses däm... Thermostat nicht mit dem Datum umgehen? Gestern bin ich in den Urlaub gefahren und schon bekomme ich ebenfalls Kommunikationsstörungen zum dazugehörigen Stellantrieb. Das Teil ist nur als Frostschutz (bzw. um den Heizkörper im Waschkeller geschlossen zu halten) montiert und spackt seit gestern rum. Schon merkwürdig, wenn ein bisher unauffälliges Gerät zeitgleich zu anderen Anwendern die gleichen Symptome zeigt.

Eigentlich nutze ich aus der Kombi nur das Wandthermostat zur Überwachung der Raumluftfeuchte und Steuerung des Raumtrockners. Der Stellantrieb ist nur montiert, weil ich ihn schon mal da hatte. Ursprünglich hatte ich mir das alte Zeug nur wegen problematischer Montageverhältnisse an einem Heizkörper im Kinderzimmer zugelegt und ihn aber später durch ein modernes Heizkörperthermostat und Winkeladapter (von dem ich vorher nicht wusste, das es so etwas gibt) ersetzt. Ein Bild dazu gibt es irgendwo im Forum schon.

Gruß Xel66
---------------------------------------------------------------------------------
242 Kanäle in 89 Geräten und 125 CUxD-Kanäle in 23 CUxD-Geräten,
210 Programme, 145 Systemvariablen und 119 Direktverknüpfungen,
RaspberryMatic Version 3.41.11.20181222
---------------------------------------------------------------------------------

NickHM
Beiträge: 2440
Registriert: 23.09.2017, 12:04

Re: Alte Stellantriebe gehen in Gerätekommunikation gestört

Beitrag von NickHM » 23.12.2018, 13:14

Hallo

ich habe noch in 2 Räumen die ganz alten Wandthermostate mit den o.g. Stellmotoren zu laufen. Keine Probleme in letzter Zeit.

Wegen der genannten Montageprobleme (Platzprobleme) ... von HMIP gibt es jetzt wieder die alte Bauform ohne Bedienelemente. Sogar mit Diebstahlschutz und Sabotagemeldung beim Öffnen des Batteriefachs :)
Allerdings muss man dann den ganzen Raum auf HMIP umstellen :( (WT, TFK ...)

Xel66
Beiträge: 4913
Registriert: 08.05.2013, 23:33
Wohnort: Nordwürttemberg

Re: Alte Stellantriebe gehen in Gerätekommunikation gestört

Beitrag von Xel66 » 23.12.2018, 14:02

Die neuen IP-Geräte habe ich auch schon gesehen. Aber ein teilweiser Wechsel auf IP ist für mich auch keine Option, da bei mir auch die TFK an die Innensirene angelernt sind. Diese Funktion würde ich mir dann auf den Bauch legen. Ich denke mal, dass ich mit der Winkeladapterlösung eine ganz gute Alternative gefunden habe.

Gruß Xel66
---------------------------------------------------------------------------------
242 Kanäle in 89 Geräten und 125 CUxD-Kanäle in 23 CUxD-Geräten,
210 Programme, 145 Systemvariablen und 119 Direktverknüpfungen,
RaspberryMatic Version 3.41.11.20181222
---------------------------------------------------------------------------------

Arist
Beiträge: 122
Registriert: 21.04.2014, 15:00

Re: Alte Stellantriebe gehen in Gerätekommunikation gestört

Beitrag von Arist » 06.02.2019, 12:46

Moin zusammen,

darf mich anschließen. Seit heute Morgen 5 Uhr dasselbe Problem. Knapp 4 Jahre problemfrei gelaufen.

Hat bereits jemand eine funktionierende Lösung?


Grüße

Arist

sissiwup
Beiträge: 223
Registriert: 10.03.2015, 10:54
Wohnort: Süd NDS

Re: Alte Stellantriebe gehen in Gerätekommunikation gestört

Beitrag von sissiwup » 11.02.2019, 21:01

Hi,

bei mir ist seit Rest des Wandthermostat Ruhe. Läuft wieder alles wie es soll.
Man hat gesehen, dass das Thermostat nicht mit der CCU kommunizieren wollte.
Aber in der CCU wurde es nicht als auffällig gezeigt.

Die Regler gehen dann wohl in Störung, wenn das Wandthermostat spinnt (verständlich).

Batterien raus/rein hat nicht gereicht. Gerät musste resettet werden.
MfG

Sissiwup

--------------------------------------------
CCu3,CCu2Gateway,RaspiGateway,LanGateway
--------------------------------------------

derrapf
Beiträge: 750
Registriert: 17.12.2012, 22:29

Re: Alte Stellantriebe gehen in Gerätekommunikation gestört

Beitrag von derrapf » 24.02.2019, 20:16

Ich hab das jetzt leider auch

Am Wandthermostat im Schafzimmer sind zwei Stellantriebe angelernt. Einer funktionert; der andere geht immer auf "Gerätekommunikation gestört"
Wie ist jetzt genau die Vorgehensweise?
Stimmt das so:
  • Thermostat auf Werkseinstellungen (Einstellungen in der CCU nicht anfassen)
  • Stelltrieb auf Werkseinstellungen
  • Thermostat neu anlernen
  • Stellatrieb neu anlernen
  • Direktverknüfung von beiden Stellabtrieben an den Thermostat
Hab ich einen Schritt vergessen?
Gruss Ralf
118 Kanäle in 66 Geräten und 44 CUxD-Kanäle in 13 CUxD-Geräten. 174 Systemvariablen, 104 Programme

Antworten

Zurück zu „RaspberryMatic“