gibt es hier ein Problem ?: automatisches Bestätigen von Meldungen...

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

Antworten
mameier1234
Beiträge: 19
Registriert: 15.02.2018, 19:49

gibt es hier ein Problem ?: automatisches Bestätigen von Meldungen...

Beitrag von mameier1234 » 27.12.2018, 16:24

Hallo,

ich nutze seit einigen Monaten gerne die Funktion Servicemeldungen, die sich erledigt haben automatisch zu bestätigen...

Sprich: irgendein Aktor reagiert nicht mehr, Zeit Fehler in der Homematic an, dann kommt er wieder und der Fehler löscht sich selbst...

Was nun aber auffällt: Ich habe auch noch den IOBroker im Betrieb, und der bekommt nur den Fehler mit, aber nicht, dass er wieder behoben ist.

das Objekt: hm-rega.0.maintenance zeigt mir eben die Anzahl der Ursprünglichen Fehler an.. z.B. 2

Wenn ich jetzt in die RaspberryMatic Oberfläche (aktuell: 3.41.11.20181222, war aber auch mit der Oktober Version gleich) gehe, und dann oben auf den "grünen" Button Servicemeldungen klicke, heist es nur :keine Meldungen..

Gleichzeitig springt aber in IOBroker der maintenance-Wert wieder auf 0

Das ist das Log dazu: (aus dem IOBroker)

Code: Alles auswählen

hm-rega.0	2018-12-27 16:12:27.737	debug	<-- {"1254":{"Name":"AL-CUX2801001%3A0.LOWBAT","AlState":0,"AlOccurrenceTime":"1970-01-01 01:00:00","LastTriggerTime":"1970-01-01 01:00:00","Operations":5,"AlTriggerDP":1253,"Parent":1252}, "1258":{"
hm-rega.0	2018-12-27 16:12:27.596	debug	--> !# alarms.fn !# !# Dieses Homematic-Script gibt eine Liste aller Alarm-Datenpunk
hm-rega.0	2018-12-27 16:12:27.596	debug	--> alarms.fn
hm-rega.0	2018-12-27 16:12:27.596	debug	polling service messages
hm-rega.0	2018-12-27 16:12:26.634	debug	<-- {"5253":{"Name":"Heizung%20bei%20Anwesenheit","TypeName":"PROGRAM","PrgInfo":"", "Active":false,"Timestamp":"1970-01-01 01:00:00"}}
hm-rega.0	2018-12-27 16:12:26.634	debug	--> !# programs.fn 1.3 !# Dieses Script gibt eine Liste der Programme als JSON Strin
hm-rega.0	2018-12-27 16:12:26.572	debug	<-- {"1235":[false,"1970-01-01 01:00:00"], "950":[true,"2018-12-22 12:26:03"], "5506":[0,"2018-12-27 16:12:00"], "5504":[1.000000,"2018-12-27 16:12:00"], "5505":[6.000000,"2018-12-27 16:12:00"],
hm-rega.0	2018-12-27 16:12:26.572	debug	--> !# polling.fn 1.2 !# !# Dieses Script gibt die Werte aller Systemvariablen als J
hm-rega.0	2018-12-27 16:12:26.572	debug	--> programs.fn
hm-rega.0	2018-12-27 16:12:26.572	debug	--> polling.fn
wird hier intern eine Variable nicht aktualisiert oder macht wohl eher der IOBroker Dummheiten ?

Ratlos...

Martin

mameier1234
Beiträge: 19
Registriert: 15.02.2018, 19:49

Re: gibt es hier ein Problem ?: automatisches Bestätigen von Meldungen...

Beitrag von mameier1234 » 05.01.2019, 13:22

Ok... ??

Hat sonst niemand diese Erfahrung gemacht ?

Antworten

Zurück zu „RaspberryMatic“