[GELÖST] RaspberryMatic startet sporadisch neu

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

Familienvater
Beiträge: 6973
Registriert: 31.12.2006, 15:18
Wohnort: Rhein-Main
Danksagung erhalten: 1 Mal

Re: RaspberryMatic startet sporadisch neu

Beitrag von Familienvater » 04.01.2019, 16:52

Hi,

das Meanwell muss man aber "hochdrehen", sonst gibt es auch Undervoltage-Meldungen, hängt sicherlich auch von der Zuleitungslänge und dem Stecker ab, meinen 3er Pi mit altem Funkmodul per MicroUSB-Stecker (Delock 82697 Kabel 10 cm, an dem dann ca. 1m 2x0,75mm² angelötet ist) muss ich am Netzteil gemessen gute 5,3 Volt geben, damit ich keine Undervoltage-Fehlermeldungen bekomme.

Der Familienvater

s3993
Beiträge: 6
Registriert: 04.01.2019, 14:02

Re: RaspberryMatic startet sporadisch neu

Beitrag von s3993 » 04.01.2019, 17:33

Danke für eure Antworten.
Netzteil und RPI-RF-MOD habe ich gerade bestellt.
Momentan hängt der Raspi an einem USB3.0 Hub, und siehe da, er läuft und läuft und läuft.
Danke für eure Hilfe.

Thema Gelöst

darkbrain85
Beiträge: 1055
Registriert: 27.06.2015, 22:17
Hat sich bedankt: 2 Mal
Danksagung erhalten: 3 Mal

Re: RaspberryMatic startet sporadisch neu

Beitrag von darkbrain85 » 04.01.2019, 17:37

Familienvater hat geschrieben:
04.01.2019, 16:52
das Meanwell muss man aber "hochdrehen", sonst gibt es auch Undervoltage-Meldungen, hängt sicherlich auch von der Zuleitungslänge und dem Stecker ab, meinen 3er Pi mit altem Funkmodul per MicroUSB-Stecker (Delock 82697 Kabel 10 cm, an dem dann ca. 1m 2x0,75mm² angelötet ist) muss ich am Netzteil gemessen gute 5,3 Volt geben, damit ich keine Undervoltage-Fehlermeldungen bekomme.
Meins ist exakt bei 5V und ich habe keinerlei Probleme. Aber sicher ein guter Hinweis wenn es nicht läuft! Bei mir sind es aber auch nur 10cm Kabel mit Hohlstecker am neuen Funkmodul.

Antworten

Zurück zu „RaspberryMatic“