RaspberryMatic 3.43.15.20190223 – Erfahrungsberichte

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

Sven_A
Beiträge: 2081
Registriert: 26.01.2016, 08:14
Wohnort: Renningen

Re: RaspberryMatic 3.43.15.20190223 – Erfahrungsberichte

Beitrag von Sven_A » 04.03.2019, 08:20

Hab am Wochenende auch das Update eingespielt. Keine Probleme. Die virtuellen HmIP Tasten liegen bei mir im Originalgewerk "Zentrale".

Gruß,
Sven

Josl
Beiträge: 45
Registriert: 10.07.2016, 13:49
Wohnort: Niederbayern

Re: RaspberryMatic 3.43.15.20190223 – Erfahrungsberichte

Beitrag von Josl » 04.03.2019, 09:32

Die neue Firmware läuft auf meinem Raspi Pi3 seit einer Woche ohne irgendwelchen Auffälligkeiten gegenüber der Vorgängerversion (auch meine einzigen 2 HM-IP Geräte).
Eingerichtet habe ich Sie auf einer zweiten, neu formatierten SD-Karte mit anschließender BackUp-Einspielung. Dies hat für mich den Vorteil, dass ich bei Problemen sehr einfach auf die Vorgängerversion nur durch SD-Kartenwechsel zurück kann.

Josl

Zodiac
Beiträge: 1
Registriert: 04.03.2019, 18:32

Re: RaspberryMatic 3.43.15.20190223 – Erfahrungsberichte

Beitrag von Zodiac » 04.03.2019, 18:49

Also ich bin neu hier!

Ich hab mit dem update zwei Probleme:

1. An machen Stellen z.B. Systemsteuerung/Cloudmatic downloaded der Browser nur ein CGI script anstelle etwas zu starten.
2. Hat sich irgend etwas im Filesystem geändert ? Ich bekomme den Reverse-Proxy nicht mehr zum laufen,
da müsste eigentlich unter /opt/mh/ eine die Datei nginx liegen.


1. --> Das Cloudmatic Problem gab es wohl letztes Jahr schon mal, ich benutzte jetzt den Umweg über die VPN dann funktioniert es.
2. --> Hab's gefunden liegt unter: /opt/mh/user/nginx


Gruß Stefan

Benutzeravatar
Bernd-Joras
Beiträge: 249
Registriert: 26.03.2016, 09:33

Re: RaspberryMatic 3.43.15.20190223 – Erfahrungsberichte

Beitrag von Bernd-Joras » 04.03.2019, 22:58

Bernd-Joras hat geschrieben:
03.03.2019, 19:16
Heute den Pi 3b+ mit neuem (RPI-RF-MOD) Funkmodul von 3.41.11.20190126 auf 3.43.15.20190223 mittels Softwareupdate aktualisiert.
.... Im Anschluss, also nach dem hochfahren und anmelden, gab es 4 Servicemeldungen.
.... Nach ca. 3h waren die Servicemeldungen verschwunden und mein DC wieder bei normalen 5%.

Hallo, nochmals bezugnehmend auf das Update zur 3.43.15.20190223
Habe den Eindruck das mein DC nun eher fast immer dreimal so hoch ist wie vor dem Update.
Kann das ggf. jemand bestätigen?

Und noch eine Andere Frage bitte … Ich habe in Summe 7 IP Geräte … jedoch ist scheinbar nur bei zweien ein FW Update gelaufen.
Ist das normal? ... muss das so sein?
Danke, Bernd
RPi3B+ | Erterne Antenne | 2x LAN_RF_GW | 1x LAN_RS485_GW | ca. 80 Geräte davon 6x IP | ca. 150 Programme |
Addons: CUX-Daemon, XML-API, hm_pdetect, E-Mail, CCU-Historian, Philips Hue, HConnectVPN, Sonos Player

Xel66
Beiträge: 5191
Registriert: 08.05.2013, 23:33
Wohnort: Nordwürttemberg

Re: RaspberryMatic 3.43.15.20190223 – Erfahrungsberichte

Beitrag von Xel66 » 04.03.2019, 23:22

Bernd-Joras hat geschrieben:
04.03.2019, 22:58
Habe den Eindruck das mein DC nun eher fast immer dreimal so hoch ist wie vor dem Update.
Wenn die Updates noch nicht vollständig durchgelaufen sind, normal. Irgendwie müssen die ja auch zu den Geräten hinkommen. Und das braucht Funkzeit.
Bernd-Joras hat geschrieben:
04.03.2019, 22:58
… jedoch ist scheinbar nur bei zweien ein FW Update gelaufen.
Ist das normal?
Updates werden nur bei ausreichend freiem Duty Cycle übertragen. Also auch normal.

Gruß Xel66
---------------------------------------------------------------------------------
335 Kanäle in 103 Geräten und 113 CUxD-Kanäle in 23 CUxD-Geräten:
233 Programme, 189 Systemvariablen und 119 Direktverknüpfungen,
RaspberryMatic Version 3.45.5.20190330
---------------------------------------------------------------------------------

Benutzeravatar
Bernd-Joras
Beiträge: 249
Registriert: 26.03.2016, 09:33

Re: RaspberryMatic 3.43.15.20190223 – Erfahrungsberichte

Beitrag von Bernd-Joras » 04.03.2019, 23:30

Xel66 hat geschrieben:
04.03.2019, 23:22
Bernd-Joras hat geschrieben:
04.03.2019, 22:58
Habe den Eindruck das mein DC nun eher fast immer dreimal so hoch ist wie vor dem Update.
Wenn die Updates noch nicht vollständig durchgelaufen sind, normal. Irgendwie müssen die ja auch zu den Geräten hinkommen. Und das braucht Funkzeit.
Bernd-Joras hat geschrieben:
04.03.2019, 22:58
… jedoch ist scheinbar nur bei zweien ein FW Update gelaufen.
Ist das normal?
Updates werden nur bei ausreichend freiem Duty Cycle übertragen. Also auch normal.

Gruß Xel66
Hallo Xel66 .... Danke ...

Müsste ich nicht sehen das da noch Update anstehen? ... Bei mir ist da jetzt nichts mehr zu sehen ....
Mein DC liegt jetzt bei 15-20% ... normal, also vorher lag der DC bei mir bei ca. 5%.
Ich Denke da ist noch ausreichend freier DC für Update Übertragung.

Nun gut ... ich warte mal ab .... ist aber irgendwie schon komisch ...

Bernd
RPi3B+ | Erterne Antenne | 2x LAN_RF_GW | 1x LAN_RS485_GW | ca. 80 Geräte davon 6x IP | ca. 150 Programme |
Addons: CUX-Daemon, XML-API, hm_pdetect, E-Mail, CCU-Historian, Philips Hue, HConnectVPN, Sonos Player

Xel66
Beiträge: 5191
Registriert: 08.05.2013, 23:33
Wohnort: Nordwürttemberg

Re: RaspberryMatic 3.43.15.20190223 – Erfahrungsberichte

Beitrag von Xel66 » 04.03.2019, 23:47

Bernd-Joras hat geschrieben:
04.03.2019, 23:30
Müsste ich nicht sehen das da noch Update anstehen? ... Bei mir ist da jetzt nichts mehr zu sehen ....
Wie passt das mit Deiner obigen Aussage zusammen?

Gruß Xel66
---------------------------------------------------------------------------------
335 Kanäle in 103 Geräten und 113 CUxD-Kanäle in 23 CUxD-Geräten:
233 Programme, 189 Systemvariablen und 119 Direktverknüpfungen,
RaspberryMatic Version 3.45.5.20190330
---------------------------------------------------------------------------------

Benutzeravatar
Bernd-Joras
Beiträge: 249
Registriert: 26.03.2016, 09:33

Re: RaspberryMatic 3.43.15.20190223 – Erfahrungsberichte

Beitrag von Bernd-Joras » 05.03.2019, 00:05

Xel66 hat geschrieben:
04.03.2019, 23:47
Bernd-Joras hat geschrieben:
04.03.2019, 23:30
Müsste ich nicht sehen das da noch Update anstehen? ... Bei mir ist da jetzt nichts mehr zu sehen ....
Wie passt das mit Deiner obigen Aussage zusammen?

Gruß Xel66
Hallo Xel66,
Verstehe nicht wie Du das jetzt meinst ....

Ich habe aktualisiert ... danach scheinen sich 2 IP Geräte auch aktualisiert zu haben ... das war auch zu sehen.
Das war dann nach ca 2-3 Stunden erledigt ....
Ich habe jedoch noch weitere IP Geräte .... hier sehe ich nicht das sich diese aktualisieren ...
Nun nach ca. 30 Stunden kann ich weiterhin erkennen, das mein DC irgendwie höher ist ... (vor dem UPD ca 5% ... jetzt sehr oft bei ca. 18%)
Ist es nun klarer? muss bzw. sollten nicht alle IP Geräte aktualisiert werden?
Danke, Bernd
RPi3B+ | Erterne Antenne | 2x LAN_RF_GW | 1x LAN_RS485_GW | ca. 80 Geräte davon 6x IP | ca. 150 Programme |
Addons: CUX-Daemon, XML-API, hm_pdetect, E-Mail, CCU-Historian, Philips Hue, HConnectVPN, Sonos Player

AltmarkAdmin
Beiträge: 3
Registriert: 10.01.2018, 09:33

Re: RaspberryMatic 3.43.15.20190223 – Erfahrungsberichte

Beitrag von AltmarkAdmin » 05.03.2019, 15:21

Hallo,
leider lassen sich HmIP-FCI1 und HmIP-FCI6 nun nicht mehr einstellen. Die Felder sind unter Einstellungen garnicht mehr verfügbar. :(

widder17
Beiträge: 61
Registriert: 25.11.2013, 22:30

Re: RaspberryMatic 3.43.15.20190223 – Erfahrungsberichte

Beitrag von widder17 » 05.03.2019, 15:47

jmaus hat geschrieben:
26.02.2019, 23:55
Für die die mit den neuen HmIP-FCI1 und HmIP-FCI6 Geräten seit der 3.43.15 Firmware das Problem haben das keine Konfigurationsparameter mehr anzeigt werden habe ich in folgendem Beitrag einmal ein Patch erarbeitet der das Problem vorerst beseitigen sollte:

viewtopic.php?f=58&t=49322&p=494781#p494781
Hier ist die Lösung...

Gesperrt

Zurück zu „RaspberryMatic“