Nach Update auf 3.43.15.20190223 kein Erreichen der WebUI mehr möglich

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

Benutzeravatar
jmaus
Beiträge: 4194
Registriert: 17.02.2015, 14:45
Wohnort: Dresden
Kontaktdaten:

Re: Nach Update auf 3.43.15.20190223 kein Erreichen der WebUI mehr möglich

Beitrag von jmaus » 26.02.2019, 09:45

quorle hat geschrieben:
26.02.2019, 09:41
Also die Passwörter stimmen alle in ioBroker. Für ReGa und RPC0 ( XML-RPC ) in ioBroker nutze ich die Https - Authentifizierung.
Für den RPC1 ( CuXD --> BIN-RPC ) nutze ich die httpy - Authentifizierung nicht

Wie meinst du das mit mehr logging? Einfach in der WebUI --> Systemsteuerung --> Zentralen Wartung --> Fehlerprotokoll --> Alles loggen auswählen?
Ich meine damit einfach mal ReGaHss statt via des init Skriptes von Hand starten (und am besten gleich mit maximalem Logging) und die SSH Sitzung offen lassen um zu beobachten ab wann es genau abschmiert. Also z.B. mit folgendem Kommando starten:

Code: Alles auswählen

/bin/ReGaHss -f /etc/rega.conf -l 0 ; date
Das sollte dann die Uhrzeit ausgeben sobald ReGaHss abgeschmiert ist. Aber dazu musst du eben die SSH Sitzung so lange offen halten bis das Problem wieder auftritt.

Und dann bevor du ReGaHss wieder neustartest und ggf. auch lighttpd erst einmal schauen ob auch lighttpd wirklich komplett abgeschmiert ist und dazu folgenden Befehl nutzen:

Code: Alles auswählen

ps aux | grep light
Das sollte dann eine liste aller laufenden lighttpd Prozesse zeigen.
RaspberryMatic 3.43.15.20190223 @ TinkerS mit ~150 HomeMatic Geräten + ioBroker – GitHubPayPal

Antworten

Zurück zu „RaspberryMatic“