Charly: Nach Firmwareupdate wieder Servicemeldungen

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

Antworten
katsud
Beiträge: 21
Registriert: 01.05.2018, 11:04

Charly: Nach Firmwareupdate wieder Servicemeldungen

Beitrag von katsud » 26.02.2019, 17:34

Liebes Forum,

Ich hoffe, ich poste im richtigen Forum...

Ich setze etwa 40 Aktoren und Sensoren an der Raspmatik ein und war bisher sehr glücklich (bin es immer noch!)

Folgendes Phänomen:

Ich habe gestern auf die aktuelle Firmware 3.43.15.20190223 upgedated und habe seither wieder eine dauerhafte "Kommuniation gestört" Meldung bei einem meiner Heizungsthermostaten HmIP-eTRV-2. Dieser Thermostat ist zugegebenermassen für die Zentrale schwierig mit viel Mauer und Wand dazwischen positioniert.

Dasselbe Problem hatte ich schon mit den ganzen 2.xxxxx Firmware-Versionen, es hat mit der ersten 3er Version schlagartig aufgehört, der Thermostat hat fehlerlos und unproblematisch über Monate hinweg gearbeitet.

Einmal per Web-UI den Thermostaten eingestellt, verschwindet die Servicemeldung wieder für einige Minuten, um dann wieder zu erscheinen. Von selbst verschwindet sie nie.

Gibt es eine Erklärung oder eine Abhilfe für das Problem? Es ist fast nur ein kosmetisches Problem (in der Web-UI erscheint die Meldung und am Gerät blinkt es blau-gelb), ansonsten arbeitet Alles problemlos!

Danke für jede HIlfe!
Zuletzt geändert von alchy am 26.02.2019, 20:18, insgesamt 1-mal geändert.
Grund: verschoben aus Homematic - HomeMatic CCU
Raspberry Pi3B
Funkmodul RPI-RF-MOD
etliche Sensoren und Aktoren

Hütte
Beiträge: 213
Registriert: 08.02.2017, 11:08
Danksagung erhalten: 5 Mal

Re: Charly: Nach Firmwareupdate wieder Servicemeldungen

Beitrag von Hütte » 26.02.2019, 20:55

Falls du einen HmIP-PSM (Steckdosen-Schaltaktor mit Energiemessung) oder dergleichen "übrig" haben solltest, dann bring ihn mal auf halbe Distanz zwischen Zentrale (und aktuelle Firmware auf dem HmIP-PSM vorher installieren, falls sie nicht schon drauf ist) und dem Thermostaten. Der funktioniert für HmIP als Router und erweitert die Reichweite, gerade auch unter, baulich bedingten, schwierigen Bedingungen.

katsud
Beiträge: 21
Registriert: 01.05.2018, 11:04

Re: Charly: Nach Firmwareupdate wieder Servicemeldungen

Beitrag von katsud » 27.02.2019, 07:19

Vielen Dank für die schnelle Antwort.... Das hatte ich schon beim ersten Auftreten des Themas probiert (mit einer Schaltsteckdose OHNE Energiemessung, das scheint aber lt. Beschreibung in Bezug auf die Routingfunktion keinen Unterscheid zu machen). Effekt leider gleich null.

Ich suche also weiter nach guten Ideen...
Raspberry Pi3B
Funkmodul RPI-RF-MOD
etliche Sensoren und Aktoren

darkbrain85
Beiträge: 1094
Registriert: 27.06.2015, 22:17
Hat sich bedankt: 5 Mal
Danksagung erhalten: 6 Mal

Re: Charly: Nach Firmwareupdate wieder Servicemeldungen

Beitrag von darkbrain85 » 02.03.2019, 16:26

Es gab einen Bug in der Firmware, so dass bei IP Geräten keine unreach Meldungen mehr erzeugt wurden.
Dieser Bug wurde mit dem letzten Update behoben.

So viel zu der Ursache...

Benutzeravatar
jmaus
Beiträge: 4966
Registriert: 17.02.2015, 14:45
Wohnort: Dresden
Hat sich bedankt: 6 Mal
Danksagung erhalten: 61 Mal
Kontaktdaten:

Re: Charly: Nach Firmwareupdate wieder Servicemeldungen

Beitrag von jmaus » 02.03.2019, 18:52

Genau so wird es auch meiner Meinung nach sein. Dee hier beschriebene HmIP-eTRV wird nun eben wieder seine UNREACH meldungen korrekt an die Zentrale melden können und das merkst du eben nun durch das Update. D.h. Also am besten dafür nun sorgen das der eTRV besser erreichbar wird - eben durch positionieren eines routingfähigen HmIP Gerätes in der Nähe (z.b. Ein HmIP-PSM) oder durch verbauen einer externen Antenne am Funkmodul.
RaspberryMatic 3.47.18.20190918 @ TinkerS mit ~160 HomeMatic Geräten + ioBroker – GitHubPayPalTwitter

katsud
Beiträge: 21
Registriert: 01.05.2018, 11:04

Re: Charly: Nach Firmwareupdate wieder Servicemeldungen

Beitrag von katsud » 02.03.2019, 18:59

Danke, Jens, für die Antwort...zumindest eine Begründung für das Phänomen.

Externe Antenne an der Zentrale ist schon verbaut. Ich werde jetzt nochmal mit einer HMIP-PS (oder bietet die PSM im Bereich Routing Vorteile?) rumspielen und das weiter beobachten.

Danke auf jeden Fall

Martin
Raspberry Pi3B
Funkmodul RPI-RF-MOD
etliche Sensoren und Aktoren

CoolmanHB
Beiträge: 52
Registriert: 14.02.2010, 20:33
Hat sich bedankt: 4 Mal
Danksagung erhalten: 1 Mal

Re: Charly: Nach Firmwareupdate wieder Servicemeldungen

Beitrag von CoolmanHB » 03.03.2019, 22:58

... also ich muß nach einem Firmwareupdate der HmIP-eTRV einmal den Regler Vorort initialisieren(Stellrad drücken)...

gemacht? :?: :?:
@TinkerS
:wink:

katsud
Beiträge: 21
Registriert: 01.05.2018, 11:04

Re: Charly: Nach Firmwareupdate wieder Servicemeldungen

Beitrag von katsud » 17.08.2019, 13:42

Sollte es noch jemanden interessieren:

Das Problem ist seit Update der Geräte-Firmware(!) für den HK-Thermostaten auf Version 2.2.8 vor etwa 3 Wochen nicht mehr aufgetreten. Das Gerät zeigt keinerlei Komunikationsprobleme mehr an...
Raspberry Pi3B
Funkmodul RPI-RF-MOD
etliche Sensoren und Aktoren

Antworten

Zurück zu „RaspberryMatic“