RaspberryMatic 3.45.5.20190330 – Erfahrungsberichte

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

onkeltommy
Beiträge: 566
Registriert: 07.05.2016, 08:03

Re: RaspberryMatic 3.45.5.20190330 – Erfahrungsberichte

Beitrag von onkeltommy » 01.05.2019, 08:00

Danke für die Info, ich hab das mal wo aufgeschnappt und mittlerweile ist mein System so gewachsen, dass editieren ohne Filter mühsam ist. Darum ist es mMn sooooo lästig, dass der Filter immer wieder rausfliegt, auch das gruppieren von Programmen etc soll vl ja auch kommen hab ich wo gelesen.

:D :D

lG Tom
--------------------------
Raspberrymatic aktuelle Version ...... auf TinkerS

Benutzeravatar
jmaus
Beiträge: 4555
Registriert: 17.02.2015, 14:45
Wohnort: Dresden
Kontaktdaten:

Re: RaspberryMatic 3.45.5.20190330 – Erfahrungsberichte

Beitrag von jmaus » 01.05.2019, 09:57

TobiS hat geschrieben:
01.05.2019, 00:20
onkeltommy hat geschrieben:
30.04.2019, 22:03
Gibts vl in der nächsten Version (ja Weihnachten kommt erst :D ) vl die Möglichkeit, dass gesetzte Filter in der UI (auf Wunsch etc) gesetzt bleiben ?
Soweit ich das richtig verstehe, kommt das mit der nächsten Version: https://github.com/jens-maus/RaspberryMatic/issues/243
Genau so ist es! Diese Feature wird mit der nächsten Version kommen. Es hat sich gottseidank ein talentierter Nutzer gefunden und hat das implementiert!
RaspberryMatic 3.45.7.20190511 @ TinkerS mit ~160 HomeMatic Geräten + ioBroker – GitHubPayPalTwitter

CharlyFive
Beiträge: 135
Registriert: 01.04.2019, 18:24

Re: RaspberryMatic 3.45.5.20190330 – Erfahrungsberichte

Beitrag von CharlyFive » 02.05.2019, 01:54

Das ist eine coole und sinnvolle neue Funktion.

Ist dies damit auch abgedeckt? viewtopic.php?f=65&t=50402

Trimmy
Beiträge: 83
Registriert: 09.12.2013, 13:39

Re: RaspberryMatic 3.45.5.20190330 – Erfahrungsberichte

Beitrag von Trimmy » 03.05.2019, 09:35

Hallo Zusammen,
ich habe gestern das Update auf 3.45.5.20190303 endlich mal durchgeführt. Ich habe ein paar Fragen und wahrscheinlich wurde das hier auch schon abgehandelt, allerdings ist dieser Erfahrungsbericht nun schon so groß - ich kann leider die Antworten jetzt finden:

1.) Ich habe in einem anderem Forum gelesen, das ich den HM-Watchdog deinstallieren müsste, ist das korrekt. Reicht dann einfach unter Zusatzsoftware die Deinstallation durchzuführen oder muss ich noch etwas beachten?

2.) Ich erhalte immer mal wieder einen Watchdog Alarm mit der Meldung No internet connection detected (oder so in der Art und Weise). Diese Meldung habe ich im Vorfeld nie erhalten - wurde das bei einer älteren Firmware einfach nicht ausgewertet oder habe ich jetzt auf einmal ein Problem welches in der Vergangenheit nicht bestand?

3.) Hier wird so viel auf diesen Monit-Ausgabe eingegangen. Mir ist leider nicht kalr wie ich diese Monit-Ausgabe aufrufen kann?

Gruß,
Trimmy

Benutzeravatar
jmaus
Beiträge: 4555
Registriert: 17.02.2015, 14:45
Wohnort: Dresden
Kontaktdaten:

Re: RaspberryMatic 3.45.5.20190330 – Erfahrungsberichte

Beitrag von jmaus » 03.05.2019, 10:01

Trimmy hat geschrieben:
03.05.2019, 09:35
1.) Ich habe in einem anderem Forum gelesen, das ich den HM-Watchdog deinstallieren müsste, ist das korrekt. Reicht dann einfach unter Zusatzsoftware die Deinstallation durchzuführen oder muss ich noch etwas beachten?
Ja, einfach unter "Zusatzsoftware" deinstallieren lassen und gut ist...
Trimmy hat geschrieben:
03.05.2019, 09:35
2.) Ich erhalte immer mal wieder einen Watchdog Alarm mit der Meldung No internet connection detected (oder so in der Art und Weise). Diese Meldung habe ich im Vorfeld nie erhalten - wurde das bei einer älteren Firmware einfach nicht ausgewertet oder habe ich jetzt auf einmal ein Problem welches in der Vergangenheit nicht bestand?
Es gibt den integrierten WatchDog der auch die Internetverbindung überwacht ja erst seit der aktuellen Version. Also ja, das gab es so bei älteren Firmwares nicht. Warum er allerdings bei dir anschlägt müsste man erst einmal klären. Ich vermute das liegt (wie das auch bei anderen so war) an der nächtlichen Zwangstrennung durch deinen Internetprovider. Wenn das also immer nur zur Zwangstrennungszeit auftritt ist das normal. Bzw. es sollte mit der morgen erscheinenden neuen RaspberryMatic Version dann nicht mehr auftreten weil ich dort den WatchDog bzgl. der Internetüberprüfung etwas relaxter eingestellt habe und er dann darüber hinweg sehen sollte wenn das Internet mal 5 Minuten weg ist...
Trimmy hat geschrieben:
03.05.2019, 09:35
3.) Hier wird so viel auf diesen Monit-Ausgabe eingegangen. Mir ist leider nicht kalr wie ich diese Monit-Ausgabe aufrufen kann?
Du meinst sicherlich das WebInterface zu monit? Das kann man momentan nur via anpassen/hinzufügen eines eigenen Konfigurationsfiles via Kommandozeile, etc. aktivieren lassen. Darüberhinaus gibt es aber ein kommandozeilenprogramm für monit das du ausführen lassen kannst und das dir auch Statusinformationen zum WatchDog ausgibt. Gibt mal folgende Befehle in einer SSH Sitzung ein:

Code: Alles auswählen

monit status
monit summary
Dann wirst du sehen das er hier viel informationen ausgibt. Darüberhinaus hat das und das WebInterface IMHo keinen wirklich tieferen Sinn. Der WatchDog ist und sollte ja im Grunde eine "BlackBox" sein die im Hintergrund operiert und einfach nur sicherstellt das alle Prozesse ordentlich laufen und ggf. diese neustartet falls es Probleme gibt. Nicht mehr und nicht weniger...
RaspberryMatic 3.45.7.20190511 @ TinkerS mit ~160 HomeMatic Geräten + ioBroker – GitHubPayPalTwitter

onkeltommy
Beiträge: 566
Registriert: 07.05.2016, 08:03

Re: RaspberryMatic 3.45.5.20190330 – Erfahrungsberichte

Beitrag von onkeltommy » 04.05.2019, 11:26

Hallotschi

@ Monit....

nur so am Rande, ist n wenig lästig, aber abstellbar......jedenfalls ist (bei mir) es so, dass, wenn Monit (?) meldet, dass z.B. die Internetverbindung weg ist, die LED auf grün/blau bzw gelb/blau blinkend umschaltet. Ist ja ok so. Aber: definitiv schaltet die RM das blinken nicht mehr ab und auf blau permanent um, wenn der/die Fehler weg sind. Nur der Restartbefehl für die LED stellt das blinken ab. Ist das nur bei mir so ?

lG

Thomas
--------------------------
Raspberrymatic aktuelle Version ...... auf TinkerS

LoGu
Beiträge: 58
Registriert: 22.11.2017, 17:39

Re: RaspberryMatic 3.45.5.20190330 – Erfahrungsberichte

Beitrag von LoGu » 04.05.2019, 18:16

Hallo zusammen,

ich hoffe ich habe nun nichts überlesen aber ich habe seit der Aktualisierung das Problem dass meine Philips Hue nicht mehr angesprochen wird :-( Kopplung ist ok und IP stimmt aber die Lampen lassen sich nicht meher steuern. Hab auch schon einmal erneut gekoppelt aber ohne Erfolg. Auch das Philips HUE Addon, mit welchem ich es einmal versucht habe, funktioniert nicht.

Jemand eine Idee woran es liegen könnte?

Danke wie immer

LOGU

Benutzeravatar
jmaus
Beiträge: 4555
Registriert: 17.02.2015, 14:45
Wohnort: Dresden
Kontaktdaten:

Re: RaspberryMatic 3.45.5.20190330 – Erfahrungsberichte

Beitrag von jmaus » 04.05.2019, 21:42

Da inzwischen wieder eine neue Version von RaspberryMatic von mir releast wurde (3.45.7.20190504) geht es an folgender Stelle mit Erfahrungsaustausch rund um die neue Version weiter:

viewtopic.php?f=65&t=50564
RaspberryMatic 3.45.7.20190511 @ TinkerS mit ~160 HomeMatic Geräten + ioBroker – GitHubPayPalTwitter

Gesperrt

Zurück zu „RaspberryMatic“