Neues System auf SSD Raspi wird recht warm

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

Antworten
joerg66
Beiträge: 49
Registriert: 27.05.2013, 18:08

Neues System auf SSD Raspi wird recht warm

Beitrag von joerg66 » 29.04.2019, 07:43

Hallo,
ich habe Raspimatic auf einer SSD installiert, die auf einem mSATA Controler sitzt.
Der Raspi (3 b+) ist sofort, also ohne ihn umzustellen, von der SSD gebootet worden, ich brauchte ihn also nicht umstellen.
Noch bevor ich irgendwas darauf gemacht habe, viel mir auf, das die blaue und grüne LED ständig blinkt. Ebenso verhält es sich mit der roten und grünen LED, als würde er ständig werkeln. Die grüne LED auf dem mSATA blinkt allerdings nach dem Booten nicht mehr.
Die Hommatic WEB-Oberfläche läuft schnell.
Doch auch wenn ich absolut nichts mache, sind die LED's am blinken und der Raspi ist geschätzt 40° warm, das kenne ich so nicht.
Könnt ihr mir sagen, ob das so alles normal ist?
Gruß Jörg

dondaik
Beiträge: 9637
Registriert: 16.01.2009, 18:48
Wohnort: Steingaden

Re: Neues System auf SSD Raspi wird recht warm

Beitrag von dondaik » 29.04.2019, 09:13

schätzen ist nicht - die T anzeigen lassen / prüfen...
40 grad ist , für mich, kalt - habe auf einen geschaut : 65 grad :-) / Tinker 58%
wenn du nichts machst sagt das nicht das der pi auch nichts macht :mrgreen:
-------
wer schreibfehler findet darf sie behalten.

Benutzeravatar
jmaus
Beiträge: 4555
Registriert: 17.02.2015, 14:45
Wohnort: Dresden
Kontaktdaten:

Re: Neues System auf SSD Raspi wird recht warm

Beitrag von jmaus » 29.04.2019, 09:16

Auch ich kann hier keinerlei Problem erkennen. 40 Grad sind vollkommen normal und meinem empfinden nach kühl. Der RaspberryPi ist bis 85 Grad als "normal" spezifiziert und ich würde daher sagen das 40 Grad in der Tat kühl sind. Genau deshalb ist die Grenze bei der der Watchdog eine Temperaturwarnung ausgibt ja auch auf 85 Grad gestellt. Und das die LEDs so blinken wie sie es tun ist auch vollkommen normal.
RaspberryMatic 3.45.7.20190511 @ TinkerS mit ~160 HomeMatic Geräten + ioBroker – GitHubPayPalTwitter

joerg66
Beiträge: 49
Registriert: 27.05.2013, 18:08

Re: Neues System auf SSD Raspi wird recht warm

Beitrag von joerg66 » 29.04.2019, 09:22

Hm, ok, vielen Dank.
Für mich ist das nur sehr ungewohnt, denn ich habe einen zweiten Raspi mit exakt gleicher Hardware, auf dem ioBroker läuft und der ist eben kalt und die LED's zappeln auch nicht so rum.

Benutzeravatar
jmaus
Beiträge: 4555
Registriert: 17.02.2015, 14:45
Wohnort: Dresden
Kontaktdaten:

Re: Neues System auf SSD Raspi wird recht warm

Beitrag von jmaus » 29.04.2019, 09:29

joerg66 hat geschrieben:
29.04.2019, 09:22
Für mich ist das nur sehr ungewohnt, denn ich habe einen zweiten Raspi mit exakt gleicher Hardware, auf dem ioBroker läuft und der ist eben kalt
"Same same, but different" wäre dazu mein Kommentar :D Und "kalt" ist eben relativ, wie du selbst merkst...
joerg66 hat geschrieben:
29.04.2019, 09:22
und die LED's zappeln auch nicht so rum.
Das die LEDs des RaspberryPi sich unter RaspberryMatic anders verhalten ist so gewohnt. Diese werden mit Absicht in den sogenannten "Heartbeat" Modus versetzt nach dem Hochfahren. D.h. wenn die grüne LED verhält sich nach dem Hochfahren wie eben der Herzschlag eines Menschen. D.h. sie macht ein Doppelblinken um zu signalisieren das das system OK ist (deshalb auch grünes heartbeat). Wenn die Systemauslastung ansteigt (d.h. die CPU Belastung) wird das blinken schneller bis die CPU maximal ausgelastet ist oder der RaspberryPi eben den Herztot "stirbt" und damit die grüne LED dauerhaft leuchtet. dann weisst du von aussen das es einen "Herzstillstand" hab. Während dieses heartbeat modus blinkt die rote LED für das signalisieren von Schreiboperationen auf die SD Karte. Und während des Hochfahrens blinkt die rote LED regelmäßig um zu signalisieren das das system eben gerade hochfährt/runterfährt... Das ist also alles vollkommen normal.
RaspberryMatic 3.45.7.20190511 @ TinkerS mit ~160 HomeMatic Geräten + ioBroker – GitHubPayPalTwitter

joerg66
Beiträge: 49
Registriert: 27.05.2013, 18:08

Re: Neues System auf SSD Raspi wird recht warm

Beitrag von joerg66 » 29.04.2019, 10:35

Während dieses heartbeat modus blinkt die rote LED für das signalisieren von Schreiboperationen auf die SD Karte.
Das ist ja ein Punkt, der mich etwas irritiert. Wenn die rote LED des Raspi Schreibzugriffe anzeigt, dann müßte die grüne LED, die sich auf der mSATA-Platine befindet ebenfalls blinken, denn die zeigt auch Schreibzugriffe an.
Kann es evtl. sein, das der Raspi doch irgendwie andauernd versucht eine SD-Karte zu finden, und mehr oder weniger "aus Versehen" gleich von USB gebootet hat?
.... bin jetzt gerade im Büro, aber die Frage kann ich mir ja selbst beantworten, wenn ich mal

Code: Alles auswählen

vcgencmd otp_dump | grep 17
eingebe, muß ich die Antwort :17:3020000a
erhalten.

Benutzeravatar
jmaus
Beiträge: 4555
Registriert: 17.02.2015, 14:45
Wohnort: Dresden
Kontaktdaten:

Re: Neues System auf SSD Raspi wird recht warm

Beitrag von jmaus » 29.04.2019, 10:39

joerg66 hat geschrieben:
29.04.2019, 10:35
Kann es evtl. sein, das der Raspi doch irgendwie andauernd versucht eine SD-Karte zu finden, und mehr oder weniger "aus Versehen" gleich von USB gebootet hat?
Die rote LED des RaspberryPi wird bei RaspberryMatic IMMER auf die SD Karten Operationen gemappt egal ob von einem externen USB Stick/SSD usw. gebootet wird. Kann also schon sein das das so ist das der Pi dann eben regelmäßig die rote LED aufblitzen lässt. Jetzt weisst du es ja aber und kannst es ignorieren.
RaspberryMatic 3.45.7.20190511 @ TinkerS mit ~160 HomeMatic Geräten + ioBroker – GitHubPayPalTwitter

Antworten

Zurück zu „RaspberryMatic“