RaspberryMatic 3.45.7.20190504 – Erfahrungsberichte

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

eschwosk
Beiträge: 1
Registriert: 10.05.2019, 11:25

Re: RaspberryMatic 3.45.7.20190504 – Erfahrungsberichte

Beitrag von eschwosk » 10.05.2019, 11:35

Ich habe die neue Version auf meinem RASPI 3 installiert und das Backup von meiner alten CCU2 eingespielt. Das ganze läuft so weit aber folgende Probleme kann ich nicht lösen bzw. erklären:
1. Alle scripte die über zeitgesteuert auslöst werden sollen starten nicht
2. die alten Diagramme sind alle weg und ich kqann keine neuen Diagramme anlegen.

Kann jemand mir bei diesem Prblem helfen?

MathiasZ
Beiträge: 1159
Registriert: 29.03.2015, 09:54
Wohnort: München

Re: RaspberryMatic 3.45.7.20190504 – Erfahrungsberichte

Beitrag von MathiasZ » 10.05.2019, 11:50

@eschwosk
1. Hast Du CuxD für die CCU3\Raspberrymatic drüber installiert?
2. Hast Du einen USB-Stick im Raspberry stecken?
Soviel ich weiß gehen Diagramme nur, wenn ein USB-Stick installiert ist.
RaspberryMatic mit der neuesten Firmware auf Raspberry PI3 B+ und der HB-RF-USB, CuxD Highcharts und viele Aktoren und Sensoren. Es kommen hin und wieder mal neue dazu. Nun versuche ich mich mit ein paar Xiaomi Smarthome-Aktoren und dem Xiaomi Gateway 2. Diese sollen am IObroker, Rock64, 4/32GB über Zigbee-Stick angebunden werden. Die Anwesenheitskennung läuft zuverlässig über IObroker und Radar2 mit G-Tags.

Benutzeravatar
Bernd-Joras
Beiträge: 249
Registriert: 26.03.2016, 09:33

Re: RaspberryMatic 3.45.7.20190504 – Erfahrungsberichte

Beitrag von Bernd-Joras » 10.05.2019, 12:02

Hallo Jens,
Du hast in Erwägung gezogen zum Wochenende eine Fehlerbereinigte Version zur Verfügung zu stellen.
Ist das noch immer der Plan und ggf. zu wann dann ?
Danke vorab, Bernd
RPi3B+ | Erterne Antenne | 2x LAN_RF_GW | 1x LAN_RS485_GW | ca. 80 Geräte davon 6x IP | ca. 150 Programme |
Addons: CUX-Daemon, XML-API, hm_pdetect, E-Mail, CCU-Historian, Philips Hue, HConnectVPN, Sonos Player

Benutzeravatar
jmaus
Beiträge: 4555
Registriert: 17.02.2015, 14:45
Wohnort: Dresden
Kontaktdaten:

Re: RaspberryMatic 3.45.7.20190504 – Erfahrungsberichte

Beitrag von jmaus » 10.05.2019, 12:04

Bernd-Joras hat geschrieben:
10.05.2019, 12:02
Du hast in Erwägung gezogen zum Wochenende eine Fehlerbereinigte Version zur Verfügung zu stellen.
Ist das noch immer der Plan und ggf. zu wann dann ?
Morgen im laufe des Tages, vmtl.
RaspberryMatic 3.45.7.20190511 @ TinkerS mit ~160 HomeMatic Geräten + ioBroker – GitHubPayPalTwitter

Benutzeravatar
Black
Beiträge: 1478
Registriert: 12.09.2015, 22:31
Wohnort: Wegberg
Kontaktdaten:

Re: RaspberryMatic 3.45.7.20190504 – Erfahrungsberichte

Beitrag von Black » 10.05.2019, 12:14

Ich warte auch noch bis morgen . 2 mal etcher muss nicht...
Die Wahrheit ist ein Chor aus Wind
Meine Seite, ok noch bisschen im Aufbau

RaspberryMatic 3.45.7.20190507 mit Groundplane Antennenmod (Mein Grundstück ist halt etwas gross)
jede Menge Sensoren und Aktoren, Logamatic 2107 Gateway zum Buderus Kessel
ioBroker unter ProxMox auf NUC als Hauptsteuersystem und Visualisierung
Script Time Scheduler V1.3
SDV 3.08.06 Scripteditor und Objektinspektor

mkrill
Beiträge: 31
Registriert: 25.10.2018, 21:05

Re: RaspberryMatic 3.45.7.20190504 – Erfahrungsberichte

Beitrag von mkrill » 10.05.2019, 19:02

Hallo zusammen,

bei mir läuft die Version 3.45.7.20190504 nun schon einigen Tagen. Ich beobachte allerdings ein Problem:

Bei geöffnetem Fenster wird der Fensterstatus der IP-Heizungsgruppe als "2" bezeichnet (nicht als "offen"). Der Fensterstatus der Heizthermostate und des jeweiligen Fensters werden korrekt als "gekippt" oder "offen" bezeichnet.

Das führt dazu, dass meine Mediola App diesen Status nicht richtig interpretiert => "?". Nach Schließen des Fensters und entsprechender Aktualisierung der Heizungsventile geht der Status wieder auf "Verschlossen". Ich vermute, dass das fehlerhafte Statushandling etwas mit dem fehlerhaften Mapping der Thermostatzustände zu tun hat, da der Gruppen-Fensterstatus "2" erst nach Aktualisierung des letzten Heizungsthermostatstatus von "2" auf "Verschlossen" aktualisiert wird.

Update: Der Fehler scheint lediglich in Räumen aufzutreten, in denen ein Wandthermostat HmIP-WTH oder HmIP-WTH-2 Teil der Heizungsgruppe ist.

Ist das Problem bekannt?

BG

Michael
Zentrale: RaspberryPi 3B mit RaspberryMatic 3.45.7.20190504, Funkmodul RPI-RF-MOD
AddOns: CUxD-Highcharts 1.4.5, CUx-Daemon 2.2.0, NEO-Server 2.4.4, Programmedrucken 1.2a, Email 1.6.8c
HMIP-Geräte: HmIP-FSM, HmIP-SRH, HmIP-SWDO, HmIP-SWDO-I, HmIP-eTRV, HmIP-BROLL, HmIP-PSM, HmIP-SWO-PL, HmIP-WTH, HmIP-WTH-2
HM-Geräte: HM-LC-SW4-SM

Benutzeravatar
jmaus
Beiträge: 4555
Registriert: 17.02.2015, 14:45
Wohnort: Dresden
Kontaktdaten:

Re: RaspberryMatic 3.45.7.20190504 – Erfahrungsberichte

Beitrag von jmaus » 10.05.2019, 19:47

mkrill hat geschrieben:
10.05.2019, 19:02
Bei geöffnetem Fenster wird der Fensterstatus der IP-Heizungsgruppe als "2" bezeichnet (nicht als "offen"). Der Fensterstatus der Heizthermostate und des jeweiligen Fensters werden korrekt als "gekippt" oder "offen" bezeichnet.

[...]

Ist das Problem bekannt?
Das liest sich nach dem selben Problem wie hier beschrieben:

https://github.com/jens-maus/RaspberryMatic/issues/606

Insofern ist das bekannt, ja. Und eben auch ein upstresm Problem, d.h. ein Problem das eQ3 selbst reparieren müsste.
RaspberryMatic 3.45.7.20190511 @ TinkerS mit ~160 HomeMatic Geräten + ioBroker – GitHubPayPalTwitter

mkrill
Beiträge: 31
Registriert: 25.10.2018, 21:05

Re: RaspberryMatic 3.45.7.20190504 – Erfahrungsberichte

Beitrag von mkrill » 10.05.2019, 20:39

Hallo Jens,

vielen Dank für die schnelle Rückmeldung!

Ja, das scheint dasselbe Problem zu sein. Dann hoffe ich mal darauf, dass EQ3 dafür in nicht allzu ferner Zukunft einen Fix liefert.

BG,

Michael
Zentrale: RaspberryPi 3B mit RaspberryMatic 3.45.7.20190504, Funkmodul RPI-RF-MOD
AddOns: CUxD-Highcharts 1.4.5, CUx-Daemon 2.2.0, NEO-Server 2.4.4, Programmedrucken 1.2a, Email 1.6.8c
HMIP-Geräte: HmIP-FSM, HmIP-SRH, HmIP-SWDO, HmIP-SWDO-I, HmIP-eTRV, HmIP-BROLL, HmIP-PSM, HmIP-SWO-PL, HmIP-WTH, HmIP-WTH-2
HM-Geräte: HM-LC-SW4-SM

Benutzeravatar
jmaus
Beiträge: 4555
Registriert: 17.02.2015, 14:45
Wohnort: Dresden
Kontaktdaten:

Re: RaspberryMatic 3.45.7.20190504 – Erfahrungsberichte

Beitrag von jmaus » 11.05.2019, 12:15

Da inzwischen wieder eine neue Version von RaspberryMatic von mir releast wurde (3.45.7.20190511) geht es an folgender Stelle mit Erfahrungsaustausch rund um die neue Version weiter:

viewtopic.php?f=65&t=50698
RaspberryMatic 3.45.7.20190511 @ TinkerS mit ~160 HomeMatic Geräten + ioBroker – GitHubPayPalTwitter

Gesperrt

Zurück zu „RaspberryMatic“