RaspberryMatic 3.45.7.20190504 – Erfahrungsberichte

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

eschwosk
Beiträge: 1
Registriert: 10.05.2019, 11:25

Re: RaspberryMatic 3.45.7.20190504 – Erfahrungsberichte

Beitrag von eschwosk » 10.05.2019, 11:35

Ich habe die neue Version auf meinem RASPI 3 installiert und das Backup von meiner alten CCU2 eingespielt. Das ganze läuft so weit aber folgende Probleme kann ich nicht lösen bzw. erklären:
1. Alle scripte die über zeitgesteuert auslöst werden sollen starten nicht
2. die alten Diagramme sind alle weg und ich kqann keine neuen Diagramme anlegen.

Kann jemand mir bei diesem Prblem helfen?

MathiasZ
Beiträge: 2289
Registriert: 29.03.2015, 09:54
Wohnort: München
Hat sich bedankt: 90 Mal
Danksagung erhalten: 58 Mal

Re: RaspberryMatic 3.45.7.20190504 – Erfahrungsberichte

Beitrag von MathiasZ » 10.05.2019, 11:50

@eschwosk
1. Hast Du CuxD für die CCU3\Raspberrymatic drüber installiert?
2. Hast Du einen USB-Stick im Raspberry stecken?
Soviel ich weiß gehen Diagramme nur, wenn ein USB-Stick installiert ist.
Das lesen vom WebUI Handbuch hilft bei Problemen ungemein!
Zum Download des Handbuchs:
https://www.eq-3.de/Downloads/eq3/downl ... h_eQ-3.pdf
Skript-Dokumentation 1. Teil v2.2:
https://www.eq-3.com/Downloads/eq3/down ... g_V2.2.pdf

Benutzeravatar
Bernd-Joras
Beiträge: 464
Registriert: 26.03.2016, 09:33
Hat sich bedankt: 11 Mal
Danksagung erhalten: 18 Mal

Re: RaspberryMatic 3.45.7.20190504 – Erfahrungsberichte

Beitrag von Bernd-Joras » 10.05.2019, 12:02

Hallo Jens,
Du hast in Erwägung gezogen zum Wochenende eine Fehlerbereinigte Version zur Verfügung zu stellen.
Ist das noch immer der Plan und ggf. zu wann dann ?
Danke vorab, Bernd
RPi3B+ RaspberryMatic 3.53.34.20201121 / RPI-RF-MOD | Externe USB-Platinen Antenne | 2x LAN_RF_GW | 1x LAN_RS485_GW | ca. 100 Geräte davon 10x IP | ca. 180 Programme |>400 Kanäle | Addons: CUX-Daemon, XML-API, hm_pdetect, E-Mail, CCU-Historian, Philips Hue, HConnectVPN, Sonos Player

Benutzeravatar
jmaus
Beiträge: 6906
Registriert: 17.02.2015, 14:45
System: Alternative CCU (auf Basis OCCU)
Wohnort: Dresden
Hat sich bedankt: 130 Mal
Danksagung erhalten: 599 Mal
Kontaktdaten:

Re: RaspberryMatic 3.45.7.20190504 – Erfahrungsberichte

Beitrag von jmaus » 10.05.2019, 12:04

Bernd-Joras hat geschrieben:
10.05.2019, 12:02
Du hast in Erwägung gezogen zum Wochenende eine Fehlerbereinigte Version zur Verfügung zu stellen.
Ist das noch immer der Plan und ggf. zu wann dann ?
Morgen im laufe des Tages, vmtl.
RaspberryMatic 3.53.34.20201121 @ ESXi, ~190 Hm-RF/HmIP-RF/HmIPW Geräte, ioBroker – RaspberryMatic GitHub Projekt / Twitter

Benutzeravatar
Black
Beiträge: 3702
Registriert: 12.09.2015, 22:31
System: Alternative CCU (auf Basis OCCU)
Wohnort: Wegberg
Hat sich bedankt: 98 Mal
Danksagung erhalten: 361 Mal
Kontaktdaten:

Re: RaspberryMatic 3.45.7.20190504 – Erfahrungsberichte

Beitrag von Black » 10.05.2019, 12:14

Ich warte auch noch bis morgen . 2 mal etcher muss nicht...
Wenn das Fernsehprogramm immer mehr durch nervende Werbung unterbrochen wird und der Radiomoderator nur noch Müll erzählt, ist es besser, die Zeit für sinnvolle Dinge zu nutzen - mal aufs Klo zu gehen, ein Bier zu holen oder einfach mal den roten AUS-Knopf zu drücken.
Klick - und weg

technical contribution against annoying advertising

mkrill
Beiträge: 43
Registriert: 25.10.2018, 21:05

Re: RaspberryMatic 3.45.7.20190504 – Erfahrungsberichte

Beitrag von mkrill » 10.05.2019, 19:02

Hallo zusammen,

bei mir läuft die Version 3.45.7.20190504 nun schon einigen Tagen. Ich beobachte allerdings ein Problem:

Bei geöffnetem Fenster wird der Fensterstatus der IP-Heizungsgruppe als "2" bezeichnet (nicht als "offen"). Der Fensterstatus der Heizthermostate und des jeweiligen Fensters werden korrekt als "gekippt" oder "offen" bezeichnet.

Das führt dazu, dass meine Mediola App diesen Status nicht richtig interpretiert => "?". Nach Schließen des Fensters und entsprechender Aktualisierung der Heizungsventile geht der Status wieder auf "Verschlossen". Ich vermute, dass das fehlerhafte Statushandling etwas mit dem fehlerhaften Mapping der Thermostatzustände zu tun hat, da der Gruppen-Fensterstatus "2" erst nach Aktualisierung des letzten Heizungsthermostatstatus von "2" auf "Verschlossen" aktualisiert wird.

Update: Der Fehler scheint lediglich in Räumen aufzutreten, in denen ein Wandthermostat HmIP-WTH oder HmIP-WTH-2 Teil der Heizungsgruppe ist.

Ist das Problem bekannt?

BG

Michael
Zentrale: RaspberryPi 3B mit RaspberryMatic 3.53.34.20201121, Funkmodul RPI-RF-MOD
AddOns: CUxD-Highcharts 1.4.5, CUx-Daemon 2.4.4, NEO-Server 2.5.6, Programmedrucken 2.3, Email 1.7.1
HMIP-Geräte: HmIP-FSM, HmIP-SRH, HmIP-SWDO, HmIP-SWDO-I, HmIP-eTRV, HmIP-BROLL, HmIP-PSM, HmIP-SWO-PL, HmIP-WTH, HmIP-WTH-2
HM-Geräte: HM-LC-SW4-SM

Benutzeravatar
jmaus
Beiträge: 6906
Registriert: 17.02.2015, 14:45
System: Alternative CCU (auf Basis OCCU)
Wohnort: Dresden
Hat sich bedankt: 130 Mal
Danksagung erhalten: 599 Mal
Kontaktdaten:

Re: RaspberryMatic 3.45.7.20190504 – Erfahrungsberichte

Beitrag von jmaus » 10.05.2019, 19:47

mkrill hat geschrieben:
10.05.2019, 19:02
Bei geöffnetem Fenster wird der Fensterstatus der IP-Heizungsgruppe als "2" bezeichnet (nicht als "offen"). Der Fensterstatus der Heizthermostate und des jeweiligen Fensters werden korrekt als "gekippt" oder "offen" bezeichnet.

[...]

Ist das Problem bekannt?
Das liest sich nach dem selben Problem wie hier beschrieben:

https://github.com/jens-maus/RaspberryMatic/issues/606

Insofern ist das bekannt, ja. Und eben auch ein upstresm Problem, d.h. ein Problem das eQ3 selbst reparieren müsste.
RaspberryMatic 3.53.34.20201121 @ ESXi, ~190 Hm-RF/HmIP-RF/HmIPW Geräte, ioBroker – RaspberryMatic GitHub Projekt / Twitter

mkrill
Beiträge: 43
Registriert: 25.10.2018, 21:05

Re: RaspberryMatic 3.45.7.20190504 – Erfahrungsberichte

Beitrag von mkrill » 10.05.2019, 20:39

Hallo Jens,

vielen Dank für die schnelle Rückmeldung!

Ja, das scheint dasselbe Problem zu sein. Dann hoffe ich mal darauf, dass EQ3 dafür in nicht allzu ferner Zukunft einen Fix liefert.

BG,

Michael
Zentrale: RaspberryPi 3B mit RaspberryMatic 3.53.34.20201121, Funkmodul RPI-RF-MOD
AddOns: CUxD-Highcharts 1.4.5, CUx-Daemon 2.4.4, NEO-Server 2.5.6, Programmedrucken 2.3, Email 1.7.1
HMIP-Geräte: HmIP-FSM, HmIP-SRH, HmIP-SWDO, HmIP-SWDO-I, HmIP-eTRV, HmIP-BROLL, HmIP-PSM, HmIP-SWO-PL, HmIP-WTH, HmIP-WTH-2
HM-Geräte: HM-LC-SW4-SM

Benutzeravatar
jmaus
Beiträge: 6906
Registriert: 17.02.2015, 14:45
System: Alternative CCU (auf Basis OCCU)
Wohnort: Dresden
Hat sich bedankt: 130 Mal
Danksagung erhalten: 599 Mal
Kontaktdaten:

Re: RaspberryMatic 3.45.7.20190504 – Erfahrungsberichte

Beitrag von jmaus » 11.05.2019, 12:15

Da inzwischen wieder eine neue Version von RaspberryMatic von mir releast wurde (3.45.7.20190511) geht es an folgender Stelle mit Erfahrungsaustausch rund um die neue Version weiter:

viewtopic.php?f=65&t=50698
RaspberryMatic 3.53.34.20201121 @ ESXi, ~190 Hm-RF/HmIP-RF/HmIPW Geräte, ioBroker – RaspberryMatic GitHub Projekt / Twitter

Gesperrt

Zurück zu „RaspberryMatic“