RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

LevelOne2k
Beiträge: 120
Registriert: 27.01.2017, 14:42

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von LevelOne2k » 24.05.2019, 12:53

Es ist nun mal FAKT! Das er gerne Leute und Dinge ignoriert, zumindest bringt es es immer wieder aufs neue so rüber, ich bin bei weitem nicht der erste der das hier schreibt und dem das immer wieder auffällt. Und ich nutze keine RM.

LibertyX
Beiträge: 586
Registriert: 10.11.2012, 19:47

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von LibertyX » 24.05.2019, 12:55

Wenn du keine RM nutzt, wo bitte tritt das Problem auf?
RaspberryMatic (3.45.7.20190622) @RPI3 | 51 HM Geräte und 3 CUxD-Geräte (2.3) | iobroker.pro - CCU-Historian (2.1.0.)

deimos
Beiträge: 2779
Registriert: 20.06.2017, 10:38
Wohnort: Leimersheim
Kontaktdaten:

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von deimos » 24.05.2019, 13:06

Hi,
LevelOne2k hat geschrieben:
24.05.2019, 10:45
Tja so ist das nun mal beim Herrn Maus, er ignoriert gerne die Leute und Dinge. Er antwortet wirklich nur darauf wo er auch wirklich Lust zu hat, alle anderen haben Pech gehab. So ist er nun mal.
Das mag für den Betroffenen ärgerlich sein, aber ohne einen laufenden Wartungsvertrag ist es Jens' gutes Recht, sich in seiner Freizeit mit den Dingen zu beschäftigen, mit denen er möchte.
Und wenn man ein Problem mit seiner Zeiteinteilung hat, dann ist man bei RaspberryMatic einfach falsch aufgehoben und sollte sich lieber eine original CCU3 mit Herstellersupport kaufen.

Viele Grüße
Alex

Benutzeravatar
jmaus
Beiträge: 4731
Registriert: 17.02.2015, 14:45
Wohnort: Dresden
Kontaktdaten:

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von jmaus » 24.05.2019, 14:19

LevelOne2k hat geschrieben:
24.05.2019, 12:53
Es ist nun mal FAKT! Das er gerne Leute und Dinge ignoriert, zumindest bringt es es immer wieder aufs neue so rüber, ich bin bei weitem nicht der erste der das hier schreibt und dem das immer wieder auffällt. Und ich nutze keine RM.
Was "Fakt" ist und was nicht überlasse ich mal jedem selbst. Es ist aber definitiv so, das ich hier niemanden bewusst ignoriere. Der Punkt ist einfach das auch auf Grund der (steigenden) Popularität von RaspberryMatic ich Dinge einfach übersehe bzw nicht mitbekomme oder einer gewissen Prioritisierubg unterziehen muss und eben nicht auf jeden Anfrage sofort, unmittelbar oder in seltenen Fälle sogar leider gar nicht reagieren kann. Tut mir leid wenn sich da jemand auf den schlipps getreten fühlt. Aber das ist und bleibt ein Community Projekz und als solches ist es eben auch notwendig das andere bzw das forum hier gewisse Supportdinge übernehmen muss damit ich die wesentliche Zeit mit der Weiterentwicklung verbringen kann. Ich versuche aber auch weiterhin soviel wie möglich auch auf anfragen hier im Forum einzugehen. Issues bei GitHub die eben sich auf die entwicklung beziehen versuche ich aber weiterhin stärker zu frequentieren und ich hoffe das verstehen die meisten.
RaspberryMatic 3.47.10.20190713 @ TinkerS mit ~160 HomeMatic Geräten + ioBroker – GitHubPayPalTwitter

darkbrain85
Beiträge: 991
Registriert: 27.06.2015, 22:17

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von darkbrain85 » 24.05.2019, 14:45

Ich frage mich eher wie er überhaupt die Zeit findet hier wirklich viel aktiv zu sein und gleichzeitig die Entwicklung so voran zu treiben. Dafür hat Jens meinen Respekt! Ich hätte die Zeit nicht und das obwohl ich im Gegensatz zu ihm keinen Nachwuchs im Haus habe.

Man kam ihm bestimmt einiges vorwerfen, aber mangelndes Engagement hier im Forum sicher nicht...

Sven_A
Beiträge: 2212
Registriert: 26.01.2016, 08:14
Wohnort: Renningen

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von Sven_A » 24.05.2019, 15:11

LevelOne2k hat geschrieben:
24.05.2019, 12:53
Und ich nutze keine RM.
Rentner oder Berufsquerulant? So oder so: *plonk*

nicolas-eric
Beiträge: 3059
Registriert: 07.01.2015, 23:26
Wohnort: Scheeßel

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von nicolas-eric » 24.05.2019, 15:22

Kinners, geht mal raus an die Sonne, das beruhigt das Gemüt. 8)
Hier jetzt einfach so über Jens herzufallen, ist nicht grad nett. Ein Wunder, dass er darauf überhaupt (so sachlich) geantwortet hat.

LevelOne2k
Beiträge: 120
Registriert: 27.01.2017, 14:42

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von LevelOne2k » 24.05.2019, 16:17

Das Thema welches CharlyFive anspricht, gibt es nicht erst seit einer halben Stunde!

Und ich nutze wie gesagt die RaspberryMatic nicht, sondern die CCU3 Firmware. Aber ich habe es gerade mal getan und die RaspberryMatic installiert und dort die Sirene und die Keymatic in einer direkten Verknüpfung mit einem Taster verknüpft und es ist auch jetzt bei mir so: Wenn ich den Taster in der WebUI drücke dann schaltet sich nur die Sirene und nicht die Keymatic. Wenn ich den (echten) Taster drücke, dann reagiert die Sirene und die Keymatic.

Zurück auf die CCU3: Gleiches Szenario -> Sirene und Keymatic regieren wenn der Taster über die WebUI gedrückt wird.

Hier auch noch mal gerne das Issue von vor einer halben Stunde, sorry vom 19 Nov 2018 dazu: https://github.com/jens-maus/RaspberryMatic/issues/476

Benutzeravatar
AndiN
Beiträge: 2434
Registriert: 10.06.2015, 08:54
Wohnort: Hennef

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von AndiN » 24.05.2019, 17:32

Und ist das hier auf Github beantwortet worden?
Da es anscheinend Anzeichen gibt das der Bug ggf. doch noch nicht behoben ist (siehe viewtopic.php?f=65&t=46816&start=10#p483093) eröffne ich das Ticket hier mal wieder und bitte um Mithilfe und exakter Beschreibung (mit schritt-für-schritt Anleitung) wie das Problem auf einer frischen RaspberryMatic installation mit neuester 3.41.11.20181226 Firmware reproduziert werden kann
Vielleicht habe ich es überlesen? Wenn ja, dann vergesst meine Frage.

Wenn Nein, dann könnte das der Grund sein, warum es nicht weiter geht?

Gruß aus dem Rheinland

Andi
Greenhorn

Letzter Reboot: 13.07.19 - FW Update // Uptime-Rekord: 65 Tage
Systeminfos: Raspberry Firmware: 3.47.10.20190713, 125 Geräte
Addons: Drucken 1.2a - HQ WebUI 2.5.7 - XML-API 1.20 - CUx-Daemon 2.3.3 - E-Mail 1.6.8c - hm_pdetect 1.5 - VPN cloudmatic
System angebunden: 3 Roomba 650 - Sprachausgabe via Home24 Media - Zentrale: Asus TF103 mit Home24 Tablet
- Diverse Links

LevelOne2k
Beiträge: 120
Registriert: 27.01.2017, 14:42

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von LevelOne2k » 24.05.2019, 17:39

Es ist auf allen Versionen genau so zu reproduzieren wie es im ersten Beitrag auf github steht.

So wie es da steht habe ich es heute gemacht und der Fehler ist bei mir so aufgetreten.

Gesperrt

Zurück zu „RaspberryMatic“