RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

Benutzeravatar
jmaus
Beiträge: 4749
Registriert: 17.02.2015, 14:45
Wohnort: Dresden
Danksagung erhalten: 11 Mal
Kontaktdaten:

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von jmaus » 24.05.2019, 21:31

Ich habe es allerdings bis jetzt noch nicht reproduziert bekommen was auch daran liegen könnte das ich keine KeyMatic habe. Wenn also jemand ein reproduzierbares ohne KeyMatic hinbekommt und mir das beschreibt wäre das sicher hilfreich!
RaspberryMatic 3.47.10.20190713 @ TinkerS mit ~160 HomeMatic Geräten + ioBroker – GitHubPayPalTwitter

LibertyX
Beiträge: 588
Registriert: 10.11.2012, 19:47

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von LibertyX » 24.05.2019, 21:48

Ich habe keine HM-Sec-Sir-WM aber eine KeyMatic und ich kann es auch nicht reproduzieren.

Egal ob ich über den Taster oder auf der WebUi steuere, es werden beide Geräte geschaltet.
RaspberryMatic (3.45.7.20190622) @RPI3 | 51 HM Geräte und 3 CUxD-Geräte (2.3) | iobroker.pro - CCU-Historian (2.1.0.)

Benutzeravatar
onkeltommy
Beiträge: 615
Registriert: 07.05.2016, 08:03
Wohnort: Wien

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von onkeltommy » 24.05.2019, 21:54

Guten Abend in die Runde :-)

Zufallsproblem oder kennt das noch wer......

@ Zeitmodul....stellte heute seinen Dienst ein, keine Programme welche z.B. alle 10min oder zu Zeitpunkt xx:yy usw getriggert werden hätten sollten->taten nix....Astrofunktion schaltete nicht auf Nacht usw. Nach Neustart vom Tinker dürfte alles wieder laufen, hab im Forum mal nach "Zeitmodul" gesucht ....262 Treffer....pffffff.

Darum meine kurze Frage...."Hoppala" oder "bekannt" ? Komischerweise im Log nix passendes gefunden....

Danke und lG

Thomas
--------------------------
Raspberrymatic 3.47.10.20190713 ...... auf TinkerS

CharlyFive
Beiträge: 153
Registriert: 01.04.2019, 18:24

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von CharlyFive » 24.05.2019, 23:35

Es ist auch egal ob ich einen Taster drücke oder eine Taste auf der Fernbedienung.

Kann man das Problem loggen wenn man die Taste drückt was dann passiert? Warum das Signal oder was auch immer dann bei der keymatic nicht ankommt?

MathiasZ
Beiträge: 1189
Registriert: 29.03.2015, 09:54
Wohnort: München

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von MathiasZ » 25.05.2019, 06:48

jmaus hat geschrieben:
24.05.2019, 06:35
Alexander Reinert hat diese Frage doch irgendwo anders bereits beantwortet: Momentan unterstützt RaspberryMatic bei Nutzung des HB-RF-USB die Ansteuerung der LEDs des RPI-RF-MOD nicht. Schau doch mal ob es bei GutHub dazu bereits ein Issue gibt. Bin mir da momentan nicht so sicher...
Nein es gab keine neue Issue, bzw ich habe keine gefunden. Ich habe gerade eine erstellt.
RaspberryMatic mit der neuesten Firmware auf Raspberry PI3 B+ und der HB-RF-USB, CuxD Highcharts und viele Aktoren und Sensoren. Es kommen hin und wieder mal neue dazu. Nun versuche ich mich mit ein paar Xiaomi Smarthome-Aktoren und dem Xiaomi Gateway 2. Diese sollen am IObroker, Rock64, 4/32GB über Zigbee-Stick angebunden werden. Die Anwesenheitskennung läuft zuverlässig über IObroker und Radar2 mit G-Tags.

trevyn
Beiträge: 53
Registriert: 25.04.2017, 17:19

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von trevyn » 25.05.2019, 10:55

Sven_A hat geschrieben:
24.05.2019, 12:45
LevelOne2k hat geschrieben:
24.05.2019, 10:45
...er ignoriert gerne die Leute und Dinge....
INHALTLICH gehe ich auf die Aussage mal gar nicht ein.

Aber: Es steht dir frei die offizielle, vom Hersteller supportete, Firmwareversion zu nutzen und deine Tickets dort aufzumachen. Niemand, absolut niemand zwingt dich die RM-Version zu nutzen, ein abgesetztes Homebrew USB Modul ranzutackern, oder sonstige Erweiterungen zu nutzen.
Alternativ:
Wenn einem ein Thema SO wichtig ist, dass man es möglichst schnell bearbeitet sehen möchte, freut sich Jens sicher auch über eine kleine Spende, die jene Zeit abdeckt, in der er normalerweise Geld verdient - oder zumindest angemessen seine aufgewandte Freizeit entschädigt. Vielleicht einfach mal fragen, was er für ein Problem xy für einen Aufwand abschätzt und was man tun müsste, um die "Lust" daran zu arbeiten zu steigern. (nicht jeder Bug oder jedes Feature macht einem Freude bei der Bearbeitung)
In anderen Communities funktioniert das sogar so gut, dass ganze Sammelaktionen zusammenkommen und sich die betreffenden Entwickler dann tatsächlich fast vollzeit einem Thema annehmen können - nur im deutschen Umfeld kommt gerne das "alles haben wollen aber geiz ist geil" Schema durch.

RaspiMatic ist nunmal ein Hobbyprojekt (das wohl auch positiven Einfluss in die Entwicklung der offiziellen CCU hatte und hat). Daher steht es genau demjenigen frei, der das Projekt betreibt, wie, wann und wofür er Zeit investiert.
RPi 3B im Serverschrank mit Aurel Groundplane Antenne an RPI-RF-MOD - Firmware: 3.45.7.20190622
LanGW: RPi Model A 256MB RAM mit HM-MOD-RPI-PCB, ~ 100 Geräte, IOBroker, Lightify
Addons: XML-API 1.20 - CUx-Daemon 2.2.0 - WebMatic 2.2.3

Bloodboy
Beiträge: 11
Registriert: 01.08.2017, 21:14

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von Bloodboy » 25.05.2019, 11:27

Oder wahlweise Jens die Komponenten zukommen lassen (geschenkt oder als Leihgabe) die ihm fehlen um das Problem nachzustellen...

Ich muss schon sagen, die Homematic Internetgemeinde ist schon sehr speziell im Umgang untereinander und mit den Entwicklern...

Und wenn das Problem auch mit der offiziellen Firmware Auftritt ist auch eher EQ3 ein Vorwurf zu machen, als Jens... bzw. sollte man bei EQ3 ein Ticket dazu aufmachen!

Fuma
Beiträge: 35
Registriert: 06.01.2015, 21:51

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von Fuma » 26.05.2019, 11:43

jmaus hat geschrieben:
24.05.2019, 14:19
LevelOne2k hat geschrieben:
24.05.2019, 12:53
Es ist nun mal FAKT! Das er gerne Leute und Dinge ignoriert, zumindest bringt es es immer wieder aufs neue so rüber, ich bin bei weitem nicht der erste der das hier schreibt und dem das immer wieder auffällt. Und ich nutze keine RM.
Was "Fakt" ist und was nicht überlasse ich mal jedem selbst. Es ist aber definitiv so, das ich hier niemanden bewusst ignoriere. Der Punkt ist einfach das auch auf Grund der (steigenden) Popularität von RaspberryMatic ich Dinge einfach übersehe bzw nicht mitbekomme oder einer gewissen Prioritisierubg unterziehen muss und eben nicht auf jeden Anfrage sofort, unmittelbar oder in seltenen Fälle sogar leider gar nicht reagieren kann. Tut mir leid wenn sich da jemand auf den schlipps getreten fühlt. Aber das ist und bleibt ein Community Projekz und als solches ist es eben auch notwendig das andere bzw das forum hier gewisse Supportdinge übernehmen muss damit ich die wesentliche Zeit mit der Weiterentwicklung verbringen kann. Ich versuche aber auch weiterhin soviel wie möglich auch auf anfragen hier im Forum einzugehen. Issues bei GitHub die eben sich auf die entwicklung beziehen versuche ich aber weiterhin stärker zu frequentieren und ich hoffe das verstehen die meisten.
Hab mir nun mal die sehr konstruktiven Kommentare der Vorredner angeschaut und dann den Kommentar von Hr. Maus.......
Ich bin da echt hin und her gerissen. Wie kann Hr. Maus nicht jede einzelne Frage jedes User Beantworten....So zahlen wir ja monatlich einen nicht unerheblichen Gegenwert von Wahnsinnigen 0 € um diese ALTERNATIVSYSTEM zu verwenden.

Sorry für diese Ironie. Aber ich frage mich echt ob manche eigentlich verstehen was RM ist. Kostenlos alles haben wollen, nichts selbst in die Entwicklung beisteuern und dann noch groß das Maul aufreisen.... Sorry aber auf das musste ich erstmal RM ne Donation spendieren. Bei solchen Beiträgen frage ich mich echt, wie sich die Leute noch motivieren das weiter auf solch einem Super Niveau weiter zu betreiben.

@ j.Maus: Von mir einfach ein Danke und Respekt, dass du dennoch so sachlich geantwortet hast.
CCU2 + 78 HM Komponenten

1techone
Beiträge: 80
Registriert: 19.01.2016, 10:23

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von 1techone » 26.05.2019, 13:15

@ j.Maus: Von mir einfach ein Danke und Respekt, dass du dennoch so sachlich geantwortet hast

Kann ich nur fett unterstreichen!!

Roland816
Beiträge: 2
Registriert: 26.01.2019, 14:29
Wohnort: Friedrichshafen

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von Roland816 » 30.05.2019, 05:44

Bin neu hier und konnte nach den Raspberry nach dem Tausch der SSD Karte (Garantie) zum laufen bringen.
SSD Karte unter Windows formatiert -> Img eingespielt mit Etscher -> es läuft.

Da die erste SSD Karte defekt war spielte ich das img auf einen USB Stick auf. Dies machte ich um zu sehen ob Etscher auch läuft. Nun möchte ich den USB Stick wieder als Datenspeicher an der Pi nutzen und möchte dazu muss das img entfernen werden. Wie geht das?
CCU3, RaspberryMatic, Controme zur Heizungssteuerung und mehr.

Gesperrt

Zurück zu „RaspberryMatic“