RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

trevyn
Beiträge: 66
Registriert: 25.04.2017, 17:19
Hat sich bedankt: 2 Mal
Danksagung erhalten: 2 Mal

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von trevyn » 18.05.2019, 13:45

Josh hat geschrieben:
18.05.2019, 13:10
Die 0511 läuft bei mir nicht. Ich habe das Update als es neu herauskam über die WebGUI durchgeführt und gerade nochmal über das manuelle Flashen der SD-Karte.
Das liest sich, als hättest du es nicht nochmal ganz aktuell neu heruntergeladen, bzw. verglichen, ob der Hash zur aktuellen 0511er passt? (Es gab ja die zwei Versionen.)
RPi 3B im Serverschrank mit Aurel Groundplane Antenne an RPI-RF-MOD - Firmware: 3.47.15.20190831
LanGW: RPi Model A 256MB RAM mit HM-MOD-RPI-PCB, ~ 100 Geräte, IOBroker, Lightify
Addons: XML-API 1.20 - CUx-Daemon 2.3.3- WebMatic 2.2.3

Josh
Beiträge: 45
Registriert: 28.04.2018, 20:55

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von Josh » 18.05.2019, 20:57

Das hatte ich schon mitbekommen. Ich hatte relativ früh per WebGUI ein Update gefahren und dann heute nochmal das Image frisch herunter geladen und dann neu geflashed. Das heißt, dass das neue Image auch keine Besserung gebracht hat.

Trotzdem Danke für Deine Anregung.

Kann noch jemand Hilfestellung leisten?
RPi3B - RaspberryMatic 3.47.10.20190713 - HM-MOD-RPI-PCB - XML-API 1.20 - Redmatic 4.7.1 / 36 HMIP-Geräte (HmIP-BWTH, HmIP-WTH-2, HmIP-BSM, HmIP-FAL230-C6, HmIP-BSL, HmIP-SWSD, HmIP-FSM, HmIP-BROLL) / Pimatic / Synology DS112 + Mosquitto-Server

leo013
Beiträge: 85
Registriert: 10.11.2014, 14:21
Hat sich bedankt: 1 Mal

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von leo013 » 19.05.2019, 07:43

Installation verlief ohne Probleme, alle Geräte werden erkannt, auch die Selbstbausensoren, duty cycle normal.

Allerdings habe ich nach dem Update auf Rasperrymatic auf die Firmwareversion: 3.45.7.20190511 folgende Fehlermeldung im Log von iobroker:

hm-rpc.0 2019-05-17 19:46:16.496 error init error: Error: Unknown XML-RPC tag 'TITLE'

Der Adapter bleibt gelb. Vor dem Update lief alles fehlerfrei. Die Adapterversion ist "1.9.11"
Hat jemand eine Idee woran das liegen kann? Habe schon im iobrokerforum gefragt, aber noch keine Info erhalten

Gruß Wolfgang
CCU3 ( thinkerboard)
Raspi3 mit IOBROKER / RF-Link / ESP8266
Homeduino als vielseitiges LAN/WLAN-Sensormodul
Weatherman, diverse HB-UNI-Sen Hardware

Matten Matten
Beiträge: 73
Registriert: 09.12.2018, 17:14
Hat sich bedankt: 12 Mal
Kontaktdaten:

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von Matten Matten » 19.05.2019, 08:36

Moin,
Ich habe 2 Fragen:
1.:
muss ich mir bei folgenden LOG sorgen machen?

Code: Alles auswählen

May 19 08:07:16 ccu3-webui user.err kernel: [  121.823645] raspberrypi-firmware soc:firmware: Request 0x00040002 returned status 0x80000001
May 19 08:07:16 ccu3-webui user.err kernel: [  121.823658] bcm***_fb soc:fb: bcm***_fb_blank(1) failed: -22
2.:
Wie kann ich das Autobackup deaktivieren?
Mein USB Speicher war voll geknallt.... :?

Gruß
Matten Matten

Matten Matten
Beiträge: 73
Registriert: 09.12.2018, 17:14
Hat sich bedankt: 12 Mal
Kontaktdaten:

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von Matten Matten » 19.05.2019, 08:39

leo013 hat geschrieben:
19.05.2019, 07:43
Installation verlief ohne Probleme, alle Geräte werden erkannt, auch die Selbstbausensoren, duty cycle normal.

Allerdings habe ich nach dem Update auf Rasperrymatic auf die Firmwareversion: 3.45.7.20190511 folgende Fehlermeldung im Log von iobroker:

hm-rpc.0 2019-05-17 19:46:16.496 error init error: Error: Unknown XML-RPC tag 'TITLE'

Der Adapter bleibt gelb. Vor dem Update lief alles fehlerfrei. Die Adapterversion ist "1.9.11"
Hat jemand eine Idee woran das liegen kann? Habe schon im iobrokerforum gefragt, aber noch keine Info erhalten

Gruß Wolfgang
hm-rpc.0 ist bei dir CUXD?
oder Homematic RF

leo013
Beiträge: 85
Registriert: 10.11.2014, 14:21
Hat sich bedankt: 1 Mal

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von leo013 » 19.05.2019, 08:49

homematic rf
CCU3 ( thinkerboard)
Raspi3 mit IOBROKER / RF-Link / ESP8266
Homeduino als vielseitiges LAN/WLAN-Sensormodul
Weatherman, diverse HB-UNI-Sen Hardware

Benutzeravatar
Bernd-Joras
Beiträge: 260
Registriert: 26.03.2016, 09:33
Danksagung erhalten: 1 Mal

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von Bernd-Joras » 19.05.2019, 08:55

Matten Matten hat geschrieben:
19.05.2019, 08:36
Moin,
Ich habe 2 Fragen:
1.:
muss ich mir bei folgenden LOG sorgen machen?

Code: Alles auswählen

May 19 08:07:16 ccu3-webui user.err kernel: [  121.823645] raspberrypi-firmware soc:firmware: Request 0x00040002 returned status 0x80000001
May 19 08:07:16 ccu3-webui user.err kernel: [  121.823658] bcm***_fb soc:fb: bcm***_fb_blank(1) failed: -22
2.:
Wie kann ich das Autobackup deaktivieren?
Mein USB Speicher war voll geknallt.... :?

Gruß
Matten Matten

Hallo ...
Kann Dir weder zu 1. noch zu 2. eine Antwort geben ....
Ich räume meinen USB Stick und ggf. auch andere gemountete Laufwerke nachts täglich mit folgenden SCRIPT auf.
Vieleicht ist das ja ein brauchbarer alternativ Ansatz für Dich.

Code: Alles auswählen

dom.GetObject("CUxD.CUX2801001:9.CMD_EXEC").State("find /media/usb1/backup/* -mtime +10 -exec rm -rf {} \;");
BG, Bernd
RPi3B+ | Erterne Antenne | 2x LAN_RF_GW | 1x LAN_RS485_GW | ca. 80 Geräte davon 6x IP | ca. 150 Programme |
Addons: CUX-Daemon, XML-API, hm_pdetect, E-Mail, CCU-Historian, Philips Hue, HConnectVPN, Sonos Player

Matten Matten
Beiträge: 73
Registriert: 09.12.2018, 17:14
Hat sich bedankt: 12 Mal
Kontaktdaten:

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von Matten Matten » 19.05.2019, 08:58

leo013 hat geschrieben:
19.05.2019, 08:49
homematic rf
vielleicht noch mal das aktuelle XML API addon drüber bügeln und Zentrale neu starten.

https://github.com/hobbyquaker/XML-API/releases

Matten Matten
Beiträge: 73
Registriert: 09.12.2018, 17:14
Hat sich bedankt: 12 Mal
Kontaktdaten:

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von Matten Matten » 19.05.2019, 08:59

Bernd-Joras hat geschrieben:
19.05.2019, 08:55

Hallo ...
Kann Dir weder zu 1. noch zu 2. eine Antwort geben ....
Ich räume meinen USB Stick und ggf. auch andere gemountete Laufwerke nachts täglich mit folgenden SCRIPT auf.
Vieleicht ist das ja ein brauchbarer alternativ Ansatz für Dich.

Code: Alles auswählen

dom.GetObject("CUxD.CUX2801001:9.CMD_EXEC").State("find /media/usb1/backup/* -mtime +10 -exec rm -rf {} \;");
BG, Bernd
Danke schon mal für den Tip! :P

Gruß
Matten Matten

leo013
Beiträge: 85
Registriert: 10.11.2014, 14:21
Hat sich bedankt: 1 Mal

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von leo013 » 19.05.2019, 09:12

Matten Matten hat geschrieben:
19.05.2019, 08:58
leo013 hat geschrieben:
19.05.2019, 08:49
homematic rf
vielleicht noch mal das aktuelle XML API addon drüber bügeln und Zentrale neu starten.

https://github.com/hobbyquaker/XML-API/releases
Ist bereits installiert, alle Addon sind aktuel
CCU3 ( thinkerboard)
Raspi3 mit IOBROKER / RF-Link / ESP8266
Homeduino als vielseitiges LAN/WLAN-Sensormodul
Weatherman, diverse HB-UNI-Sen Hardware

Gesperrt

Zurück zu „RaspberryMatic“