RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

Benutzeravatar
AndiN
Beiträge: 2434
Registriert: 10.06.2015, 08:54
Wohnort: Hennef
Hat sich bedankt: 1 Mal

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von AndiN » 11.05.2019, 16:34

@SoerenR: Ich danke Dir. Auch wenn ich es nicht gerne lese ;-)

Andi
Greenhorn

Letzter Reboot: 13.07.19 - FW Update // Uptime-Rekord: 65 Tage
Systeminfos: Raspberry Firmware: 3.47.10.20190713, 125 Geräte
Addons: Drucken 1.2a - HQ WebUI 2.5.7 - XML-API 1.20 - CUx-Daemon 2.3.3 - E-Mail 1.6.8c - hm_pdetect 1.5 - VPN cloudmatic
System angebunden: 3 Roomba 650 - Sprachausgabe via Home24 Media - Zentrale: Asus TF103 mit Home24 Tablet
- Diverse Links

Giotto
Beiträge: 47
Registriert: 20.11.2011, 21:23

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von Giotto » 11.05.2019, 16:39

AndiN hat geschrieben:
11.05.2019, 16:22
Ich habe es fast befürchtet, dass es sich um ein Einzelschicksal handeln könnte. Vielleicht hat noch jemand das Emailaddon im Einsatz und die neue FW aufgespielt und könnte das Einzelschicksal bestätigen?
Bei mir läuft das eMail-Addon (allerdings noch die 1.6.7c) - wie alles nach dem Update - einwandfrei (auch LAN-GW) ...

ciao, Jörg

NorbertM
Beiträge: 10
Registriert: 26.08.2014, 07:33

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von NorbertM » 11.05.2019, 16:49

Hallo Jens,

danke für das schnelle Update.
Habe ebenfalls das Update per Remote auf der Konsole durchgeführt. Die Methode funktioniert einwandfrei und geht super schnell!
Leider wird mein HM Configuration Tool LAN nicht erkannt (no connection) und weder Neustart des HM Configuration Tool LAN noch Neustart des Raspi hat etwas geändert.
Musste zurück auf die 0330-er FW. Der Downgrade per Remote auf der Konsole hat ebenfalls gut funktioniert.

Gruß
Norbert
raspberryMatic mit FW3.45.5.20190330 auf Raspi 3b+ / USB-Boot von M.2 SSD in USB 3.0 Gehäuse / CuXD / Email-Addon / XML-API / CCU-Historian-Addon V2.1.0 / Anbindung an LCN per Kontaktübergabe / Astrosteuerung Aquariumsbeleuchtung / Helligkeitssteuerung Rolladen / Briefkastenüberwachung mit Mailversand
--------------------------------------------
HM:
64 Kanäle in 26 Geräten:
1x HM-LC-Sw1-Pl-2, 1x HM-LC-Sw2-FM, 1x HM-Sen-MDIR-O-2, 2x HM-Sen-MDIR-SM, 1x HM-Sec-MDIR-2, 1x HM-Sec-MDIR, 1x HM-RC-12-B, 1x HM-RC-4-B, 1x HM-SCI-3-FM, 1x HM-Sec-SD-Team, 1x HM-SwI-3-FM, 1x HM-LC-Sw4-DR, 2x HM-WDS10-TH-O, 1x HM-OU-LED16, 9x HM-Sec-SD
LCN:
10xUPP mit FI und NU16, 10xHager WYT360, 2xSH, 2xSHS, 3xR8H, 1xB8H, 2xIS, 1xPK, 2xTU4H
--------------------------------------------

Benutzeravatar
jmaus
Beiträge: 4747
Registriert: 17.02.2015, 14:45
Wohnort: Dresden
Danksagung erhalten: 2 Mal
Kontaktdaten:

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von jmaus » 11.05.2019, 16:53

jp112sdl hat geschrieben:
11.05.2019, 14:54
darkbrain85 hat geschrieben:
11.05.2019, 14:52
Ja gut, dann kann ich mir jetzt den Test sparen ob es am Backup liegt.
Ja, kannst du.

Nicht mal per SCP bekommt man vernünftig was draufkopiert.
Daher vermute ich, es liegt am aktualisierten Kernel.
Also ich kann bzw. konnte das selbst leider nicht reproduzieren.Ich habe hier auch verschiedene RaspberryPi Modelle und selbst mit einem 3B+ habe ich keinerlei Einschränkungen in der Netzwerkkommunikation und auch das kopieren einer Datei via SCP geht hier problemlos mit 20-25 MB/s. Es kann also IMHO kein generelles Problem sein, zumindest kann ich das wie gesagt nicht reproduzieren und andere Nutzer scheinen kein Problem zu haben.
RaspberryMatic 3.47.10.20190713 @ TinkerS mit ~160 HomeMatic Geräten + ioBroker – GitHubPayPalTwitter

Benutzeravatar
onkeltommy
Beiträge: 615
Registriert: 07.05.2016, 08:03
Wohnort: Wien

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von onkeltommy » 11.05.2019, 17:02

Hallo in die Runde

Produktivsystem TinkerS auf neue Version gebracht, Update via WebUi in ein paar Minuten durch. Bis jetzt keine Auffälligkeiten.
2 x LGW: Online
WiredGW (Classic) : Online
E-Mail Addon: ok (1.6.8c) : Ok
CuxD: ok
HueAddon: ok
CloudMatic: ok

Während des Starts ist mir nur 2x aufgefallen, dass im Log auftauchte: LanGateway receive Error.
Aber die Teile tun.

2tes System: Raspi 3B+ : detto, alles ok bis jetzt
3tes System: Charly.....warte noch ab, was bei mir daheim sich tut.... :-)


lG
Thomas
--------------------------
Raspberrymatic 3.47.10.20190713 ...... auf TinkerS

Benutzeravatar
Bernd-Joras
Beiträge: 259
Registriert: 26.03.2016, 09:33

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von Bernd-Joras » 11.05.2019, 17:33

Hallo an alle …
Update via GUI in 10 Min. erledigt …
Erste Tests bestätigen das alles zu laufen scheint.
Habe keine Probleme mit dem Netzwerk, bzw. mit meinen 2 Lan GW´s, sowie auch Keine Probleme mit Email Addon.
Und, nun funktioniert auch HConnect wieder. ;-)

Bisher also alles OK …. DANKE Jens und Mitstreiter, BG Bernd
RPi3B+ | Erterne Antenne | 2x LAN_RF_GW | 1x LAN_RS485_GW | ca. 80 Geräte davon 6x IP | ca. 150 Programme |
Addons: CUX-Daemon, XML-API, hm_pdetect, E-Mail, CCU-Historian, Philips Hue, HConnectVPN, Sonos Player

Benutzeravatar
AndiN
Beiträge: 2434
Registriert: 10.06.2015, 08:54
Wohnort: Hennef
Hat sich bedankt: 1 Mal

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von AndiN » 11.05.2019, 17:36

Hallo,

also bei mir ist und bleibt der Wurm drin.

Jetzt noch schnell neue SD Karte genommen und die 20190511 auf gespielt.
Backup ausgewählt und es kommt kein Kästchen/Hinweis, dass Update eingespielt wird. D.h. die neue FW mag mein Backup nicht.
Auch beim anderen Browser (Firefox, Chrome) nicht.
Neustart vom Raspberry. Auch ohne Erfolg.

Gleiche Vorgehensweise mit 20190504 und Kästchen/Hinweis kommt (ohne Cache zu leeren)
Anschließend Update auf 20190511 und mein Emailproblem bleibt bestehen.
Neustart zur Sicherheit. U.a. Probleme bleiben bestehen.

Emailaddon deinstalliert.
Versuch Addon-Neuinstallation => geht nicht (Klick auf Installieren) und Nichts passiert mehr.
Auch nicht mit anderen Browser.

D.h. ich bekomme kein Backup in die aktuelle Firmware eingespielt.
Das Emailaddon klappt nicht mehr.
Es ist auch keine Addoninstallation mehr möglich.
Auch ein Downgrade ist nicht möglich. Das Fenster "Das Firmware-Update wird auf die RaspMatic übertragen. Bitte haben Sie einen Augenblick Geduld. " läuft ewig.

Also das hatte ich auch noch nicht. Wüsste nicht was an meinem System so speziell ist, dass es jetzt aussteigt und ich quasi eingefroren bin.

Andi
Greenhorn

Letzter Reboot: 13.07.19 - FW Update // Uptime-Rekord: 65 Tage
Systeminfos: Raspberry Firmware: 3.47.10.20190713, 125 Geräte
Addons: Drucken 1.2a - HQ WebUI 2.5.7 - XML-API 1.20 - CUx-Daemon 2.3.3 - E-Mail 1.6.8c - hm_pdetect 1.5 - VPN cloudmatic
System angebunden: 3 Roomba 650 - Sprachausgabe via Home24 Media - Zentrale: Asus TF103 mit Home24 Tablet
- Diverse Links

aba320
Beiträge: 14
Registriert: 19.02.2014, 12:34

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von aba320 » 11.05.2019, 17:38

Hallo,
vor gut 2 Stunden mittels neuer SD kartenflash und Backupeinspielung update durchgeführt. nach ersten test funktionieren pushnachrichten ebenso wie email (1.6.8c)über cuxd exec. auch diagramme und auch alles andere scheint zu laufen.
Danke für die Mühen
Gruß Achim Bethke
HW: Raspi 3B+ ; RPI-RF-MOD; XML API; Cux Daemon;;email addon
53 HM Geräte ; ein HMIP Wassermelder

der.haudegen
Beiträge: 1
Registriert: 11.05.2019, 17:27

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von der.haudegen » 11.05.2019, 17:38

Hallo,

nach dem Update funktioniert bei mir (Raspi 3 B+) leider HM-Wired nicht mehr :(
Bekomme auch eine Alarmmeldung: WatchDog-Alarm mit "hs485d restarted".
In der Log-Datei ist nichts zu sehen. Liegt wohl daran das bei Zentralenwartung/Fehlerprotrotkoll bei HM_Wired die Auswahl ausgegraut ist.

Interessanterweise funktionert nun bei mir die Benachrichtigungsfunktion via Telegram seit diesem update :?:
Ich war erst vor 4-5Tagen von der CCU2 auf Charley gewechselt. Bis auf Telegram hatte danach auch alles funktioniert.

Gruß von einem RasbperryMativ Neuling (bis jetzt positiv beeindruckt *dauemhoch*)

jp112sdl
Beiträge: 2894
Registriert: 20.11.2016, 20:01
Danksagung erhalten: 2 Mal
Kontaktdaten:

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von jp112sdl » 11.05.2019, 17:42

jmaus hat geschrieben:
11.05.2019, 16:53
jp112sdl hat geschrieben:
11.05.2019, 14:54
darkbrain85 hat geschrieben:
11.05.2019, 14:52
Ja gut, dann kann ich mir jetzt den Test sparen ob es am Backup liegt.
Ja, kannst du.

Nicht mal per SCP bekommt man vernünftig was draufkopiert.
Daher vermute ich, es liegt am aktualisierten Kernel.
Also ich kann bzw. konnte das selbst leider nicht reproduzieren.Ich habe hier auch verschiedene RaspberryPi Modelle und selbst mit einem 3B+ habe ich keinerlei Einschränkungen in der Netzwerkkommunikation und auch das kopieren einer Datei via SCP geht hier problemlos mit 20-25 MB/s. Es kann also IMHO kein generelles Problem sein, zumindest kann ich das wie gesagt nicht reproduzieren und andere Nutzer scheinen kein Problem zu haben.
Hmm... 2x RPi 3b (ohne +).
Hab mein Testsystem erstmal auf der neuen Version belassen. Hab leider grad keine Zeit für intensivere Tests. Morgen vielleicht.

VG,
Jérôme

Gesperrt

Zurück zu „RaspberryMatic“