HmIP-PCBS Kommunikationsstörung

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

Antworten
SoerenR
Beiträge: 655
Registriert: 19.03.2019, 10:10
System: Alternative CCU (auf Basis OCCU)
Hat sich bedankt: 44 Mal
Danksagung erhalten: 56 Mal

HmIP-PCBS Kommunikationsstörung

Beitrag von SoerenR » 14.05.2019, 21:15

Mein HmIP-PCBS läßt sich nicht bedienen. Sobald irgendeine Kommunikation zwischen CCU und Aktor stattfinden soll bekomme ich "Kommunikationsstörung"

Ich hab den Aktor in der CCU Gelöscht, Autor auf Werkseinstellung zurück gesetzt, CCU Neugestartet. Aktor nur angelernt (was schon ein Krampf war, erst nach mehrfachen versuchen mit Spannunglos machen usw hat es geklappt). Dann hab ich den Wert in den Einstellungen für den langen Tastentruck von 0,4 auf 0,5 sek geändert, und anstatt die Daten zu übertragen wieder Störung. Und die Störung bleibt auch stundenlang bestehen. Wenn sie nur zeitweise auftreten würde ok, aber der Aktor ist überhaupt nicht Bedienbar.

HmIP-PCBS Firmware 2.4.0 angeschlossen mit 12V (Ist bereits das 3te Netzteil weil ich zu Anfang das Netzteil in verdacht hatte)
Rasp3B+ mit RPI-RF-MOD und RaspberryMatic 3.45.5.20190330 (ich hab auch 3.45.7.20190511 auf ner 2ten SD-Karte getestet, mit dem selben Fehler)
Der Aktor ist noch keine 2 Wochen alt. Die ersten 3 Tage hat er funktioniert. Dann hab ich das Update auf 3.45.7.20190511 auf eine neue SD Karte geflasht und seid dem sind die Probleme da. Hab das zurück auf die alte SD-Karte gewechselt, aber das brachte keinen erfolg...

Wenn ich die CCU neu starte ist die Störung erstmal weg, allerdings bekomme ich auch kein Sende bzw Empfangssignal in der Geräteliste angezeigt. Da ich jetzt mit meinem Latein am Ende bin :cry: , die Forumssuche auch nichts ausgespuckt hat was mir weiter hilft bzw ich es noch nicht gefunden habe hoffe ich das mir einer von euch Weiterhelfen kann.
Zuletzt geändert von Roland M. am 15.05.2019, 18:00, insgesamt 1-mal geändert.
Grund: Thema verschoben
Gruß Sören

RaspberryMatic // Philips Hue // HomeKit // und ein paar Spielerreien

robert-132
Beiträge: 6
Registriert: 17.04.2021, 16:15
System: Alternative CCU (auf Basis OCCU)

Re: HmIP-PCBS Kommunikationsstörung

Beitrag von robert-132 » 20.04.2021, 18:34

Hallo,
ist zwar schon älter der Thread hier, ist aber genau mein Problem das ich aktuell auch habe.
Der HmIP-PCBS läßt sich seit einem Firmware Update auf 2.10.2 nicht mehr schalten.
Ich hab ihn schon mehrmals angelernt, immer das Gleiche.
Wenn ich ihn manuel am HmIP-PCBS schalte, wird das in der WebUI auch angezeigt, nur aus der WebUI heraus läßt er sich nicht schalten.
Konfig Änderungen lassen sich auch nicht übertragen.
Läßt sich der Firmware Update irgendwei rückgängig machen?

Gruß
Robert

Antworten

Zurück zu „RaspberryMatic“