HomeMatic RF-LAN Gateway: nicht verbunden

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

Antworten
diablolot
Beiträge: 2
Registriert: 11.12.2018, 07:17

HomeMatic RF-LAN Gateway: nicht verbunden

Beitrag von diablolot » 29.05.2019, 17:53

Seit der Version 3.45.7.20190511 lassen sich scheinbar Orginal LAN Gateways nicht mehr verbinden. Ich habe heute zur Sicherheit ein weiteres neues getestet. Sie blieben immer im Status "nicht verbunden". Über Netfinder sind die Gateways ansprechbar, nur in der Zentrale nicht.

Hat jemand ähnliche Probleme.
Habe auch mal ein Ticket eröffnet.
https://github.com/jens-maus/RaspberryMatic/issues/642

Log:

Code: Alles auswählen

May 29 17:25:37 192 user.info root: Updating RF Lan Gateway Coprocessor Firmware
May 29 17:25:47 192 user.err update-coprocessor: Could not find Lan Gateway using ip and serial number
May 29 17:25:51 192 user.err update-coprocessor: UnifiedLanCommController::connect(): Unable to connect.
May 29 17:25:51 192 user.err update-coprocessor: Could not connect to Lan Gateway ip: 192.168.1.8.
May 29 17:25:55 192 user.err update-coprocessor: UnifiedLanCommController::connect(): Could not connect.
May 29 17:25:56 192 user.err update-coprocessor: Could not connect to Lan Gateway ip: 192.168.1.6.
May 29 17:25:56 192 user.info root: Updating RF Lan Gateway Firmware
May 29 17:25:56 192 user.info update-lgw-firmware: LAN Gateway Firmware Update...
May 29 17:26:06 192 user.err update-lgw-firmware: Could not find Lan Gateway using ip and serial number
May 29 17:26:06 192 user.info update-lgw-firmware: LAN Gateway Firmware Update...
May 29 17:26:08 192 user.info update-lgw-firmware: Lan Gateway Firmware Version: 1.1.3
May 29 17:26:38 192 user.err rfd: UnifiedLanCommController::connect(): Unable to connect.
May 29 17:26:38 192 user.crit rfd: CCU2LGWCommController::init(): Cannot connect to HomeMatic Lan Gateway with serial number KEQ1065258.
May 29 17:26:40 192 user.err rfd: UnifiedLanCommController::connect(): Could not connect.
May 29 17:26:41 192 user.crit rfd: CCU2LGWCommController::init(): Cannot connect to HomeMatic Lan Gateway with serial number PEQ1716379.
Zuletzt geändert von Roland M. am 29.05.2019, 18:11, insgesamt 1-mal geändert.

diablolot
Beiträge: 2
Registriert: 11.12.2018, 07:17

Re: HomeMatic RF-LAN Gateway: nicht verbunden

Beitrag von diablolot » 29.05.2019, 19:10

Ich habe nun mal folgende Firmwares auf einer frischen SD-Karte und dem RaspberryPi3 installiert.

Ergebnis:
3.45.7.20190504 -> verbunden (Web-Interface meldet Firmware 1.4.1, Netfinder meldet Version 1.1.5)
3.45.7.20190511 -> verbunden (Web-Interface meldet Firmware 1.4.1, Netfinder meldet Version 1.1.5)

Crazy. Habe danach ein Backup eingespielt. Ergebnis. Verbunden.

Ich beobachte es weiter. :-)

Samhain
Beiträge: 113
Registriert: 30.03.2017, 13:44

Re: HomeMatic RF-LAN Gateway: nicht verbunden

Beitrag von Samhain » 30.05.2019, 11:03

Hatte das gleiche Problem (siehe RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte Seite 27).

Nach neuaufsetzen des GW ging dann wieder alles.

Antworten

Zurück zu „RaspberryMatic“